Netzwerkproblem

Dieses Thema im Forum "WLAN Technik" wurde erstellt von Stubenfliege, 31. März 2010.

  1. Stubenfliege

    Stubenfliege Starter

    Registriert seit:
    11. Dezember 2007
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo,
    ich habe folgendes Problem.
    Ich habe einen neuen WLan Router von TP-Link mit 300Mbits für meine 25Mbit Leitung mir geholt.
    Über mein 54Mbit Wlan USB Stick habe ich recht guten Empfang schaffe aber bei Download nicht mehr wie 1MB pro Sekunde. Das Online Gamen läuft gut und flüssig.
    Ich habe mir nun einen 300Mbit Wlan USB Stick geholt. Beim Download packe ich 3 MB pro Sekunde. Das ist top. Nur beim Online Spielen bricht er es immer ab. Ich habe den Stick schon getauscht (auch TP-Link) auch dort das gleiche Problem. Jetzt habe ich ihn zurückgegeben und mir von Hama einen 300Mbit Stick geholt. Und wieder das gleiche Problem, surfen, download alles kein Problem. Aber beim online zocken bricht er die Verbindungen einfach ab. Mit dem alten 54er läuft alles gut.

    Achja ich nutze Win 7 X64

    Wieso schafft eigentlich ein 54 Mbit Stick nicht volle Geschwindigkeit bei meiner 25Mbit Leitung?

    Hoffe mir kann einer helfen....
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.146
    Punkte für Erfolge:
    780
    Hallo,

    die 54MBit/s ist eine Bruttodatenrate, davon werden maximal 20-22 Mbit/s Netto im Optimum erreicht. Man könnte es mit der Software von dem Stick probieren oder mit der von Windows.
    Dein Problem wird W7 64Bit sein, da gibt es nicht viele Treiber und Programme.
    Du solltest weiterhin die WLAN-Einstellungen überprüfen. Wähle den Modus 802.11n only, wenn möglich. Mischbetrieb bringt Einbußen.
    Man könnte außerdem mal das kleine Programm SG TCP Optimizer zum Optimieren der Einstellungen verwenden. Download -hier-

    Die harten Gamer benutzen ausschließlich eine LAN-Verbindung um immer den vollen Traffic zu haben. ;)

    Gruß Frank