Lags durch Repeater

Dieses Thema im Forum "WLAN Technik" wurde erstellt von CyberLegend, 20. März 2018.

Schlagworte:
  1. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Screenshot (16).png Screenshot (16).png Hallo!
    Ich habe mit meinem Router bzw. dem Verteiler ein Problem, welches ich leider nicht gelöst kriege und auch leider noch keine passende Antwort gefunden habe.
    Ich habe eine FritzBox 7590 als Router und benutze eine FritzBox 7490 im Mesh um ein stärkeres Signal zu erhalten und um einen Computer in dem Raum des Repeaters zu betreiben. Der Computer ist über ein Lankabel mit der 7490 verbunden.
    Nun zum eigentlichen Problem: Wenn ich spiele passiert es öffter, dass ich zurück gelagt werde. Also bin ich der Ursache auf den Grund gegangen und herausgefunden, dass es am Repeater liegt. Ich habe einen Pingtest via CMD gemacht und das Ergebnis im Screenshot kam dabei rum.
    Wie man hoffentlich sieht, gibt es immer wieder Ausschläge beim Ping, welche ich dann wohl als Lags Ingame wahr nehme. Ich habe den gleichen Test am PC direkt am Router gemacht und dort gab es keine Ausschläge.

    Nun ist meine Frage, ob mir jemand helfen kann, diese Lags in den Griff zu bekommen

    LG Cyber_Legend
     
  2. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Wie sieht der Ping-Verlauf aus, wenn die Hauptfritzbox (7590) von dem Rechner gepingt wird. Weil, auf dem Weg von der FritzBox zu 8.8.8.8 können noch andere Faktoren eine Rolle spielen.
     
  3. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Leider habe ich keinen Screenshot, aber dort ist der Ping immer zwischen 7ms und 10ms. Das ganz ohne Ausschläge
     
  4. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Also wenn von dem gleichen PC, wie oben im Screenshot die Hauptfritzbox, also die letzte Hürde vorm Internet, gepingt wird und das Ergebnis gut aussieht, dann liegt das Problem eher außerhalb des eigenen Einflußbereiches. Richtig?
     
  5. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Also ich habe das Gefühl, dasss es am Repeater liegt, wie oben beschrieben. Ich weiß aber nicht, was ich da jetzt machen soll
     
  6. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Wie vorhin geschrieben, wenn der Ping vom PC zur Hauptfritzbox über das WLAN/Mesh/Repeater sauber läuft, warum soll dann der Repeater/Mesh/WLAN Schuld sein?
     
  7. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Also der eine PC ist mit der Hauptfritzbox per LAN verbunden, der Repeater über ein Mesh und der 2. PC mit dem Repeater
     
  8. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Nochmal für mich zum Mitdenken, wie sieht der Ping von dem PC, der über das WLAN/Mesh in weite Welt will, zur Hauptfritzbox aus?
    Gilt da noch diese Aussage:
    ?
     
  9. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Das habe ich gedacht, jedoch hat sich die Lage jetzt geändert. Ich habe hier mal einen Screenshot und es ist ein ähnliches Problem
     

    Anhänge:

  10. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Nein, der Ping von 8.8.8.8 interessiert hier erstmal nicht. Wie sieht der Ping auf die IP Adresse der FritzBox vom WLAN PC aus?
     
  11. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Also von dem 2. PC also dem am Reapeater sind es immer 1-3 ms
    Das ganz ohne Ausschläge
     
  12. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    ja, dann ist doch klar, daß es nicht am Heimnetz/LAN liegt.
     
  13. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    gibt es denn Wege, diesen Fehler zu beheben?
     
  14. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Also, die "Peaks" mit bis zu 19 ms merkt keiner beim Zocken. Das auf dem Weg über das Internet mal Paket verloren gehen oder länger braucht ist normal, da kann man nichts wirklich machen. Wenn mann seinen Provider kontaktiert und sich wegen einem unregelmäßig Auftreten Peak beschwert, wird von Providerseite auch die Antwort kommen, daß das nicht zu ändern ist.

    Lange Rede kurzer Sinn, das ist kein Fehler sondern eine normale Erscheinung. Und, die Durchschnittspaketlaufzeit liegt ja unter 10 ms, was in meinen Augen ein sehr guter Wert ist.
     
  15. CyberLegend

    CyberLegend Starter

    Registriert seit:
    20. März 2018
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Ok vielen Dank für die Mühe.
    LG