Gelöst Gleichmäßiges WLAN im ganzen Haus

Dieses Thema im Forum "WLAN Technik" wurde erstellt von mfisched, 26. März 2020.

  1. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
    Guten Morgen liebe Community,

    ich hoffe, dass ihr mir helfen könnt und würde euch gerne meine Herausforderung beschreiben.
    Vor geraumer Zeit bin ich in ein Haus mit knapp 140qm² gezogen: die Architektur nennt sich Splitlevel, so dass alle
    Räume über Halbgeschosse verbunden sind.
    Gerne möchte ich natürlich ein schnelles und zuverlässiges WLAN im Hause haben, bin jedoch totaler Laie.
    So stellt es sich bislang dar:

    Internetanbieter: Vodafone Red Internet & Phone 200 Cable
    Router: FritzBox 6490

    1.Ebene: Keller
    - Standort der FritzBox da Leitung hier ins Hause kommt
    - Versorgung des WLANS "WLAN1" bis in Ebene 2./3.
    - Auf 3. Ebene schon sehr langsam

    2. Ebene: Küche:
    - Versorgung durch "WLAN1"
    - verstärkt durch Fritz Repeater

    3. Ebene: Wohnzimmer:
    - versorgt durch "WLAN1"
    - Netzwerkanschluss vorhanden, durch TV-Box belegt

    4. Ebene: Schlafzimmer:
    - versorgt durch "WLAN1" oder "WLAN2": je nachdem, was gerade "schneller" ist

    5. Ebene: zwei weitere Zimmer
    - ein Zimmer mit Netzwerkanschluss und billigem WLAN-Router "WLAN2"
    - anderes Zimmer Versorgung durch "WLAN2"

    6. Ebene: Studio
    - Netzwerkanschluss vorhanden, durch Playstation belegt
    - Versorgung durch "WLAN2"

    7. Ebene: Büro
    - Versorgung durch "WLAN2"
    - geringe Geschwindigkeit

    Im Moment ist es also so, dass ich "händisch" auf meinen Geräten zwischen den Netzwerken wechsel - das komplette Netz wirkt nicht sehr stabil und schnell.
    Wie würdet ihr eine perfekte Netzabdeckung angehen?

    Sorry für den langen Post - ich hoffe, ihr könnt mir weiterhelfen:
    vielen Dank schon mal im Voraus und bleibt gesund!

    Gruß,
    mfisch
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    willkommen im Forum.

    Um ein WLAN ordentlich aufzubauen, muss man die Umgebung mit seinen möglichen Barrieren betrachten.
    Die beste Leistung bekommt man mit Accesspoints (AP) bzgl. WLAN hin.
    APs werden via Netzwerkkabel eingespeist und spannen ein WLAN auf.
    Repeater dagegen sind via WLAN an die Basis gebunden und vergrößern nur die Reichweite von der Basis.
    Um die Anzahl der Repeater, APs usw. zu erkennen, könnte man mit der WLAN-App von AVM seine Wohnung scannen.
    Um ein WLAN-Roaming zu erreichen, müssen die Geräte in einem MESH sein bzw. SSID und Netzwerkschlüssel sollten überall gleich sein. In einem MESH übernimmt das das MESH-Master, in deinem Fall die FB 6490.
    An die Netzwerkdosen würde ich an deiner Stelle weitere FBen setzen, FB 4040 ist in Ordnung.
    Damit hat man LAN-Ports und auch WLAN und bei Bedarf noch Telefonie.
    Bei Interesse verlinke ich dir die entsprechenden Anleitungen.

    Gruß Frank
     
    mfisched hat sich bedankt.
  3. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
    Hallo Frank,

    das klingt für mich schon mal sehr gut! Gerne, ich hätte großes Interesse!

    vielen Dank schon mal!
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    -hier- wird beschrieben, wie man eine FB als MESH-Repeater einrichtet.
    Beachte dabei den Punkt 6, Einbindung der FB 4040 über ein Netzwerkkabel.

    Anfänglich sollte man sich mal eine FB 4040 zulegen und die an den benötigten Standorten testen.
    Dann entscheidet man, ob noch weitere FBen nötig sind.

    Man kann auch einfachere Geräte benutzen, je nachdem wie viele weitere LAN-Ports nötig sind.

    Gruß Frank
     
    mfisched hat sich bedankt.
  5. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    was für Geräte sind
    Meshwohnzimmer und Meshbuero?

    Die Einspeisung ist nur 100MBit/s.
    Die FB hat Gigabit-LAN-Ports. Die könnte man umstellen von Green-Mode auf Power-Mode.
    Vorausgesetzt die Leitungen unterstützen das.

    Gruß Frank

    PS:
    Du musst einen Screenshot nicht woanders hochladen, nutze doch den Button "Datei hochladen" oder direkt aus dem Zwischenspeicher anfügen über copy und paste.
     
    mfisched hat sich bedankt.
  7. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
    MeshWohnzimmer und MeshBuero sind die FB4040...wie kann ich das umstellen?
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    eigentlich so
    upload_2020-3-27_23-21-53.png

    Gruß Frank
     
    mfisched hat sich bedankt.
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    ggf. die erweiterte Ansicht aktivieren.

    Gruß Frank
     
    mfisched hat sich bedankt.
  10. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
    Hallo Frank,
    ich habe den Powermodus aktiviert - aber die 100 bleiben; Kabel sind auch alle aktuell.
    Der MeshMaster ist eine Box von Vodafone: hier gibt es keine softwaremäßige Beschränkung oder?

    upload_2020-3-28_8-40-0.png

    Hast du vielleicht noch eine Idee?
    Vielen Dank und schönen Samstag!
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    wenn man eine Gigabit-Verbindung nicht hinbekommt, dann kann:
    • die Netzwerkleitung dafür nicht ausgelegt sein (keine 4 Aderpaare)
    • die Leitung an der Netzwerkdose nicht richtig aufgelegt sein
    • die Leitung über 120m
    Gruß Frank
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,
    Nein, ist ja auch eine Fritzbox.

    Gruß Frank
     
  13. ESK400E

    ESK400E Experte

    Registriert seit:
    14. September 2019
    Beiträge:
    356
    Punkte für Erfolge:
    30
    Hallo.
    Fällt mir dabei nur so ein. Stehen oder müssen die Ports in den 4040 auch auf GBit stehen.
     
  14. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    man nimmt doch den WAN-Port oder? Kann man den auch einstellen?

    Gruß Frank
     
  15. ESK400E

    ESK400E Experte

    Registriert seit:
    14. September 2019
    Beiträge:
    356
    Punkte für Erfolge:
    30
    Hallo. Ich weiß es nicht. Darum habe ich auch so komisch gefragt. Aber man kann ja mal bei der 4040 schauen ob es die Möglicheit im Clientmodus gibt.
     
  16. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
    Hallo zusammen,

    ich habe mich mit meiner Haustechnik beschäftigt - meine Netzwerkdosen geben in der Tat nur 100Mb her.
    Nun habe ich neue Kommunikationsmodule bestellt, welche heute kommen sollten: damit sollte sich das Thema dann lösen lassen.

    Vielen Dank für eure Unterstützung!
     
    frank.td hat sich bedankt.
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,
    was genau hast du da geordert?

    Gruß Frank
     
  18. mfisched

    mfisched Gelegenheits-User

    Registriert seit:
    26. März 2020
    Beiträge:
    11
    Punkte für Erfolge:
    3
  19. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    aha und die richtige Leitung ist damals schon verlegt worden?
    Und 4 Aderpaare sind auch in der Leitung?
     
  20. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    1.547
    Punkte für Erfolge:
    110
    Hallo mfisched,

    Es ist wirklich wichtig, dass 4 Aderpaare (also 8 Adern) aufgelegt ist, beidseitig!

    2 Aderpaare (4 Adern) sind nur 100mbit möglich, darüber hinaus, werden alle 8 Adern benötigt...

    Gruß Marcel