Belkin N+ Wireless USB Adapter

Dieses Thema im Forum "WLAN Technik" wurde erstellt von TeddyBaer, 20. August 2010.

  1. TeddyBaer

    TeddyBaer Starter

    Registriert seit:
    20. August 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Guten Abend,
    Ich habe ein etwas größeres Problem.
    Ich habe mir einen neuen Rechner gekauft, der läuft 1a* :)
    Ich hatte ihn auch zeitweise schon über Lan dran, was ebenfalls gut funktioniert.
    Nun habe ich alle Treiber etc installiert und wollte mich an die Installation meines Belkin USB Wlan Adapter machen. Aber ich kriege das Mist Teil einfach nicht zum Laufen.

    Ich habe mir die aktuellen Treiber von der Belkin Seite geladen. Geht nicht. Ich finde zwar mein Netz und kann mich auch theoretisch drauf verbinden. Aber nach der Password eingabe sagt er mir, Verbindung kann nicht hergestellt werden

    Ich habe eine AVM Fritzbox 7270 und habe die MacAdresse schon freigegeben.

    Ich habe auf dem Rechner Windows 7 Ultimate 64 Bit installiert. Ich habe gehört, dass Belkin wohl Probleme mit Win7 haben soll. Weiß einer was davon? Ich verzweifel hier langsam mit dem doofen Teil.

    Über Hilfe würde ich mich freuen

    Grüße
    TeddyBaer




    P.S
    Da ich nicht weiß, ob das wichtig ist schreib ich's einfach hinzu

    Prozessor: AMD Phenom II X4 945
    Mainboard: Gigabyte GA-770TA-UD3


    Ich denke GraKa + Ram ist eher egal ;)
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Ist der Treiber überhaupt freigegeben für WIN7 64Bit?
    Welchen WLAN Adapter hast du? Die USB Adapter auf der Homepage unterstützen kein WIN7... :confused:

    Ab und zu funktionieren auch XP oder Vista Treiber, muss aber nicht sein.
    Oder Lass mal WIN7 nach passenden Treibern suchen!

    Bye Chris
     
  3. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Chris, da muß ich dir leider widersprechen ;)

    ich hab 2 Stk. mit WIN7 und Einen mit WIN7 / 64 laufen,
    allerdings nur einen mit Belkin Treibern (Vista 32), die anderen mit RaLink-Treiber (Chipsatz)
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Hab selber auch Geräte mit WIN7/64Bit laufen für die es offiziell nur XP Treiber gibt, deshalb der Hinweis mal WIN7 nach Treibern suchen lassen.

    Evtl erkennt WIN7 den Chipsatz und installiert passende Treiber vom Chiphersteller (Realtek, Atheros...), auch wenn der Reseller keine passenden Treiber anbietet bzw anbieten will weil er was neues verkaufen möchte.

    Evtl hat Teddybaer auch nen Stick der gar nicht mehr auf der Homepage aufgeführt ist...

    Bye Chris
     
  5. TeddyBaer

    TeddyBaer Starter

    Registriert seit:
    20. August 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Nabend :)
    Erstmal danke für die vielen Post's :)

    Mein Stick

    Das ist meiner. Ich habe mir ja von der Homepage den aktuellen Treiber laden lassen. Der angeblich für Win7 sei. Ich weiß, dass Belkin wohl hin und wieder Probleme hat mit Win7.

    Ich verzweifel hier langsam echt, da es eigentlich nicht an der FritzBox liegen kann ( Bin mit meinem MacBook und mit meinem iPod Touch ohne Probleme im WLAN )

    Ich habe eigentlich aus langeweile vorhin an den Sende Kanälen der FBox rumgespielt und habe es scheinbar geschafft, dass der Stick die FBox gar nicht mehr erkennt, obwohl ich wieder die alten Einstellungen drinne habe. Langsam enttäuscht mich Belkin ein wenig :/
    Ich werde mal probieren, ob ich noch von Windows aus einen anderen Treiber bekomme. Gehe da aber leider nicht von aus. Für weitere Tipps bin ich dankbar :)


    *Edit 1
    Ich weiß nichtmal, ob es ein Treiber Problem ist. Könnte zwar sein, aber er verbindet ja theoretisch. Praktisch nur nicht :D

    *Edit 2
    Der Treiber ist vom 31.07.2008 aber das Gerät habe ich erst vor rund 3 Monaten gekauft. Finde ich auch schon wieder sehr merkwürdig. Anbieter ist Belkin selber und wenn ich die normalen Quellen Verwende, finde ich keine aktuelleren Treiber.

    *Edit 3
    Die Treiber von der Belkin Seite weisen aber darauf hin, dass Win7 unterstützt wird. Ich habe mir die Version v2 von der Seite geladen & installiert.
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Belkin hat keine bzw. nicht mehr Probleme als andere mit WIN7 und für beide gibt es ja Treiber, sind aber wahrscheinlich nur 32Bit-Treiber, 64er sind auch bei anderen Herstellern nicht so häufig

    der v1 sollte ein RT2870 Chipsatz sein
    der v2 sollte ein RT3070 Chipsatz sein

    http://www.ralinktech.com/support.php?s=1 (ohne Garantie)

    du solltest die Belkin-Software/Treiber komplett entfernen und mal einen RALink testen...
     
  7. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    lies mal -das hier- falls es ein Treiber-Problem ist, sollte dir dann aber im Gerätemanager angezeigt werden...

    ansonsten müssen wir die Sache anders angehen
     
  8. TeddyBaer

    TeddyBaer Starter

    Registriert seit:
    20. August 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Im Gerätemanager bekomm ich es so angezeigt, dass alles wunderbar ist. Er erkennt den Stick und weißt ihm auch den richtigen Namen zu. :)
    Welchen muss ich denn bitte bei RaLink nehmen? Mit den Beschreibungen komme ich grade nicht wirklich zu Rande... :/
     
  9. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    welchen du nehmen mußt ? :)
    deine Version hast uns ja nicht verraten, aber so schwer ist das glaub ich nicht, steht ja dabei, welcher Treiber für welchen Chipsatz ist, z.B:
    lass das "Problem" mit den Treibern mal beiseite, wir haben uns da ev. irgendwo verrannt, da die Hardware ja eigentlich richtig erkannt/angezeigt wird, du deine SSID findest und auch den Schlüssel eingeben kannst...

    hast du den Link in meinem letzten Post gelesen ?
    dort lief es auch mit den Belkin-Treibern, war nur die FW schuld...
    welche FW verwendest du ?

    also testweise die Verschlüsselung in der FB deaktivieren und auch den Mac-Filter, kannst du dann verbinden ?
    mach dann auch mal Ausführen: cmd (OK) ipconfig /all (Enter)
    das Ergebnis bitte hierher kopieren...
     
  10. TeddyBaer

    TeddyBaer Starter

    Registriert seit:
    20. August 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Ich habe deinen Link mal angeschaut und auch mal ausporbiert. Ich bin inzwischen soweit, dass ich es eventuell auf meine Windows 7 Ultimate 64 Bit Version zurückführe( Ich habe sie nicht Original, das müsste schon alles sagen )
    Ich hatte mir heute bei MediaMarkt einen Linksys Wlan Stick gekauft, bei der Installation sagt die Software mir dann schon, dass er den Stick nicht finden konnte. Langsam komme ich mir durchaus "verarscht" vor. Unter Windows XP konnte ich den LinkSyS Stick ohne Probleme installieren, selbes gilt auch für den Belkin. Trotzdem taugt der Belkin nicht viel, da er die Verbindung wieder verliert ;) Ich guck nun mal, wie ich weiter mache. :)
     
  11. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ich hab hier eine DELOCK WLAN N Stick und Win7/64Bit am laufen, es gibt also Geräte die auch mit 64Bit Systemen ohne Probleme funktionieren ;) Hat sogar die Realtek Treiber selbständig installiert.

    Mit "nicht originale Software" hab ich bisher keine schlechten Erfahrungen gemacht...
    Natürlich nur zum testen installiert. ;)

    Bye Chris
     
  12. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    tz, tz, tz, böser Bube ;)

    sollte aber egal sein, wenn sie nicht ganz daneben ist, hab auch eine zum "Testen" hier, die läuft problemlos, genauso wie meine 6 Lizenzierten...

    wo liegt dein Problem, der Belkin wird erkannt, keine Probleme, Schlüssel kannst eingeben;
    warum machst dann nicht das, was ich dir im letzten Post geschrieben habe (die letzten 3 Zeilen) ?
    und was hast jetzt ausprobiert ??
    die Treiber solltest in Ruhe lassen..., also Firewall deinstalliert...
    wie soll man dir helfen, wenn du nur das machst, was du glaubst ?

    nach deiner Beschreibung vermute ich den Fehler an der WLAN-Verbindung und nicht am Treiber oder WIN7

    einfach einen Adapter kaufen ist nicht, der muß WIN7 64Bit-Treiber haben und da er nicht geht, vermute ich er hat keine oder es stören die alten Belkin Treiber, darum ja auch letztens meine Aussage, das müssen wir dann anders angehen...
    ich dachte der hätte gar nicht funktioniert :-?
     
  13. TeddyBaer

    TeddyBaer Starter

    Registriert seit:
    20. August 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Unter Win7 funktionierte der auch gar nicht. Ich habe inzwischen wieder Win7 Ultimate 64 Bit drauf und der LinkSys hat sich die Treiber automatisch gezogen. Ich habe jetzt keine Fremd-Software drauf und der Linksys läuft 1a mit * :)
    Mal sehen, ich werde wohl morgen mal zu kmelektronik gehen und versuchen den Belkin umzutauschen. Belkin kommt mir nicht mehr ins Haus, soviel ist sicher :p

    Danke trotzdem für die schnelle Hilfe :)