TP-Link QA601G als Repeater einsetzen...???

Dieses Thema im Forum "TP-Link" wurde erstellt von Mint, 28. Februar 2010.

  1. Mint

    Mint Starter

    Registriert seit:
    18. Februar 2005
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo, ich versuche gerade einen TL-WA601G als Repeater in eine Netzwerk mit 3 PC`s einzubinden bzw. soll ein 4. PC in einem anderen Stockwerk über den Repeater mit dem W-Lan Netz korrespondieren.
    Was ich bereits versucht habe: Der TL wurde per Lankabel angeschlossen und das W-Lan-Netzwerk wurde auch gefunden. Nur konnte ich WPA nicht auswählen um den Schlüssel einzugeben. Weiterhin muss ich dem PC die IP 192.168.1.100 geben um auf den TL zu kommen, Problem ist aber das diese IP schon vergeben ist. Irgendwie komme ich nicht weiter... Hauptrouter ist ein Speedport W700V.

    Danke für Support, Gruß MInt
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Du kannst den TP-Link auch als Client WLAN Client konfigurieren. Kein WDS!
    Dann meldet er sich als normaler WLAN Teilnehmer am W700V an, alle Rechner die per LAN am TP-Link hängen kommen so ins Internet.
    Universal Repeater Mode würde auch funktionieren, dann halbiert sich aber die Datenrate im WLAN

    Beim Repeater Mode ist zwischen unterschiedlichen Herstellern oft nur WEP als Verschlüsselung möglich.
    Im Client Betrieb wird auch WPA oder WPA2 funktionieren. Am W700V kannste den Repeaterbetrieb deaktivieren.
    Natürlich darf jede IP nur 1 mal im Netzwerk vorkommen.
    Statische IPs wählst du außerhalb des DHCP Servers damit es keine Überschneidungen gibt.
    Den 108Mbit Mode kannste auch im TP-Link deaktivieren, der W700V unterstützt das nicht.

    Bye Chris
     
  3. Mint

    Mint Starter

    Registriert seit:
    18. Februar 2005
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo, also Danke für die Erläuterungen, aber es bringt mich nicht weiter. Der 4. PC muss ja über W-Lan vernetzt werden, da Lan nicht möglich ist. Weiterhin muss ich den TP-Link als Zwischenstation benutzen da das Signal vom Speedport nicht ausreicht. Wenn du mir vielleicht eine Step-by-Step Anleitung geben könntest !? Da wäre ich sehr dankbar... Danke & Gruß, Mint

    P.S.: Fakt ist, ich kann an dem bestehenden System (Netzwek) nichts ändern da ich sonst Probleme mit dem Workflow bekomme. ich muss den 4. PC einbinden ohne etwas an den anderen Systemen etwas zu verändern... (Ich bin leider nicht so der Netzwerkspezialist wenn es um solche Details geht).
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ok, hab ich falsch interpretiert... :confused:

    Dann nimm den Universal Repeater Mode.
    Der TP-Link meldet sich wie ein WLAN Rechner am W700V an, ist aber auch gleichzeitig Basistation für deinen 4. WLAN Rechner.

    Im W700V wird der Repeater Mode deaktiviert, bei aktiviertem MAC Filter die MAC Adresse des TP-Link eintragen.

    Im TP Link "Universal Repeater Mode" einstellen, SSID, Verschlüsselung und WLAN Passwort ist gleich wie im W700V. WLAN Kanal auf Auto.
    Den DHCP Server deaktivieren.
    Als LAN IP eine P auswählen die noch frei ist.
    Wenn du statische IPs bei den Rechnern hast ist der Standardgateway und DNS Server die IP des Routers, auch wenn sich die Rechner mit dem Repeater verbinden sollen.

    Nach der Konfig den TP-Link kurz vom Strom nehmen.

    Bye Chris
     
  5. Mint

    Mint Starter

    Registriert seit:
    18. Februar 2005
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Danke, probiere ich morgen aus...

    Gruß, Mint