Probleme mit 2,4G TP-Link AP und Wifi-Clone über Dlan

Dieses Thema im Forum "TP-Link" wurde erstellt von micdic, 9. August 2018.

  1. micdic

    micdic Starter

    Registriert seit:
    9. August 2018
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Ich habe einen 2,4GHz, 450Mbit TP-Link Accesspoint (TL-WA901ND V5.0) und das Devolo dlan 500 AV Wifi Starter-Kit.
    Mit dem Dlan-Set habe ich nun Wlan im Garten.
    Den Wlan-Geräten habe ich die gleiche SSID + Passwort gegeben (Devolo als Wifi-Clone)
    Soweit funktioniert das auch, aber nicht ganz so, wie ich es mir vorgestellt hatte.

    Folgende Probleme treten auf:

    Die Wlan-Netze überlappen sich, und ich dachte, dass mein Handy (Samsung Galaxy S9) automatisch ins andere Wlan-Netz springt, sobald dies einen höheren Signalpegel bietet.
    Wenn ich aus dem Garten komme bleibt das Handy aber so lange im Netz des Devolo, bis der Empfang abreißt und wählt sich erst dann ins Netz des TP-Link AP ein. (Das Wlan-Signal des AP ist aber schon viel früher stärker und die Netzwerknamen sind wie beschrieben, gleich)


    Ich habe auch noch das Wlan vom Router, mit absichtlich anderer SSID.
    Wenn ich im Haus bin und das Wlan von AP manuell anwähle, weil es mit 5 Balken den höchsten Pegel bietet, habe ich nach dem Anwählen manchmal nur noch einen Balken. Das deutet darauf hin, dass ich mich offensichtlich mit dem Wlan im Garten verbunden habe, welches ja den gleichen Namen hat.


    Woran könnte das liegen?
    Hab ich die Wlan-Geräte nicht richtig konfiguriert oder könnte ich etwas im Handy verstellt haben?
    Außerdem gibt es noch nicht überall im Haus Wlan-Emfang und ich habe überlegt einen zweiten AP gleichen Typs anzuschließen. Funktioniert dieser auch als Wifi-Clone, wenn ich gleiche SSID und Passwort verwende und die APs über Netzwerkkaben und Dlan verbinde?

    Ich würde mich freuen, wenn mir jemand sagen kann, wo der Fehler liegt und was ich alles einstellen muß um funktionierende Wifi-Clone einzurichten und Handys/PCs/Notebooks unbemerkt immer am pegelstärksten Gerät angemeldet sind.

    Frage am Rande: gibt es bei einem WLan Clone-Betrieb eine vorgegebene ( oder einstellbare) Signalpegel-Schwelle, die ein Handy dazu bringt, ins stärkere Wlan zu springen? (kann das bei meinem S9 verstellt sein?)
    Also bei Clone-Betrieb sollte, nach meinem Verständnis, ein Handy Optimalerweise ins bessere WLan springen, wenn der Signalpegel dort höher ist.

     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    28.182
    Punkte für Erfolge:
    243
    Hallo,

    willkommen im Forum.

    Was du erreichen möchtest nennt man WLAN-Roaming.
    Das kann klappen, muss aber nicht.
    Damit es klappt, müssen dieses Roaming alle Geräte (Router, APs, Repeater und Clients) unterstützen.
    Bei dir müssen also drei Geräte von drei unterschiedlichen Herstellern harmonieren.
    Wo jetzt das Problemgerät ist, kann man nur durch ein Ausschlussverfahren testen.
    Fange dabei mit einem anderen Smartphone an.

    Wichtig dabei ist:
    Gleiche SSID und gleicher Netzwerkschlüssel, die sollten auch keine Leerzeichen, keine Sonderzeichen und keine Umlaute haben
    Verschlüsselung WPA2
    SSID sichtbar
    Funkkanal gleich

    Gruß Frank