Generelles Problem mit LAN

Dieses Thema im Forum "TP-Link" wurde erstellt von S12354, 25. April 2019.

  1. S12354

    S12354 Gelegenheits-User

    Registriert seit:
    17. November 2016
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Hallo zusammen,

    Entschuldigung, wenn ich nicht die Zeit habe, das Forum zu durchsuchen, ob es zu meinem Problem schon Beiträge gibt.
    Hier meine Konfiguration:
    Router TP-LInk Archer VR2800v. verbunden mit 16-Port Switch
    per Kabel angeschlossen:
    PC1 Windows 8.1-64, PC2 Windows 7-64, div. Geräte wie Sat-Receiver, NAS, Drucker, Telefonanlage, DLan

    Am DLan hängen TV, Sat-Receiver und per WLan-ac Laptop Windows 7-32

    per WLan haben Zugriff Smartphones, noch'n TV, Navis

    Eingerichtet ist das LAN als Heimnetzwerk (oder wie immer das in den einzelnen Windows Versionen heißt).

    PC1 dient der Büroarbeit, PC der Foto- und Video Verarbeitung; die beiden stehen im Büro. Der Lapi steht im Wohnzimmer und wird für verschiedene Arbeiten genutzt mit Zugriff auf die Speicher der Büro-PC, NAS usw.

    Mein Problem:

    In der Netzwerkübersicht werden manchmal (aber nicht immer) nicht alle angeschlosenen Geräte angezeigt. Zu manchen ist auch der Zugriff verweigert. Auf den unterschiedlichen PC werden die Geräte in unterschiedlicher Zahl gezeigt.
    Auf unterschiedliche Verzeichnisse und Dateien werden Zugriffe verweigert. Man kann sich manchmal dadurch helfen, dass man unter Eigenschadften--> Sicherheit den Besitzer wechselt. Das ist äußerst unbefriedigend und lästig. Und in einem ganz seltsamen Fall muss man zuerst "Vorgängerversion" aufrufen, obwohl man da nichts ändern kann und dann die "Sicherheit", um die erhoffte Wirkung zu erzielen.
    Das Kopieren von Dateien von einem Rechner/NAS zu einem anderen Rechner geht manchmal, meistens nicht. Das ist für mich wichtig für Videoaufnahmen vom SAT-Receiver zum PC. Am besten klappt es bei einer Kopie zu einer höheren Windowsversion als Ziel von einer niederen Version. Umgekehrt fast nie.
    Dann ist da die Sache mit der Zugriffberechtigung. Wieso erlaubt sich Microsoft mir vor zu schreiben, wie ich mit meinen Daten umgehe?. In meinem LAN möchte ich auf alle meine Daten ungehindert zugreifen können. Meine User-ID haben alle Administratorrechte. Das heißt aber genau gar nichts.

    Ich gehe davon aus, dass ich nicht alleine vor diesem Problem stehe. Meine Leidensgenossen habe vielleicht die eine oder andere Idee entwickelt, wie man zu einer Lösung kommen könnte.

    Ich erwarte Vorschläge

    Bitte keine Standardvorschläge, wie sie überall zu finden sind.

    Übrigens die Windows Problembehandlung ist an dieser Stelle weniger als ein Witz.

    Leider bin ich davon überzeugt, dass das Problem nichts mit dem Router/Switch zu tun hat. Trotzdem bin ich zuversichtlich, dass in der Runde jemand mit gleichen Problemem zu kämpfen hat.

    S12354

    PS: Die Probleme gab es auch schon mit meinem Netgear-Router
     
  2. FBRouter

    FBRouter Gelegenheits-User

    Registriert seit:
    11. September 2019
    Beiträge:
    12
    Punkte für Erfolge:
    3
    Ich würde an 2 Stellen suchen: Windows "Arbeitsgruppe" gleich einstellen, also schauen, ob die überall gleich z.B. auf "workgroup" steht. Desweiteren schauen, ob die User an allen Geräten auch entsprechende Freigaben haben. Also gleiche User und Kennworte.
     
  3. S12354

    S12354 Gelegenheits-User

    Registriert seit:
    17. November 2016
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Hallo FBRouter,
    die "Arbeitsgruppe" ist bei allen Rechnern - so das möglich ist - mit gleichem Namen benannt. Den zweiten Teil verstehe ich nicht ohne nähere Erklärung. Was heißt entsprechende Freigaben? Alle PC sind gleich eingerichtet worden, so wie Windows das bei der Installation vorsieht. Alle PC haben jedoch verschiedene Benutzernamen und unterschiedliche Passwörter. Ich habe die Namen vergeben, wie Windows bei der Einrichtung gefragt hat: z.B. "Wem gehört der PC" Antwort : mir.
    Alle Laufwerke sind im LAN freigegeben. Ich kann mich nicht erinnern, dass ich irgend etwas eingeschränkt habe.
    Auf dem Laptop (W7-32) sehe ich unter Netzwerk nur einen anderen PC und die zwei Sat-Receiver, aber nicht das NAS oder den Router, an dem auch eine HDD hängt.

    Für mich ist das alles shr merkwürdig.
    S12354
     
  4. FBRouter

    FBRouter Gelegenheits-User

    Registriert seit:
    11. September 2019
    Beiträge:
    12
    Punkte für Erfolge:
    3
    Die Arbeitsgruppe kann man an allen WIN-Rechnern und auch im NAS irgendwo im System einstellen. Wenn sie gleich ist, dann sieht man alle Rechner bzw. Freigaben automatisch unter "Netzwerk". Nicht verwechseln mit "Heimnetz", das ist mittlerweile veraltet.

    Wenn du tatsächlich 3 verschiedene User benutzen möchtest auf den 3 Rechnern, dann solltest du alle User überall anlegen mit den gleichen Kennworten. Das macht man am besten unter "Computerverwaltung"-> lokale Benutzer und Gruppen.

    Also z.B. der Büro-PC hat userbuero und uservideos und userlapi.

    Weiter in der Computerverwaltung im Büro-PC unter "Freigegebene Ordner" -> Freigaben sagst du nun, auf welche Verzeichnisse der uservideos und userlapi nun zugreifen dürfen.

    Dann teste mal vom Lapi aus, ob das funktoniert!

    So eine Aufteilung ist dann sinnvoll, wenn man streng getrennte Bereiche hat. Z.B. Kasse, Lager, Büro. Da sind dann auch unterschiedliche User, die nur auf best. Ordner zugreifen sollen, lesend oder vollzugriff.