Gelöst Archer D20 AC750 als Accesspoint ohne DHCP

Dieses Thema im Forum "TP-Link" wurde erstellt von moemoe, 25. August 2019.

  1. moemoe

    moemoe Starter

    Registriert seit:
    25. August 2019
    Beiträge:
    4
    Punkte für Erfolge:
    3
    #1 moemoe, 25. August 2019
    Zuletzt bearbeitet: 25. August 2019
    Hallo

    Ich habe von Router und Netzwerk nicht viel Ahnung.

    Eine Kabelbox von Vodafone verbindet ins Internet und fungiert als DHCP-Server. An der Box hängen ein Switch und eine Fritzbox im AP-Modus.

    Der Archer D20 AC750 soll als weiterer Accesspoint hinzugefügt werden.

    Das Problem: Sobald ich DHCP ausschalte kann ich den Router nicht mehr erreichen!

    Vorgehen: Nach einem Factory Reset gehe ich auf 192.168.1.1, vergebe Passwort, setze
    Operation Mode auf Wireless Router Mode. Nun fungiert der Router schon als AP aber ich bin im falschen Subnetz. Also stelle ich auf mein Subnetz und gebe dem Archer eine feste IP bei den LAN Settings bei DHCP Server.
    Das funktioniert soweit ganz gut. Ich kann alle Router und Geräte direkt ansteuern und aufrufen.
    Sobald ich jedoch DHCP ausstelle kann ich nur den Archer nicht mehr erreichen und es bleibt mir nur eine Reset des Geräts übrig um dieses wieder zu erreichen.

    Mir fällt noch ein, Internet WAN Interface habe ich auf Dynamic IP, trotzdem ist der Acher unter der festen IP, welche ich oben bei DHCP Server vergeben habe erreichbar. Soll ich die IP hier nochmals eingeben?
     
  2. moemoe

    moemoe Starter

    Registriert seit:
    25. August 2019
    Beiträge:
    4
    Punkte für Erfolge:
    3
    Dann kommt jedoch:
    "WAN IP cannot be on the same subnet with the LAN IP."
    Aber genau das will ich ja :)
     
  3. moemoe

    moemoe Starter

    Registriert seit:
    25. August 2019
    Beiträge:
    4
    Punkte für Erfolge:
    3
    So, habe es jetzt doch irgendwie hin bekommen:
    1. Operation Mode auf Wireless Router Mode
    2. Network - Internet - WAN Interface - Connection Type - Dynamic IP
    3. Network - Internet - LAN Settings - DHCP Server - Set IP and Subnet and disable DHCP
    4. reboot

    Sogar LAN1 ist nutzbar, super!
     
    frank.td hat sich bedankt.
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.733
    Punkte für Erfolge:
    475
    Hallo,

    willkommen im Forum.

    Prima, dass du in 25 Minuten alles selber hinbekommen hast und wir konnten teilhaben.
    Danke für deinen Lösungsansatz.

    Gruß Frank
     
  5. moemoe

    moemoe Starter

    Registriert seit:
    25. August 2019
    Beiträge:
    4
    Punkte für Erfolge:
    3
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.733
    Punkte für Erfolge:
    475
    Hallo,

    diese Variante ist auch möglich, wie immer gibt es mehrere Möglichkeiten.

    Gruß Frank