Archer C50 AC1200 scheinbar auf 20Mbit Download beschränkt

Dieses Thema im Forum "TP-Link" wurde erstellt von Xerf, 20. Dezember 2018.

Schlagworte:
  1. Xerf

    Xerf Starter

    Registriert seit:
    20. Dezember 2018
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hi Leute,

    Ich bin vor kurzem aus dem Dachgeschoss in eine Erdgeschosswohnung im selben Haus gezogen.
    Oben im Dachgeschoss steht eine Fritzbox über die ich stabile 120-150Mbit download bekomme.

    Ich brauche unten im Erdgeschoss WLan, und da hier noch keine Koax-Käbel verlegt sind, dachte ich mir ich lege übergangsweise ein LAN-Kabel von der Fritzbox oben hier runter, und benutze einen billigen TP-Link als Access Point.

    Zuerst hab ich das ganze mit dem WR841N probiert, der schaffte allerdings nur 15 MBit, war auch schon n bisschen alt das Teil also habe ich mir vor 2 Tagen, als der C50 bei Amazon im Angebot war, den gekauft.

    Momentane Konfiguration sieht also wie Folgt aus:
    Koax Kabel mit 150MBit -> Fritz!Box Koax-Eingang -> FritzBox Gelber Ethernet Ausgang -> C50 Gelber Ethernet Port.
    Der C50 ist als Access Point konfiguriert, also DHCP aus, statische IP die zum Netz der Fritzbox passt und Operation Mode auf "Access Point"

    Verbinde ich mich nun mit meinem HP-Laptop über LAN mit dem C50 bekomme ich nur noch 20Mbit.
    Verbinde ich das selbe Laptop direkt mit dem Kabel was von oben kommt, bekomme ich allerdings weiterhin 120Mbit.
    (Am Kabel liegts also auf alle fälle nicht)

    WLAN habe ich mit 2,4GHz auf Laptop, Handy oder Chromebook 15Mbit und mit 5GHz 20Mbit.
    Netzwerkkarten von Laptop und Chromebook sind Intel Dualband-Wireless-AC 7265 karten und sollten laut Hersteller locker die 120Mbit packen.

    Ich hab inzwischen aus anderen Foren gehört dass der C50 nicht grade der beste Router ist und ich mir über 100Mbit gerade mal abschminken kann. Allerdings würden mir 50Mbit schon locker reichen.

    Liebe Grüße und vielen Dank schonmal
    Paul
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.799
    Punkte für Erfolge:
    930
    Hallo,

    willkommen im Forum.

    Setze mal das Teil zurück und probiere mal -diese Anleitung-

    Gruß Frank
     
  3. Xerf

    Xerf Starter

    Registriert seit:
    20. Dezember 2018
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Jup alles nach Anleitung erledigt.
    Nach wie vor nur 20Mbit. Bin aber zwischenzeitlich zu dem Entschluss gekommen dass das Teil wohl nen schaden hat, da Kabel und Fritzbox einwandfrei funktionieren.
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.799
    Punkte für Erfolge:
    930
    Hallo,

    denkbar und deswegen eventuell im Angebot.

    Firmware ist aktuell?

    Gruß Frank
     
  5. Xerf

    Xerf Starter

    Registriert seit:
    20. Dezember 2018
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Jo, firmware extra nochmal geupdated.
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    36.799
    Punkte für Erfolge:
    930
    Hallo,

    hast du nach dem Firmwareupdate einen Werksreset gemacht, damit alle Änderungen richtig übernommen werden?

    Gruß Frank