Sinus 154 SE

Dieses Thema im Forum "T-Sinus" wurde erstellt von Hazet, 6. April 2010.

  1. Hazet

    Hazet Starter

    Registriert seit:
    6. April 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    hallo,
    wir bekommen dsl per funk (bitte nicht nachfragen warum, bin froh das ich dsl habe)
    der router ist also mit der antenne verbunden, wichtig ist das eine dynamische ip bezogen wird, sonst läuft das nicht
    das lief dann auch alles wunderbar, nun wollte ich die verbindung (wlan) verschlüsseln, kam aber nicht mehr in das menü des routers, habe daraufhin den router resettet, kam dann hinein und habe alle einstellungen vorgenommen, kabel wieder dran und das internet mit passworteingabe geht

    nun komme ich aber immer noch nicht ins menü (im moment muss ich das zwar auch nicht, aber wenn, geht es nicht)

    ipconfig zeigt mir unter standardgateway 192.168.254.254
    die ip des routers ist eigentlich 192.168.2.1

    habe google durch, komme aber zu keinem ergebnis

    danke im vorraus
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.144
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    Falls du mal in das Routermenü musst, dann nimm den Router komplett vom Netz und verbinde ihn ausschließlich mit dem PC per LAN, dann könnte es mit der original IP klappen.

    Was erscheint, wenn du die andere IP 192.168.254.254 eingibst?

    Gruß Frank
     
  3. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    ich frage nicht "warum" ;)
    sondern welchen Provider hast du ?
     
  4. Hazet

    Hazet Starter

    Registriert seit:
    6. April 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    wenn ich den router nur mit meinem pc verbinde komm ich auch nicht rein, der behält die einstellungen der antenne
    wenn ich 254.254 eintippe, kommt Fehler: Verbindung fehlgeschlagen

    wir sind bei paracom, endlich internet, wahnsinn
     
  5. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    dachte ich mir doch... ;)

    denn mir ist nicht klar, wie das mit deinem Sinus funktionieren sollte oder je funktioniert hat bzw. wozu du den Sinus hast...

    der Sinus hat ein eingebautes DSL-Modem, das sich meines Wissens nicht umgehen bzw. deaktivieren läßt, somit kannst du auch nie DHCP als Verbindung für den Provider gewählt haben, denn diese Einstellung gibt es beim Sinus nicht...

    du kannst die Antenne nur an einen LAN-Port des Sinus anstecken und dann ist der Sinus nur ein Switch und du kannst am PC DHCP wählen...

    am DSL/Internet-Port des Routers kannst die Antenne nicht betreiben...

    ins Sinus menü kommst nur, wenn du nur Sinus und PC verbindest, ohne!! der Antenne, und da ja nach einem Hardreset des Sinus DHCP an ist, bekommt der PC eine passende IP vom Sinus und du kommst ins Menü...

    wenn du derzeit die Antenne an einem LAN-Port stecken hast und ev. auch noch den DHCP-Server des Routers aktiviert hast, dann sei froh, wenn es überhaupt läuft und dein Provider noch nicht bei dir angeklopft hat ;)

    http://www.paracom.info/index.php?page=technikp1
     
  6. scolopender

    scolopender Fachmann

    Registriert seit:
    30. Juni 2008
    Beiträge:
    192
    Punkte für Erfolge:
    18
    Gibt es, s. Anhang.

    G., -#####o:
     

    Anhänge:

  7. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    danke für die Aufklärung...

    heist das jetzt, dieses Gerät kann man ganz normal als Router betreiben (über den DSL-/Internet-Port) und somit läuft es auch an einem externen DSL-/Kabel-Modem ?

    @ Hazet

    welche IP erhält dein Rechner, wenn du die "Antenne" direkt an den PC steckst ?
    ev. mußt du dann im Router den IP-Bereich (LAN) ändern, bevor du die "Antenne" ansteckst, falls sich LAN- und WAN-IP im selben Bereich befinden...
     
  8. scolopender

    scolopender Fachmann

    Registriert seit:
    30. Juni 2008
    Beiträge:
    192
    Punkte für Erfolge:
    18
    Am DSL-Anschluss ist nur DSL. Was damit übertragen wird (im ATM-Pakete zerhackstückt), muss aber nicht unbedingt PPPoE sein.
    Somit nicht. Das externe Teil liefert kein DSL an seinem LAN-Port (sondern Ethernet).

    Mir ist kein Anwendungsfall für diese Einstellung bekannt. In den Nachfolgern der Telekom-Sinus-Reihe (Speedport) gibt es diese Einstellungsmöglichkeit nicht mehr (da ist es aussschließlich implizit PPPoE).

    G., -#####o:
     
  9. Hazet

    Hazet Starter

    Registriert seit:
    6. April 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    mit der ip muss ich heute abend mal testen, wenn ich das jetzt mache, ist das geschreie groß im haus
     
  10. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    @ scolopender

    das seine "Antenne" kein DSL liefert ist mir klar, ist ja eine WLAN-Bridge...
    ich meinte, den Sinus könnte man theoretisch dann auch an einem Kabelmodem betreiben, da dort ja auch meist DHCP bzw. Static-IP benötigt wird, und am Sinus-Menü sehe ich, das man ja sogar die Mac klonen/eintragen kann...

    @ Hazet

    was meinst du mit "...und das internet mit passworteingabe geht"
    brauchst du ein Passwort für deine Verbindung zum Provider, oder meintest du deinen WLAN-Schlüssel?
     
  11. scolopender

    scolopender Fachmann

    Registriert seit:
    30. Juni 2008
    Beiträge:
    192
    Punkte für Erfolge:
    18
    Nicht als Router. Auf der WAN-Seite ist noch das integrierte DSL-Modem dazwischen. Als Switch-mit-WLAN-Access-Point schon - dann muss das Teil aber über einen der LAN-Ports mit dem Kabel-Modem verbunden werden. Alles, was einen WAN-Bezug hat (o.a. Einstellmöglichkeiten, Firewall, ...) sind dann irrelevant bzw. nicht nutzbar.

    G., -#####o:
     
  12. Hazet

    Hazet Starter

    Registriert seit:
    6. April 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    die wlan verschlüsselung natürlich, das passwort für den internet anbieter musste ich nur einmal am anfang eintippen...an die antenne kommt ja keiner dran, ist ja auf dem dach