port hilf ( thomson tg585 v7)

Dieses Thema im Forum "SpeedTouch (Thomson)" wurde erstellt von sirorange10, 21. Januar 2010.

  1. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Hallo forum :)
    seit eingiger zeit versuche ich auf meinem thomson tg585 v7 router einige gameports¨freizuschalten¨
    (UDP 1500 (outbound)
    * UDP 3005 (outbound)
    * UDP 3101 (outbound)
    * UDP 28960 )
    nur leider endet dass immer mit einer fehlermeldung :(
    siehe hier:
    http://upload.iszene.com/images/4nloasu0zc9uokn8hn.png
    Neben bei
    ich wohne in österreich und habe ein internet von der telekom
    die ports werden für meine xbox360 mit modern warfare 2 benötigt damit ich hosten kann und der NAT typ nicht mehr strickt ist :D

    Hoffe ihr könnt mir weiter helfen da ich mich überhaupt nicht mit routern auskenne :S
    vielen dank
    lg siro ;)
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Die 10.0.0.138 ist nicht zufällig deine WAN IP oder die IP des Routers?

    Du musst die Ports auf die "Statische IP der XBox" forwarden.
    Eine Anleitung für deinen Router findest du -hier-

    Bye Chris
     
  3. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    danke für die antwort :D
    das ist die ip von meinem router ;)
    ist die statische ip adresse die meines routers oder meine reguläre
    und wie finde ich die ip meiner box raus
    wie gesagt kenne mich leider überhaupt nicht aus :(
    lg
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Die musst du selber vergeben.
    XBox:
    Wechseln Sie zum Abschnitt System.
    Wählen Sie Netzwerkeinstellungen aus.
    Wählen Sie Einstellungen bearbeiten aus.
    Wählen Sie IP-Einstellungen aus.
    Wählen Sie Manuell aus.

    Ich kenn mich leider net aus mit den Österreich Routern, aber stell mal in der XBox folfendes ein:
    IP 10.0.0.150
    Subnet 255.255.255.0,
    Standardgateway und DNS Server 10.0.0.138.

    Im Router musst du dann die Ports auf 10.0.0.150 einstellen.
    Wenn meine Anleitung Käse ist wird mich dein Landsmann pez sicher berichtigen, der kennt die Teile besser als ich.

    Bye Chris
     
  5. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    ok bei der xbox habe ich alles soweit gemacht
    nur da verstehe ich nur bahnhof
    Im Router musst du dann die Ports auf 10.0.0.150 einstellen.
    hoffe ich gehe dir nicht auf die nerven ;)
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Klick mal >>hier<< drauf, such dein Game und lies die Anleitung.

    Wenn du gar keinen Plan hast lass dir von einem Kumpel helfen.

    Bye Chris
     
  7. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    genau so habe ich es gemacht nur es kommt immmer wieder die eine fehlermeldung :/
    ich hab von nem kumpel gehört dass ich dynds verwenden könnte nur leider pack ich das konzept nicht :(
    trotzdem danke
     
  8. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Das hat mit den Ports gar nix zu tun
    Den Kumpel brauchst du schon mal nicht fragen...

    Bye Chris
     
  9. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    oje :confused:
    hast du vielleicht eine andere lösung?
    eigentlich bräuchte ich ja nur den 28960 wirklich dringend => ist der host port
     
  10. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Du hast so ein spezielle AON Teil, richtig?
    Da muss ich mich leider ausklinken so was gibts hier nicht in good old Germany.

    Aus den lausigen Handbüchern bin ich leider auch net schlauer geworden...

    Bye Chris
     
  11. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    gib mal bei Start - Ausführen folgendes ein:
    cmd /k ipconfig /all (OK)

    rechtsklick, alles markieren, hier posten....
     
  12. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    wenn ichs in das terminal meines macs eingebe kommt diese meldung
    -bash: syntax error near unexpected token `('

    @chris vielen dank trotzdem :)
     
  13. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.220
    Punkte für Erfolge:
    780
    Hallo,

    mal kurz im MAC-Forum gesucht, eventuell hilft der Link -KLICK-

    Gruß Frank
     
  14. onkeljohn

    onkeljohn Top-User

    Registriert seit:
    21. August 2007
    Beiträge:
    951
    Punkte für Erfolge:
    16
    einmal eine banale frage.
    http://upload.iszene.com/images/4nloasu0zc9uokn8hn.png
    wenn du nicht "Modern Warfare 123" eingibst, sondern "test", kommt dann auch die meldung ?
    noch wirkt die felhermeldung auf mich so, als dass z.b. einfach keine leerzeichen verwendet werden dürfen.
     
  15. sirorange10

    sirorange10 Starter

    Registriert seit:
    21. Januar 2010
    Beiträge:
    7
    Punkte für Erfolge:
    1
    @frankt.td ok die ip von meinem router weiß oich jetzt ;)
    @ onkeljohn ist ganz genau so :(

    schon komisch dass immer eine fehlermeldung kommt :/
     
  16. onkeljohn

    onkeljohn Top-User

    Registriert seit:
    21. August 2007
    Beiträge:
    951
    Punkte für Erfolge:
    16
    zur info zwischendurch.
    die speedtouchs haben je nach firmware 2 interne ip-nummern.
    10.0.0.138 und 192.168.1.254(zusätzlich bei neueren, ich glaube etwa ab firmware > 5.3?)
    für firmwareupdates und bei problemen ist es daher in der regel sinnvoller dem pc eine ip-nummer aus dem 10.0.0.x netz zu geben.
    dein mac und die xbox sollten daher am besten eine feste ip-adresse aus dem 10er-bereich, z.b. 10.0.0.1(-254,ausser 3:cool: eingestellt bekommen.
    vor allem deshalb, weil der dhcp-server-dienst die nummern nicht aus dem 10er, sondern aus dem bereich 192.168.1.x vergibt/zuweist.
     
  17. Wersonst

    Wersonst Starter

    Registriert seit:
    18. August 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Die gleiche Meldung kommt bei mir auch immer. Du musst einfach, bei dem Bildschirm mit dem Eingeben der Ports einen anderen Namen eingeben, als den, den du vorhin eingegeben hast (warum weis ich auch nicht). Dann sollte es funktionieren. Allerdings ist der Port - bei mir zumindest - dann trotzdem nicht freigegeben :(
     
  18. Wersonst

    Wersonst Starter

    Registriert seit:
    18. August 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Ich hab jetzt herausgefunden, was der Fehler ist. In den Portforward-Tutorials steht, dass man nach dem eingeben der Port-nummern "Apply" (also Übernehmen) drücken muss. :rolleyes: Das darf man aber nicht drücken, sondern direkt auf "Lokalem Netzwerkgerät Spiel oder Anwendung zuweisen" gehen. Dann sollte es klappen.