DDNS geht nicht

Dieses Thema im Forum "SpeedTouch (Thomson)" wurde erstellt von Chaosbaum, 19. Februar 2010.

  1. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    Hey!!

    Gibt es in diesem Forum schon etwas, wie ich DDNS einrichten kann?
    Also bei mir Zuhause sieht das so aus:

    Das DSL Kabel geht in das "Thomson TG585" Router/Modem.
    Von dort geht dann ein Kabel zu dem "Belkin Router F5D8235ed4".
    Von dort gehe ich dann auf den Nas "DS 110j" der von Synology ist.

    Ich kann bei allen 3 DDNS aktivieren, habe mich auch schon bei DynDns.com angemeldet und auch eine Adresse schon.

    Was muss ich den nun machen, damit ich mit der xxx.xxx.xxx Adresse zum Nas "DS 110j" komme?


    LG
    Sascha
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo mal wieder,

    wenn ich deinen letzten Post lese, habe ich starke Zweifel, das bei dir eine Fehlersuche erfolgreich wird...

    wenn du deinen Belkin als Switch eingerichtet hättest, dann läuft es folgendermaßen:
    DynDNS brauchst nur auf deinem Speedtouch einrichten, überall anders sinnlos...

    wenn du dann per FTP auf deine Synology zugreifen willst, mußt zumindest den Port 21 im TG auf die IP der Synology weiterleiten...
    wenn du dann per HTTP auf deine Synology zugreifen willst, dann Port 80 weiterleiten...

    mit http://meine.DynDNS.com kommst dann per http auf die Synology,
    mit ftp://meine.DynDNS.com oder ftp://meine.DynDNS.com:21 kommst dann per ftp auf die Synology,
     
  3. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    Habe das Problem schon erkannt, was aber ein anders verursacht hat.

    Ich habe den Belkin Router einfach angeschlossen und musst gar nichts mehr machen.
    Nun, heute will ich Ihn umkonfigurieren, jedoch wenn ich dhcp deaktiviere und die ip adresse auf 10.0.0.140 stelle, komme ich nicht mehr auf den router hin.

    10.0.0.140 im browserfenster eingeben habe ich gemacht.
    ich kenne mich nicht schlecht aus in sachen pc, da ich edv techniker lerne, jedoch habe ich in diesen gebiet noch sogut wie keine erfahrungen, deswegen war vielleicht der letzt thread ein weinig "komisch"

    LG
    Sascha
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    wie kommst auf 10.0.0.140, welche IP hat dein Rechner ?

    das ist genau das Problem mit einfach anstecken :D
    surfen geht, aber sonst nichts...
    darum hatte ich dir ja erklärt, wie du es machen solltest....
     
  5. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    mein rechner hat 10.0.0.144

    auf die 10.0.0.140 kome ich, weil ich das laut den isp eingestellt habe. standardmäsßig ist 192.168.2.1 eingestellt.

    ich komme nämlich vom thomson modem nicht zum belkin router, sondern nur umgekehrt, frag mich nicht wieso.
    hast du zufällig skype?
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    steck den Belkin vom TG ab, nur einen Rechner an den Belkin und versuchs dann, wenns nicht klappt, dann Hardreset des Belkin und neu einrichten, nach dieser Anleitung

    dann hast mal ein "normales" Netzwerk, dann kann man auch den Rest wie DYNDNS einfach einrichten

    nimms als Übung für deinen zukünftigen Beruf als EDV-Techniker, denn das sind nur Grundlagen...

    Skype hab ich hier in der Arbeit nicht ;)
     
  7. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    so habe nun den Belkin Router resetet und habe ihn so eingerichtet wie er bei deiner anleitung eingerichtet sein soll.
    wenn das TK Modem nicht dran hängt, komme ich auf den Router ohne Probleme hin, aber wenn ich es anstecke, dann komme ich nicht mehr auf den Router hin, obwohl ich keine veränderungen vorgenommen habe.

    ich werde daraus nicht schlau warum er dann nicht mehr erreichbar ist
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    von welchem deiner beiden Router schreibst du hier ?
    wenn du deinen Belkin meinst, dann hast irgendwas falsch konfiguriert ;)
     
  9. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    ich meine den belkin.

    was muss ich den bei dem verbindungstyp wählen?
     
  10. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    bei welchem "Verbindungstyp", den im WAN-Setup ? :cool:

    gar nichts, da du den WAN-"Teil" des Routers nicht verwendest und der WAN-Port frei ist...
     
  11. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    da muss etwas ageklickt sein, ja im Wan Setup.

    Static Ip
    Dynamic IP
    PPoP
    PPPoE

    usw.

    wie kann man den das umgehen.

    wie kann man den beim tg modem die router funktion abschalten
     
  12. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    da brauchst nichts umgehen :cool:
    nochmal, in diesem Menü gibt es nichts einzustellen, da der "WAN-Teil" des Belkin nicht benützt wird, sondern nur der Switch und standartmäßig steht es ja auf DHCP, also lass es wie es ist und nutze die Zeit lieber dafür, die Anleitung nochmal zu lesen....

    und wozu willst jetzt wieder den TG umkonfigurieren :rolleyes:
    du hast ja auch AON-TV und außerdem hatte ich dir im letzten Thread schon einige Links genannt...

    also Schritt für Schritt:
    steck einen Rechner mal an dein TG und mach "ipconfig /all"
    das Ergebnis postest bitte komplett hier

    für eine Karriere als EDV-Techniker sehe ich derzeit aber schwarz;
     
  13. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

    C:\Users\Sascha>ipconfig /all
    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : Sascha-Laptop
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
    Physikalische Adresse . . . . . . : 00-21-5D-C4-69-BC
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Ethernet-Adapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physikalische Adresse . . . . . . : 00-24-8C-5E-8A-4B
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv4-Adresse . . . . . . . . . . : 10.0.0.150(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.0.0.0
    Standardgateway . . . . . . . . . : 10.0.0.138
    DNS-Server . . . . . . . . . . . : 195.3.96.67
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    C:\Users\Sascha>

    Edit (pez): habs mal aufs Wesentliche gekürzt...
     

    Anhänge:

  14. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    irgendwie willst du nicht hören bzw. lesen und somit fühle ich mich schön langsam verar...t (zensuriert)....

    dein Belkin ist per WAN mit deinem TG verbunden und bezieht von diesem korrekte IPs, somit kannst zwar ins INet, aber nicht vom TG oder vom INet auf alle an den TG angeschlossenen Geräte zugreifen :D :D

    Quiz-Fragen:
    1.) wo liegt der Unterschied zwischen WAN und LAN ?
    2.) wo sollst das Kabel am Belkin anstecken ?
    3.) welcher Port bleibt frei ?
    4.) welche IP sollst du im Belkin an dein Netz anpassen ?
    5.) sollst du den DHCP des Belkin deaktivieren ?

    der Vollständigkeit halber:
    theoretisch funktioniert es auch am WAN-Port, wenn man hier eine statische IP einträgt und im TG eine Route auf den Belkin legt, allerdings ist diese Konfig etwas komplizierter und auch der Datenaustausch in deinem Netz etwas komplizierter, darum die für dich einfachste Lösung: Belkin als Switch...
     
  15. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    ok, soweit so gut.

    ich bin nur manchmal schwer von begriff.
    wenn ich nun ddns beim TG aktiviere, dann leitet es mich automatisch auf den Nas um, oder wie?
    Wie funktioniert das genau?




    1: Lan ist nur innerhalb eines Gebäudes. Wan kann von kleinen Gelände bis hin zu große Geografischen Bereiche reichen.
    2: Bei dem DSL Eingang
    3: uiiiii. deshalb funktionert das ganze nicht. hab den immer in dsl gesteckt gehabt, weil das so rot markiert war.
    4: sorry, wollte dich nicht so verarschn, aber nun habe ich es kappiert
    5: ja soll ich
     
  16. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    der TG aktualisiert deine WAN-IP bei DynDNS jedesmal wenn sich diese ändert (z.B: nach einer Zwangstrennung) und du kannst mit Hilfe deiner DynDNS-URL auf deine Synology zugreifen, ohne das du deine WAN-IP kennst...
    aktivieren reicht nicht ;)
    du mußt auch die Portweiterleitung auf die Synology einrichten, damit dein TG weiß, wohin bestimmte Anfragen von Außen (INet) hin müssen, denn sonst verwirft die Firewall des TG diese nicht angeforderten Datenpakete und du kommst von Außen nicht in dein Netzwerk rein...

    die 1. Frage hast auch falsch beantwortet, das hat nichts mit Geographie, Gebäuden usw. zu tun, sonden Wide Area Network ist ein öffentliches Netz und Local Area Network ist ein privates Netz...
    ein LAN kann sich auch über die ganze Welt erstrecken z.B: bei großen, internationalen Firmen, das ist aber wieder eine andere Geschichte...
     
  17. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    ok.

    welche ports müssen den da weitergeleitet werden?

    sind das die ftp, http?
     
  18. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    kommt drauf an, wie du von Außen zugreifen willst :cool:

    wenn du einen Webserver auf der NAS laufen hast, dann greifst mit einem Browser über HTTP von Außen zu, und HTTP ist Port ..? ;)

    willst du auf Dateien zugreifen per FTP, dann den Port ..? ;)

    da ich mich nicht dauernd widerholen will, lies meinen letzten Post

    läuft dein Router jetzt als Switch ?
    alle Zugriffe untereinander funktionieren jetzt ?
     
  19. Chaosbaum

    Chaosbaum Aufsteiger

    Registriert seit:
    20. Januar 2010
    Beiträge:
    28
    Punkte für Erfolge:
    1
    die ports habe ich schon freigegeben.

    Dann ist auch das was ich gemacht habe nicht ganz falsch, habe immer nur das mit dem Router falsch gemacht.

    Geht heute nicht mehr, da ich sehr viele und Große Dateien auf den Nas kopiere, aber morgen früh werde ich alles umstecken und nochmal alles neu konfigurieren.

    Vielen Dank für deine Ausdauer.

    LG
    Sascha


    PS: Werde dich morgen informieren, ob es geklappt hat oder nicht:)
     
  20. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    OK ;)

    noch was, teste den Zugriff über DynDNS nicht nur von deinem Rechner im selben LAN, sondern auch von Außen...