USB - Festplatte am W 920 V anschließen

Dieses Thema im Forum "Speedport (Telekom)" wurde erstellt von sirtom2000, 22. Januar 2010.

  1. sirtom2000

    sirtom2000 Starter

    Registriert seit:
    22. Januar 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    hallo,

    kann ich eine externe 2,5 Zoll Festplatte, die die max. Stromaufnahme des Routers von 500 mA um 50 mA übersteigt, über einen Y-USB Stecker und ein USB Netzteil mit Strom versorgen, ohne das der Speedport Schaden nimmt?
    Oder sind die 50 mA mehr nicht so schlimm????

    Danke für Eure Hilfe!

    Gruß sirtom2000
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Ich würde auf jeden Fall eine externen Spannungsversorgung nehmen, wenn deine USB Festplatte einen hohen Anlaufstrom hat kann das Probleme geben.

    Der Speedport hat sicher einen Überlastungsschutz für den USB Port, wenn er die Leistungsaufnahmen am USB Port drosselt kann deine Platte evtl nicht richtig funktionieren.
    Hab selber mal meine 2,5er Platte an die AVM gemacht, die hat nur geklackert... :confused:

    Bye Chris
     
  3. sirtom2000

    sirtom2000 Starter

    Registriert seit:
    22. Januar 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo Chris,
    danke für den Tipp.

    Kann ich die Stromversorgung denn so bewerkstelligen, wie ich es aufgeführt habe?
    Also: Externe HDD vebunden mit 1. Speedport W920V und 2. einem externen
    USB Strometzteil via Y-USB Kabel.

    Gruß Thomas
     
  4. sirtom2000

    sirtom2000 Starter

    Registriert seit:
    22. Januar 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hallo Forum,

    ich möchte gerne eine 2,5 Zoll Notebook - Festplatte mit 250 GB Platz in einem ext. Gehäuse an meinem Speedport W 920 V als Netzwerkplatte betreiben.

    Leider habe ich schon eine Menge Geld investiert, habe Sie aber immer noch nicht am laufen.
    Das Problem stellt die Stromversorgung dar.
    Die Konfig sieht folgender Maßen aus:
    Speedport W 920 V -> USB Hub aktiv -> Y-USB Kabel -> ext. HDD Gehäuse.

    Jetzt habe ich schon alle erdenklichen Szenarien durchprobiert, ohne Erfolg.
    HDD alleine an der Speedport: no go.
    Mit aktivem Hub am Speedport und beiden USB Steckern im Hub eingesteckt: no go.
    Ein USB in der Speedport, einer im aktiven Hub: no go.

    Die Platte ist immer nur am klackern und wird nicht erkannt.
    Ein zur Probe eingesteckter Speicherstick läuft dagegen tadelos.

    Die HDD hat eine Stromaufnahme von 0.55 A, der Speedport kann aber nur max. 500 mA ab. Daher der Versuch mit einem aktiven Hub

    Hat noch jemand einen Tipp für mich?


    Danke!
    Gruß Thomas
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Problematisch ist der Anlaufstrom der Festplatte, der kann um einiges höher sein als die 0,55A

    Empfehlen kann man die USB Variante als NAS eh nicht da der Datendurchsatz sehr gering ist.
    Besser sind NAS die per LAN am Router/Netzwerk hängen.

    Wenn du nicht so viel ausgeben willst besorge dir ein günstiges 3,5 Zoll Gehäuse mit extra Stromversorgung und evtl einen passenden Festplattenadapter (kommt auf die Platte an, SATA o. ATA)

    Bye Chris