Speedport W920V mit Speedport Bridge W101

Dieses Thema im Forum "Speedport (Telekom)" wurde erstellt von masterwow, 6. Oktober 2010.

  1. masterwow

    masterwow Starter

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo liebe Community,
    Ich habe eine Frage zum Speedport W920V, diesen habe ich mit der Speedport Bridge W101 verbunden damit das Wlan über eine größere Fläche übertragen werden kann als normal.
    Nun habe ich aber folgendes Problem: Ich besitze einige Geräte die der Bridge näher als dem Router sind, dort ist der Empfang sehr gut. Allerdings besitze ich auch Geräte die meist näher am Router als an der Bridge sind und dort ist der Empfang seitdem ich die Bridge eingerichtet habe sehr schlecht.
    Es kommt mir vor als würde nur noch die Bridge das Wlan Signal sendet und der Router nur noch zur Bridge.
    Gibt es eine Möglichkeit das ich auch von dem Router das Signal empfangen kann?, da dort die Empfangsqualität immer sehr gut war.

    Vielen Dank schonmal im vorraus für eure Antworten
    LG
     
  2. masterwow

    masterwow Starter

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Kann mir wirklich niemand helfen??
     
  3. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Hast du evtl im Router den MAC Filter aktiviert dass sich die Geräte nicht am Router anmelden können?

    Kannste an der Bridge einen MAC Filter einstellen?
    Dann würde ich da nur die Geräte freigeben die sich mit der Bridge verbinden sollen.

    Bye Chris
     
  4. masterwow

    masterwow Starter

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Vielen Dank für die Antwort!
    Allerdings kann ich bei dem Konfigurationsprogramm der Speedport Bridge nur sehr wenige Einstellungen vornehmen:
    -Ich kann das Gerätepasswort ändern
    -Ich kann WPS auf Pushbutton-Methode oder PIN-Methode einstellen (was immer das sein mag)
    -Es gibt eine Übersicht
    -Ich kann den Router neustarten
    -Ich kann die Firmware updaten (aktuelle Version: 72.04.68, wobei ich bei der Telekom Seite keine neue bzw. überhaupt eine Firmware für das Gerät finde)

    Auf dem Router ist die MAC-Filterung ausgestellt.
    Vielleicht hat es was mit dem WPS auf sich?
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    WPS dient nur zur automatischen Verbindung von WLAN Geräten in dem die Geräte die Verschlüsselung selber aushandeln.

    Hab im Handbuch noch folgenden Hinweis gefunden:

    Wenn die Speedport W 101 Bridge und der Speedport WLAN Router miteinander
    verbunden sind, dann
    - werden WLAN-Geräte, die mit 2,4 GHz-Verbindungen (802.11b/g/n) am
    Speedport WLAN-Router angemeldet waren, jetzt automatisch mit der
    Speedport W 101 Bridge verbunden und können sofort weiter verwendet
    werden.

    - bleiben WLAN-Geräte mit 5 GHz-Verbindungen (802.11a/n) am Speedport WLAN-Router angemeldet und können wie gewohnt genutzt werden.

    Wenn dem wirklich so ist kannste am Router nur noch 5GHz Geräte anmelden... :confused:

    Bye Chris
     
  6. masterwow

    masterwow Starter

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Na toll, also kann ich das vergessen^^
    trotzdem danke :)
     
  7. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Es gibt auch andere Geräte wo das funktioniert, wo man mehr konfigurieren kann (wenn man will) und wo weit weniger kosten...

    Brauchst du LAN Ports am Repeater?
    Soll der Repeater für 2,4 und 5 GHz ausgelegt sein oder reicht der 2,4 GHz Bereich?
    Soll der Repeater 54Mbit und 300Mbit können?

    Bye Chris
     
  8. masterwow

    masterwow Starter

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Vielen Dank für die Antwort :)
    Ich brauche mind. 1 LAN Port,
    Der Repeater sollte schon 300Mbit können, was hat es mit den 54Mbit auf sich?
    Und der Repeater sollte glaub ich für 2,4 GHz ausgelegt sein, ich kenne kaum ein Gerät was 5 Ghz auch unterstützt, ich möchte eigentlich nur den neuen iPod Touch mit dem Router verbinden, der kann aber nur 2,4 Ghz
    Könntest du mir einen Repeater empfehlen?
     
  9. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Schau dir mal -dieses- Gerät an.
    Ist zwar ein Router hat dafür 4 Gigabit LAN Ports, ist ein Universalrepeater für 54 und 300Mbit WLAN im 2,4GHz Bereich. Der verbindet sich mit jedem Router, natürlich mit WPA2 Verschlüsselung.

    Für -diesen- Router gibt es eine alternative Firmware (DD-WRT) wo man die Repeaterfunktion einstellen kann. Kostet weniger, haste dafür die Arbeit mit der anderen Firmware.

    Bye Chris
     
  10. Briareos

    Briareos Starter

    Registriert seit:
    28. Oktober 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Leutz

    ich bin ebenfalls neu im Forum und bin jetzt schon begeistert von dem umfangreichen Support. :)

    Bei dem SP W920V handelt es sich um ein WLAN-Router der für die ENTERTAIN-Produkte ausgelegt wurde! Die Bridge soll als Empfänger dienen für den Mediareceiver zur Nutzung von IP TV. Ich würde im Routermenü, Browser öffnen "speedport.ip" Eingeben und Gerätepasswort, den Übertragungsstandart auf "802.11b+n+g" einstellen dann sollte die "W101 Bridge" versorgt werden und deine WLAN-Clients die direkt oder in der Nähe vom W920V sind.

    Falls das der Fall schon sein sollte, hat sich die Telekom wohl etwas übersehen und wird bestimmt per Firmenwareupdate geregelt, einfach mal via Internet überprüfen der W920V die aktuellste Version hat!

    Greetz Briareos