Speedport W700V blockt alle Ports?

Dieses Thema im Forum "Speedport (Telekom)" wurde erstellt von huibuh, 6. Oktober 2010.

  1. huibuh

    huibuh Starter

    Registriert seit:
    6. Oktober 2010
    Beiträge:
    1
    Punkte für Erfolge:
    0
    Hallo Forum,

    ich habe ein Problem, für dessen Lösung ich eure Hilfe benötige. Ich habe eine Anwendung, die einen geöffneten Port 7673 braucht.
    Obwohl ich mittlerweile den Port für meinen Rechner im Router explizit freigegeben habe (auch Portrange von 1000-8000 probiert), die Firewall des Routers ausgestellt habe, die Windowsfirewall ausgestellt habe und die Windows-hosts-Datei überprüft habe, ob sie irgendwas enthält das den Internetzugriff der Anwendung behindert, bleibt der Port von außen geschlossen. Mehr noch: Bei Porttests im Internet habe ich festgestellt, dass fast alle Ports geschlossen sind. Nur ganz wenige, z.B. 443 (https) und 1723 (pptp) sind erreichbar, obwohl ich für die nirgends eine Ausnahme eingerichtet habe.

    Mein Verdacht ist, dass der Speedport die Ports blockt, obwohl ich sie eigentlich freigegeben habe. Kann das sein, macht das Sinn? Die Firmware ist die aktuellste, die hat der Router irgendwann per Autoupdate selber aufgespielt. Ist das Problem bekannt und gibt es vielleicht eine Lösung dafür?
     
  2. RC87

    RC87 Starter

    Registriert seit:
    13. Oktober 2010
    Beiträge:
    1
    Punkte für Erfolge:
    0
    Hallo!

    Leider kenne ich keine Lösung - sondern habe das gleiche Problem.

    Ich möchte einen ssh server (openssh, unter linux, port 22) über das Internet zugänglich machen, aber ein (interner) portscan des Routers bringt nur, dass ports 80 und 443 offen sind.

    Weitergeleitet habe ich den port 22 an meinen Rechner und nun habe ich keine Idee mehr...

    Gruß!
     
  3. CDrewing

    CDrewing Gelegenheits-User

    Registriert seit:
    23. Mai 2007
    Beiträge:
    18
    Punkte für Erfolge:
    0
    Interessant wäre, den Router auf kompletten Durchschaltebetrieb zu schalten, denn ich benötige lediglich die Modemfunktion, da ich hinter dem W700V noch einen D-Link Router geschaltet habe, der sich um das Heimnetzwerk kümmert.

    Weiss jemand ob das geht?
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.246
    Punkte für Erfolge:
    63
    Hallo,

    willkommen im Forum.

    Gibt es nicht im Routermenü die Option "PPPoe Pass Through"?

    Kannst du das Gerät nicht als "reines" Modem konfigurieren?

    Gruß Frank
     
  5. scolopender

    scolopender Fachmann

    Registriert seit:
    30. Juni 2008
    Beiträge:
    190
    Punkte für Erfolge:
    16
    Reichlich spät - CDrewing ist seit 4 (vier) Jahren dabei.
    Gibt es explizit nicht nicht. Das Teil macht das automatisch, wenn man alle Internet-Zugangsdaten löscht (leer macht).

    G., -#####o:
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.246
    Punkte für Erfolge:
    63
    Hallo,

    dann habe ich eben die ersten beiden ein Willkommen gewünscht. ;)

    Dann kommen ja bald drei Erfolgsmeldungen. ;)

    Gruß Frank