Trendnet TEW 633 GR

Dieses Thema im Forum "Sonstige Router" wurde erstellt von Carrera, 31. März 2010.

  1. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ich hoffe hier sehr auf eure Hilfe, da ich langsam verzweifel.

    Ich möchte bei dem Router Trendnet TEW 633 GR einen TCP Port freigeben.
    Egal was ich wie verstelle, bei http://www.canyouseeme.org/ zeigt er alle auf zu.

    Hat jemand diesen Router oder weiß jemand Rat?
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    wofür und welcher Port ?
    was hast eingestellt am Router und PC ?
    ev. Screenshot...
    Firewalls am PC ?
     
  3. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    also wahrscheinlich für CS am Receiver ?
    hat der Receiver feste IP ?
    der Test schlägt fehl, weil der Receiver auf diese Anfrage nicht antwortet ;)

    und leeres Bild ist nicht wirklich hilfreich...
     
  5. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ja und ja :D
    Der hat die XXX.XXX.XXX.250 fest.

    Das Bild war kein Screenshot, nur das Menü des Routers, wo ich die Ports öffnen (wollte).

    Da IP des Receivers rein, TCP 23823 always always.
    Aber der Freeportscanner sagt mir trotz neustart etc. dass der 23823 zu ist.
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    warum das mit dem Scanner nicht klappt, hab ich dir ja schon geschrieben...

    wenn du nur CS "empfängst" und nicht weitersharesd auf einen 2. Receiver außerhalb deines Netzes, dann brauchst keinen Port...
    testweise aktivier mal DMZ am Router auf die IP des Receivers...

    das Menü kenn ich ;)
    und warum verstecken die Leute immer nur die privaten IPs, XXX.XXX.XXX.250....
     
  7. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hab ich rauskopiert und die sind doch irrelevant oder?

    Er soll eben auch als server, dienen daher der offene Port. DMZ hab ich gestern völlig verzweifelt mal ausgeschalten, weil es mit nicht ging.
    Die receiver die die Hauptbox erreichen wollen, kommen mit dem Standardport, den ich im Gaming Menu eingestellt habe nicht auf den Hauptreceiver.

    Was muss beim TCP Endpoint stehen?
    Oder UDP/TCP/Lan Session? Kann es das sein? oder soll ich mal ein Firmwareupdate des Routers machen. Vll. hat der ne Macke?
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    welchen Port hast im konfig-File des Receivers eingestellt, die Ports, die du verwenden willst?

    mit der DMZ werden alle Ports an die eingestellte IP weitergeleitet, darum zum Testen ganz gut
     
  9. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Noch den Standard Port 12000.
    Also die DMZ auf die IP des Receivers?

    Komisch, so war es ja die ganze Zeit eingestellt, aber die Clients können nicht auf diesen Server zugreifen.
     
  10. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    sorry, gehört zwar hier jetzt nicht her, aber informier dich mal, wie CS funktioniert, denn für jeden Client (Receiver) brauchst einen eigenen Port und eine Line...

    und das mußt im Config-File eintragen am "Server"-Receiver
     
  11. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ähm, is klar ne....meine Frage ist auch nicht wie ich CS betreibe als Client, sonder wie ich an diesem Router die Ports öffne.
     
  12. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
  13. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Okay, wo wir wieder am Anfang wären :D

    Ich habe es nach dieser besagten Anleitung erledigt, aber die 2 anderen Receiver kommen nicht auf den Server, da wohl der Port nicht offen ist oder halt eine andere Einstellung im Router klemmt.
     
  14. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    ich fass es dir zusammen, da du ja spärlich mit Infos bist...

    dein Receiver bezieht CS, dafür brauchst keinen Port, wenn du jetzt von diesem Receiver weitersharesd auf Receiver in deinem Netz bauchst auch keine Ports...

    sharesd weiter übers INet, dann mußt die eingestellten Ports alle auf deinen Receiver weiterleiten...
    da es aber bei dir auch mit DMZ nicht funktioniert, gehe ich von einem Konfigfehler beim CS aus...
     
  15. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Game Rules List
    Enabled Name IP Address TCP Ports UDP Ports Inbound Filter Schedule
    1 true Dream 192.168.10.250 12000 12000 Allow All Always Edit Delete
    1 true DM 192.168.10.250 23823 23823 Allow All Always Edit Delete

    Das passt doch insofern oder?
     
  16. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    sieht gut aus...

    du kennst doch sicher 192.168.10.250:16001 ;)
    damit kannst doch wunderbar die Verbindung der Boxen testen, aber das weist du ja...
     
  17. Carrera

    Carrera Gelegenheits-User

    Registriert seit:
    3. Februar 2009
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ja kenn ich. Firmware Update und nun funzt es. Man o Man.

    Der letzte Trendnet 631 war nach dem FW Upgrade tot aber diese mal erfolgreich.

    Danke für die Hilfe und Frohe Ostern!
     
  18. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    :up: Danke fürs Feedback...