Internetverbindung bricht zusammen (Sitecom)

Dieses Thema im Forum "Sonstige Router" wurde erstellt von SoulofLove88, 25. Februar 2010.

  1. SoulofLove88

    SoulofLove88 Gelegenheits-User

    Registriert seit:
    19. November 2009
    Beiträge:
    11
    Punkte für Erfolge:
    1
    Hallo,

    ich habe mir den "SITECOM ADSL 2+ Modem-Router "WL 539" Turbo 54g" zugelegt, um mit meinen Desktop PC (XP) und meinem Laptop (Vista) gleichzeitig ins Internet gehen zu koennen. Leider funktioniert genau dies nur recht selten problemlos, denn oft wenn ich mit dem Desktop PC im Netz surfe bricht die Internetverbindung am Laptop zusammen, sodass gleichzeitiges surfen leider nur kurzzeitig oder gar nicht funktioniert und ich erst dann wieder Netz am Laptop bekomme, wenn am Desktip PC das Surfen eingestellt wird. :( Kann es daran leigen, dass der Desktop PC nahe am Router steht und mit diesem via WLAN USB Stick verbunden ist, waehrend ich mit dem Lapto mit WLAN-Funktion im Raum nebenan arbeite?

    Oder was genau laeuft da schief? Kann ich dieses Problem irgendwie durch neue Einstellungen oder Zuordnungen bewaeltigen, ich weiss leider echt nicht mehr weiter mit dem Problem.:(

    Desweiteren muss ich auch zugeben dass die Verbindung am Laptop leider von Anfang an nicht sehr stabil ist, soll heissen, dass von Zeit zu Zeit (unregelmaessig, dennoch oefters am Tag) die Internetverbindung zusammenbricht. :(

    Kann mir jemad bitte helfen?! Ich waere euch echt dankbar fuer eure Hilfe!!!

    Viele Gruesse!

    SoulofLove88 =)
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    am Laptop entferne den Haken bei "IPv6" in den Eigenschaften des WLAN-Adapters...

    testweise kannst ja mit dem Laptop zum PC gehen und dort beide probieren, wenn das Signal am Laptop besser ist...

    sollten andere WLANs in der Nachbarschaft sein, änder im Router den WLAN-Kanal...

    sogenannte WLAN-"Turbo"-Funktionen vertragen einige WLAN-Empfänger auch nicht, außer sie sind vom selben Hersteller, testweise deaktivieren im Router...

    im Router wenn möglich, mal "Nur-G" bei den WLAN-Optionen einstellen...

    die Einwahldaten für deinen Provider befinden sich nur im Router und auf keinem PC ?