Smc7008br Eu Reset

Dieses Thema im Forum "SMC Barricade" wurde erstellt von DennisH, 1. Januar 2012.

  1. DennisH

    DennisH Starter

    Registriert seit:
    1. Januar 2012
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Und zwar habe ich von einem Freund den Switch SMC7008BR EU bekommen, jedoch weißt weder er noch ich das Passwort und eine Reset Taste gibt es wohl leider nicht.

    Gibt es eine Möglichkeit, den Switch irgendwie zu Reseten um das Standardpasswort wiederherzustellen?

    Gruß Dennis
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    -Eins- -Zwei- -Drei-

    und das ist kein Switch sondern ein Router mit integriertem Switch...

    .
     
  3. DennisH

    DennisH Starter

    Registriert seit:
    1. Januar 2012
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Okay danke, ich nehme mal an, man meint die PIn's om COM Anschluss?

    Habe die 3 + 8 mim metall vebrunden M1 und M2 blinken dann aber kann mich trotzdem nicht einloggen.

    Firmware kann ich ja auch nur draufspielen mit dem Passwort.

    Auch kann ich nicht mit tftp die Firmware Datei übertragen, da DOS meldet das dieser den Befehl nicht kennt (cmd)

    OKay, tftp lappt nun, habe die Eigenschaften von TCP/IP geändert jedoch kommt in cmd die Fehlermeldung, wenn ich tftp ... eingebe das die Verbindungsanforderung fehlgeschlagen ist.
     
  4. DennisH

    DennisH Starter

    Registriert seit:
    1. Januar 2012
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hat keiner ein Tipp? Wäre sehr dankbar und ist ziemlich dringend :/
     
  5. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Rechner hat passende IP zum SMC ?
    ping funktioniert ?
    einloggen mit Standard-Passwort versucht ?
     
  6. DennisH

    DennisH Starter

    Registriert seit:
    1. Januar 2012
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Habe es gerade hinbekommen, obwohl ich es davor ganze Zeit genauso gemacht habe, komisch.

    Die Standard IP ging davor nur das Passwort war nicht mehr das Standard.

    Aber nun eine andere Frage, ich habe diesen Router nun an einen anderen Router angeshclossen, jedoch wie stelle ich diesen ein, damit das Internet über den SMC funktioniert?
     
  7. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    kannst kurz beschreiben, wie du es jetzt geschafft hast, falls mal wieder jemand dieses "alte Fossil" ausgräbt und dasselbe Problem hat ;)
     
  8. DennisH

    DennisH Starter

    Registriert seit:
    1. Januar 2012
    Beiträge:
    6
    Punkte für Erfolge:
    1
    http://www.router-forum.de/board-smc-barricade/thread-smc7008br-9180-page-1.html

    Genauso wie da, bin mir gerade auch gar nicht mehr sicher, ob ich überhaupt die richtigen PIN's genommen habe bzw habe ich es dann zu kurz gemacht.

    Man muss den 3+8 PIN (COM-Anschluss) überbrücken für ca. 10-15 Sekunden, zuerst blinkt es kurz, das ist der Softwarereset denke ich, aber man darf die Überbrückung noch nciht entfernen, erst wenn die M1 LED sehr schnell blinkt.

    Dann müsste das mit

    tftp -i 192.168.123.254 put C:\Barricade_193\BR193p.bin /

    funktionieren. Sollte die Standardip stimmen dann kann man diese so lassen falls nicht findet man diese im cmd mit ipconfig heraus. Auch muss man tftp erst in den WIndowsfunktionen nachinstallieren damit dieser Befehl funktioniert. Dann halt noch der der Pfad wo die Firmwaredatei liegt.

    Dann ist es fertig, entweder man kommt nun in die Weboberfläche oder nicht, dann muss man nocheinmal kurz 3+8 PIN überbrücken, aber diesmal nur kurz, bis es halt langsam blinkt, dann klappt es.

    ----

    Aber nun eine andere Frage, ich habe diesen Router nun an einen anderen Router angeshclossen, jedoch wie stelle ich diesen ein, damit das Internet über den SMC funktioniert?

    MIt einem PC kann ich nun in das Internet, mit dem zweiten klappt es aber nicht.
     
  9. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    danke für die Anleitung :up:

    verbunden hast die beiden Router wie in -dieser Anleitung- beschrieben ?

    IP-Adressen bekommt der Rechner korrekt bzw. statisch eingetragen ?
    ping auf jeden Router möglich ?
     
  10. DennisH

    DennisH Starter

    Registriert seit:
    1. Januar 2012
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Klappt, nun, aber ich glaube dieser Router ist ein wenig defekt, sobald ich über die Weboberfläche einen Reboot mache habe ich keinen Internetzugriff mehr, erst nachdem ich diesen manuell mache.

    UPnP hat dieser Router leider nicht wegen meinen WIndows Home Server Webzugriff.

    Also dieser Router hat kein WLAN so wie es aussieht, aber auch egal, hauptsache ich kann LAN-Kabel einstecken und meine XBOX 360 mit dem Media Center verbinden.
     
  11. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    da kommst jetzt erst drauf, das er kein WLAN hat :cool:
    wie ich vorhin schon schrieb, "altes Fossil", schick das Ding in den Ruhestand, WLAN-Router die mehr können, incl. aktueller Verschlüsselung kriegst schon ab 15.-

    soviel würde auch ein GBit-Switch kosten, den du ohne Konfig einfach anstecken kannst, 10/100MBit-Switch kriegst schon ab 5.-

    Reboot oder Werksreset meinst du ?
    Reboot ist nur Neustart, mit Werksreset aktivierst ja wieder den DHCP-Server und dann beginnen deine Probleme mit der Verbindung

    \\ achja, wofür sollte der SMC denn UPnP brauchen ;)
    wenn du ihn nach Anleitung konfigurierst, ist es ja nur mehr ein "dummer" Switch ohne NAT...