DNS-Server antwortet nicht - Windows 10

Dieses Thema im Forum "Links zum Thema Router" wurde erstellt von DaFe, 3. Februar 2018.

  1. DaFe

    DaFe Starter

    Registriert seit:
    3. Februar 2018
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo Leute,

    Seit einigen Wochen nach einem Routerwechsel habe ich mit Internetproblemen zu kämpfen.

    Und zwar habe ich folgendes Problem: Der DNS-Server antwortet nicht.

    Es wird zwar angezeigt dass ich Internet habe (also kein gelbes Dreieck oder so), aber es funktioniert nicht. Wenn ich das Internet dann wieder neu verbinde funktioniert es für ein paar Sekunden und dann wieder nicht. Und wenn ich eine Problemhandlung durchführe, erscheint Folgendes:

    Der Computer ist offenbar ordnungsgemäß konfiguriert, jedoch antwortet das Gerät bzw. die Ressource (primärer DNS-Server) nicht.

    Ermittelt

    [​IMG]

    Wenden Sie sich an den Netzwerkadministrator oder Internetdienstanbieter (Internet Service Provider, ISP).

    Abgeschlossen

    Es ist keine Kommunikation mit dem Gerät bzw. der Ressource (primärer DNS-Server) möglich. Möglicherweise ist der gewünschte Computer oder Dienst temporär nicht verfügbar. Wenn das Gerät bzw. die Ressource sich in der Nähe befindet und Sie über Zugriff darauf verfügen, stellen Sie sicher, dass es bzw. sie eingeschaltet und mit dem Netzwerk verbunden ist.


    Momentan habe ich eine o2 Homebox 6641 und benutze einen FRITZ!WLAN USB Stick AC 860. Vorher hatte ich auch einen o2 Router, aber nicht die Homebox.

    Folgende Lösungsmethoden habe ich schon versucht, um das Problem zu beheben:

    - Router ausgeschaltet und neu gestartet

    - Firewall deaktivieren

    - Andere Browser getestet

    - Internetprotokoll, Version 4 (TCP/IPv4): IP-Adresse, Subnetzmaske, Standardgateway sowie DNS-Server manuell eingegeben

    - Eingabeaufforderung: ipconfig /flushdns, ipconfig /registerdns, ipconfig /release, ipconfig /renew eingegeben

    Nichts davon hat das Problem komplett lösen können. Nur das durch das Eingeben von Commands hatte ich manchmal für ein paar Stunden Internet.

    Ihr braucht wahrscheinlich weitere Informationen um mir helfen zu können, da ich aber nicht weiß was ihr benötigt und nicht unnötig hier noch weitere Informationen reinpacken will, könnt ihr einfach schreiben welche Informationen ihr benötigt.

    Ich hoffe ihr könnt mir helfen, das Problem zu beseitigen.

    Mit freundlichen Grüßen

    DaFe
     
  2. Der_Dedl

    Der_Dedl Fachmann

    Registriert seit:
    24. November 2017
    Beiträge:
    162
    Punkte für Erfolge:
    18
    Versuch bitte mal einen Reset der DNS Konfig.
    Über Ausführen ("Windows" R) ein Command Fenster öffnen (cmd)
    Im sich öffnenden schwarzen Fenster ipconfig /flushdns eingeben.
    Danach nochmal versuchen. Wenn das nicht hilft, bitte einmal im selben Fenster ein ipconfig /all eingeben und das Ergebnis hier posten.

    Gruß
    Der Dedl
     
  3. DaFe

    DaFe Starter

    Registriert seit:
    3. Februar 2018
    Beiträge:
    5
    Punkte für Erfolge:
    1
    ipconfig /flushdns hatte ich schon öfters versucht. Hat entweder gar nicht geholfen oder nur für ein paar Minuten.
    Das erscheint, wenn ich ipconfig /all eingebe:

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : Benfica_em_casa
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : localdomain

    Ethernet-Adapter Ethernet:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physische Adresse . . . . . . . . : 60-02-92-2B-1C-57
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Drahtlos-LAN-Adapter LAN-Verbindung* 11:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
    Physische Adresse . . . . . . . . : 34-31-C4-DA-E9-98
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Drahtlos-LAN-Adapter WLAN:

    Verbindungsspezifisches DNS-Suffix: localdomain
    Beschreibung. . . . . . . . . . . : FRITZ!WLAN USB Stick AC 860
    Physische Adresse . . . . . . . . : 34-31-C4-DA-E9-9E
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::74c9:a873:a978:4a98%23(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.1.205(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Samstag, 3. Februar 2018 13:17:14
    Lease läuft ab. . . . . . . . . . : Samstag, 10. Februar 2018 13:17:44
    Standardgateway . . . . . . . . . : 192.168.1.1
    DHCP-Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6-IAID . . . . . . . . . . . : 389296580
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-20-9E-AF-54-60-02-92-2B-1C-57
    DNS-Server . . . . . . . . . . . : 192.168.1.1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Tunneladapter Teredo Tunneling Pseudo-Interface:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:78cf:d6:9f6:a31d:6ad3(Bevorzugt)
    Verbindungslokale IPv6-Adresse . : fe80::d6:9f6:a31d:6ad3%34(Bevorzugt)
    Standardgateway . . . . . . . . . : ::
    DHCPv6-IAID . . . . . . . . . . . : 570425344
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-20-9E-AF-54-60-02-92-2B-1C-57
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert
     
  4. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Was passiert wenn man nslookup google.de im cmd Fenster eingibt?
     
  5. Der_Dedl

    Der_Dedl Fachmann

    Registriert seit:
    24. November 2017
    Beiträge:
    162
    Punkte für Erfolge:
    18
  6. DaFe

    DaFe Starter

    Registriert seit:
    3. Februar 2018
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Dann erscheint das:

    DNS request timed out.
    timeout was 2 seconds.
    Server: UnKnown
    Address: 192.168.1.1

    DNS request timed out.
    timeout was 2 seconds.
    DNS request timed out.
    timeout was 2 seconds.
    DNS request timed out.
    timeout was 2 seconds.
    DNS request timed out.
    timeout was 2 seconds.
    *** Zeitüberschreitung bei Anforderung an UnKnown.
     
  7. DaFe

    DaFe Starter

    Registriert seit:
    3. Februar 2018
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Funktioniert leider alles nicht. Option 9 kann ich leider nicht versuchen da ich bei meinem FRITZ!WLAN USB Stick AC 860 keine MAC-Adresse angeben kann.
     
  8. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Wenn ich das richtig sehen antwortet der DNS Dienst von der O2 Box nicht. Wie sieht es aus, wenn man man in den Adaptereinstellung bei IPv4 den Google DNS Server ( 8.8.8.8 ) einträgt?
     
  9. DaFe

    DaFe Starter

    Registriert seit:
    3. Februar 2018
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hab ich auch schon versucht, hat aber leider nicht geholfen.