Falsch aufgestellt kann kaputtmachen! (OT weil kein Router, sondern ein Switch)

Dieses Thema im Forum "Off Topic" wurde erstellt von Joaho, 26. Februar 2018.

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joaho

    Joaho Starter

    Registriert seit:
    27. Oktober 2016
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Das finde ich ein wenig berichtenswert: unser Switch hat sich verabschiedet, weil ich ihn falsch platziert habe. Statt ihn flach hinzustellen, hab ich ihn vertikal an die Wand gedingst.

    8 Jahre lang klaglos funktioniert, dann hat er sich einmal "verschluckt", Lichter durcheinander (Highspeed an leerem Port etc.) und kein Durchgang mehr. Neustart hat es behoben. Nächstes Ereignis 6 Monate später, nächstes Ereignis nach 14 Tagen, dann nach zwei Tagen, dann mehrmals täglich.

    Ich habe ihn aufgemacht, um eine evtl. Staubschicht zu entfernen, es gab aber keine, blitzsauber. Stattdessen hab ich das gefunden: s.Anhang
    Der Kühlkörper auf dem Proz ist über die Jahre verrutscht! Der Wärmeleitkleber ist wirklich hart, ich hab versucht, den Kühli zurückzubewegen, keine Chance, und nach Warmmachen ist der Proz abgerissen...
     

    Anhänge:

  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    leider hast du vergessen Details zu den Geräten mitzuteilen.

    Meistens gibt das Netzteil eher auf....

    Gruß Frank
     
Status des Themas:
Es sind keine weiteren Antworten möglich.