WGR614 v9 killt Netzwerk

Dieses Thema im Forum "Netgear" wurde erstellt von Rac00n, 4. Februar 2010.

  1. Rac00n

    Rac00n Starter

    Registriert seit:
    4. Februar 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Einen wunderschönen wünsch ich :)

    Nachdem ich gestern einen leicht cholerischen Anfall bekam dachte ich, lässt mal Leute an deinem Problem teilhaben. Vllt kann dir Jemand helfen.

    Erst einmal meine Konfiguration:
    - Unitymedia mit 32MBit Kabel Anbindung
    - Netgear WGR614 v9 mit aktuellster (deutscher) Firmware
    - Medion WLAN USB Stick
    - Firtz!Box 7050 als Repeater
    (Egal ob Repeater dran oder nicht das Problem besteht weiterhin)

    - LAN Karte IP: 192.168.1.10
    - WLAN Stick IP: 192.168.1.10
    (Jedoch ist immer nur 1 Netztwerk an, also entweder LAN oder WLAN)

    Nun ist mein Problem Folgendes:
    Über LAN funktioniert ALLES wunderbar. Surfen, Downloads, Filesharing. Schalte ich nun aber LAN aus und WLAN ein, kann ich vllt 5 Minuten etwas downloaden oder Filesharing betreiben und danach verabschiedet sich das Internet. Zusätzlich ist es mir nicht möglich auf die Netzwerkeinstellungen zuzugreifen und WLAN zu deaktivieren, bzw LAN zu aktivieren. Ich muss den Rechner neu starten.

    Somit konnte ich schon einmal feststellen das sich der Router nicht aufhängt oder verabschiedet, das Problem aber meines Erachtens nach mit diesem zusammenhängt.
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Du brauchst die WLAN Adapter nicht deaktivieren bzw aktivieren.
    Netzwerkkabel oder USB Stic ein/ausstecken reicht völlig aus.

    Wenn dein Betriebssystem Vista oder Win7 ist deaktiviere mal das IPv6 Protokoll, statische IP nur im IPv4 Protokoll einstellen.
    Aktuelle Treiber könne auch net schaden, evtl mal einen Stick probieren der auch richtige WIN7 oder VISTA Treiber anbietet.
    Oftmals hilft es auch wenn man den Stick kpl deinstalliert und mit neuen Treibern installiert.

    Verwendet dein USB Sticke in spezielles Einwahlprogramm oder nutzt du Windows für die WLAN Verbindung?
    Wenn möglich mal die andere Variante probieren.

    Bye Chris
     
  3. Rac00n

    Rac00n Starter

    Registriert seit:
    4. Februar 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hi Chris.

    Sorry das ich vergaß mein Betriebssystem anzugeben. Ich nutze Windows XP Home voll upgedatet.

    Mir ist bewusst das ich den Stick nur ausstecken muss, aber ich bin zu faul ständig hinter den Rechner zu krabbeln :)

    Ich nutze das Windows Standard Programm für die Einwahl in mein WLAN.
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    egal ob nur ein "Netz" an ist, vergib verschiedene IPs...

    ohne Filesharing undso funktionierts ?

    steck eine USB-Verlängerung an den Stick und du brauchst nicht nach hinten zu krabbeln und kannst damit sogar den Empfang meist verbessern...
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Für solche Problemchen gibts USB Verlängerungskabel für kleines Geld.
    Dann haste auch nicht das Problem dass dein Rechner das WLAN abschirmt.

    Auch bei XP könne aktuelle Treiber net schaden...
    Evtl mal nen anderen Stick probieren.

    Bye Chris
     
  6. Rac00n

    Rac00n Starter

    Registriert seit:
    4. Februar 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Selbst wenn ich eigenständige IP's vergebe bleibt das Problem bestehen.

    Nur das surfen

    Also ich habe immer 24 bis 36 MBit die mir angezeigt werden mit Gut bis Sehr Gut als Verbindungsqualität. Von daher ausreichend für mich :)


    @Chris
    XP ist auf dem aktuellsten Stand inklusive Treiber.

    Bezüglich des anderen Sticks, das ist mir auch schon in den Sinn gekommen, nur möchte ich (nachvollziehbar) kein Geld ausgeben für etwas was letzten Endes eventuell nicht funktioniert, und in meinem Umkreis haben die Leute keinen Stick den sie mir mal ausleihen könnten.
     
  7. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Bei XP das gespeicherte WLAN Netzwerk löschen, Rechner neu booten und WLAN Verbindung neu konfigurieren.

    Bye Chris
     
  8. Rac00n

    Rac00n Starter

    Registriert seit:
    4. Februar 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Auch das habe ich bereits getan :-S Ohne Erfolg...das Problem bleibt bestehen.
    (Ich fühle mich mal wie meine Kunden wenn die mit nem Problem zu mir kommen :))
     
  9. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Dann würde ich mal den Stick aus der Systemsteuerung löschen und mit neuen Treibern (wenn bei Medion vorhenden) neu installieren.
    Wenn für den Sticke ein Verbindungsprogramm angeboten wird dieses mal testen.

    Bye Chris
     
  10. Rac00n

    Rac00n Starter

    Registriert seit:
    4. Februar 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Gute Idee...werde ich heute Abend mal machen und dann berichten :)
    Danke.
     
  11. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    zuerst Software/Treiber installieren, dann den Stick anstecken....
     
  12. Rac00n

    Rac00n Starter

    Registriert seit:
    4. Februar 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Soviel zum Thema "Ich meld mich heute Abend" :-S ...nun ja, habe die Treibersoftware deinstalliert und installiert, das Netzwerk gelöscht und neu eingerichtet.

    Beides ohne Erfolg.