WGR614 und Targa WR500 als Repeater

Dieses Thema im Forum "Netgear" wurde erstellt von Kuchen, 27. Februar 2010.

  1. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Moinsen,

    ich habe einen Wlan Router WGR 614, würde diesen gerne mit einem Access Point verbinden.
    Ich nutze als Access Point den WR 500 von Targa.

    Das Netgaer Gerät habe ich als Basis Gerät eingestellt, das WR500 habe ich als Repeater konfiguriert.
    Leider bekomme ich keine Verbindung hin.
    AUf was muss ich noch achten?


    gruß
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    ist es ein WGR614v9 ?
    ist der einzige aus der WGR614-Serie, der das kann...
     
  3. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Joa, genau das ist dieser, bekomme leider keine Verbindung zustande :(

    gruß
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    WDS Repeating kannste vergessen, das kann der Targa nicht.

    Im Targa mal Repeating einstellen und die MAC Adresse des Netgear einstellen.
    Außerdem die gleiche Verschlüsselung SSID und Netzwerkschlüssel im Targa eingeben.
    Im Targa eine LAN IP im Bereich des Netgear einstellen.

    Im Netgear erst mal den MAC Filter deaktivieren.

    Bye Chris
     
  5. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Heho, heisst das ich kann kein erweiteres Funknetzwerk aufbauen?

    Würde gerne ein Funknetzwerk aufbauen, und ein Geär an den Targe anschließen!
     
  6. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Lesen und probieren.
    Dass der Targa als Repeater gut funktioniert kann ich dir nicht versprechen, probieren kannste es auf jeden Fall.
    Ansonsten gibt es Geräte für 20€ die sicher funktionieren.

    Bye Chris
     
  7. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Nenne mir mal eines, bin auf der Suche nach einem Gerät.
    Hab den Targa als Repeater eingestellt, das Netgear als Basisgerät.

    Im Target muss ich das WLan so einstellen wie im Netgear? gleicher Name, gleiche Verschlüsselung, gleiches PW?

    Mit den Ips komm ich nicht zurecht, der Netgear läuft über 192.168.1.1 der Targe 192.168.2.1

    muss ich dem Pc ne Ip zuordnen?

    gruß
     
  8. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Korrekt :up:
    Da musst du eine anpassen, stell mal im Targa 192.168.1.2 ein.
    Nicht wenn ein Router als DHCP Server eingestellt ist, den DHCP Server im Targa deaktivieren.

    Was soll dein Repeater könne/haben?
    300Mbit, mehrere LAN Ports...

    Bye Chris
     
  9. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Habe ein Gerät mit einem Netzwerkanschluss, dieses soll ans Internet, dies ist nur möglich mit einem Gerät welches Wlan hat und somit dem Gerät es ermöglicht ins Internet zu kommen.

    gruß
     
  10. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Dann schau mal -hier-, kostet ohne Versand 20€, ist universell einsetzbar.

    Bye Chris
     
  11. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Wahrscheinlich kauf ich mir diesen, will es aber dennoch schaffen.

    An dem Pc, wo ich den Repater dran habe, muss ich da etwas verändern?

    Ip zuweisen?
    Standardgateway zuweisen?

    DNS Server?

    --
    Haba es wie folgt gemacht,
    Netgear ist die Basis, hat keine Verschlüsselung (zum Test)
    Hat einen laufenden DHCP Server.

    Der Repeater Targe, hat keinen DHCP Server, ist als Repaeater eingestellt, seine Ip liegt ausserhalb der Basis.
    Verschlüselung, Firewall, alles aus.

    Gefunden hat der Repater die Basis schon.

    muss sicher eine Ip zuweisen?

    gruß

    Kuchen
     
  12. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Du musst nur die LAN IP im Taga ändern.

    Wenn die WLAN Clients auf DHCP eingestellt sind sollten sie die IP vom Netgear bekommen.
    Wenn das nicht funktioniert, statische IPs zuweisen.
    IP im Bereich des Netgear
    Subnet 255.255.255.0
    Standardgateway und DNS Server ist die IP des Netgear.

    Bye Chris
     
  13. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Hm, wie stell ich das ein, dass mein PC, DHCP eingestellt ist?

    gruß
     
  14. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Siehe -hier- und -hier-, in der Beschreibung nennt sich das "Automatische Einstellung".

    Wenn du nicht weißt wie man das macht ist es sicher schon eingestellt ;)

    Bye Chris
     
  15. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Alles Klar!

    Genauso bin ich vorgegangen, ging aber trotzdessen nicht.

    Targa 192.168.1.11
    Netgear 192.168.1.1

    DHCP vom Targe 192.168.1.40 - 192.168.1.254
    Wlanverschlüsselung aus.

    Geht trozdessen net :(

    was kann es sein?

    gruß
     
  16. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    DHCP sollt im Router aktiviert sein.
    Ein kleines Kompatibilitätsproblem...

    Bye Chris
     
  17. Kuchen

    Kuchen Aufsteiger

    Registriert seit:
    27. Februar 2010
    Beiträge:
    27
    Punkte für Erfolge:
    1
    Das behebe ich wie? :p

    gruß
     
  18. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    In dem du den Universalrepeater kaufst ;)

    Evtl funktioniert der Targa nur mit nem anderen Targa, so was steht net im Handbuch.
    Oder er funktioniert nur mit einer bestimmten Verschlüsselung...
    Darfst noch ein wenig probieren... Einen Link für ein gutes Gerät haste ja schon bekommen.

    Bye Chris