Gelöst VLAN mit GS116

Dieses Thema im Forum "Netgear" wurde erstellt von KlaDi99, 14. Januar 2019.

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo Forums-Mitglieder.

    Ich bin Neuling und hoffe auf Hilfe. Vorab schon besten Dank.

    Ich will mit dem NETGEAR-Switch GS116 zwei virtuelle (portbasierte) V-LANs realisieren, d.h. V-LAN1 und V-LAN2 und mit der Fritz!Box 7490 (Fritz!Os: 06.83) diese zwei voneinander vollkommen getrennte Netzwerke mit einem Internet-Anschluß versorgen.

    Im V-LAN1 (Kreis1) sollen PCs (und ein NAS) per LAN angeschlossen werden und ein Tablet per WLAN. Dieses WLAN soll erzeugt werden durch eine vorhandene Fritz!Box 7270.
    Im V-LAN2 (Kreis2) sollen dagegen die Laptops, Tablets und Smartphones primär per WLAN verbunden werden.
    1)
    Ist diese Anordnung, so wie ich mir das vorstelle, generell realisierbar? Wenn nein, wie kann ich sonst meine getrennten Netze realisieren (außer mit der GAST-Funktion der Fritz!Box 7490, was ich nicht will)?
    2)
    Was brauche ich denn ggf. im V-Lan2 als Acces Point für das dortige WLAN2, z.B. die Fritz!Box 4040?

    Beste Grüße KlaDi99
     

    Anhänge:

  2. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    #2 CapFloor, 14. Januar 2019
    Zuletzt bearbeitet: 16. Januar 2019
    Hi,

    willkommen im Forum.

    Grundsätzlich geht das so. Allerdings ist die Vorgehensweise nicht nach reiner VLAN-Lehre. Sowas kann man wirklich nur in (kleinen) Privatnetzwerken machen. Dieses Konstrukt ist in - diesem Beitrag - erklärt. Lies dir das mal durch und stelle dann deine Fragen, wenn es denn noch welche gibt.

    VG
     
  3. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Besten Dank für die Antwort.
    Ich habe mir die empfohlenen Beiträge durchgelesen und dazu noch folgende Fragen, speziell zum Beitrag vom 11. März 2016, denn dort steht:
    „3. Der administrative Zugriff auf Geräte im Gast- und Gamenetz, z.B. auf die Web-Oberfläche der Access Points, ist nicht von PCs aus möglich, die am Switch angeschlossen sind. Dieser Zugriff funktioniert nur mit Geräten, die mit dem Router selbst verbunden sind - per WLAN oder LAN.“
    Bedeutet das:
    1) Man kann auf die Fritz!Box 4040 (?-BlackBox) im VLAN2-Netzwerk (Kreis2) für administrative Zugriffe nicht aus dem VLAN1-Netzwerk (Kreis1) über den dort (per LAN) angeschlossenen PC zugreifen, aber ggf. direkt aus dem „eigenen“ VLAN2-Netzwerk (Kreis2) selbst schon, oder doch nur ausschließlich per am Router direkt angeschlossenen PC?
    2) Gilt dies sinngemäß denn auch ggf. „umgekehrt“ für die beiden VLANs?
    3) Wie kann man denn hier ggf. für Konfigurations-Änderungen auf den Router (hier: Fritz!Box 7490) zugreifen? Geht das denn z.B. über den (per LAN) angeschlossene PC im VLAN1-Netzwerk (Kreis1) und würde das dann auch sinngemäß aus dem VLAN2-Netzwerk (Kreis2) gehen, oder wieder nur ausschließlich per am Router direkt angeschlossenem PC?
    Besten Dank nochmals und „sorry“ für die vielen Fragen. KlaDi99.
     
  4. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    #4 CapFloor, 16. Januar 2019
    Zuletzt bearbeitet: 22. Januar 2019
    Hi,
    Genau.
    Genau.
    Ausschließlich: Nein. Aber man kann eben auch von den am Router angeschlossenen Geräten auf die Geräte in allen anderen VLANs zugreifen.
    Ja.
    Das funktioniert (leider) aus allen VLANs und auch mit Clients, die am Switch angeschlossen sind.

    Um das hier noch einmal klarzustellen: "Eigentlich" benötigt der Router für die ordentliche Trennung von VLANs in deinem Netzwerk eine VLAN-Unterstützung. Viele Consumer-Router besitzen die leider nicht. In höchster Not :eek: kann man sich dann mit diesem Konstrukt behelfen.

    Eine bessere Möglichkeit besteht allerdings darin, die fehlende VLAN-Unterstützung am Router einfach "nachzurüsten". Die Nachrüstung besteht in einem kleinen, cleveren Kästchen, dass faktisch die Umsetzung der VLAN / Subnetze auf der Switch-Seite auf den einen Internetzugang managed und die Netztrennung in Richtung Internet-Zugang (Router ohne VLAN-Unterstützung) aufrecht erhält. Außerdem steckt natürlich noch ein bisschen Netzwerk Know-How dahinter.:) Das Kästchen - der kleine Problemlöser-Router - wird zwischen den Internet-Router und den Switch gesteckt.

    Dieses Vorgehen empfehle ich dir ausdrücklich.:up: Das kostet dich je nach Performance-Bedarf (Geschwindigkeit des Internet-Zugangs) max. 60 Euro, ein bisschen Strom und ein wenig "Mut zur Lücke" - es sei denn, du bist in Netzwerk-Dingen zu Hause.

    Wäre das eine Option für dich?:D Dann könnte man weiter in diese Richtung gehen. Die grundsätzliche Konfiguration dafür ist sogar seit kurzem hier im Forum zu finden - irgendwo ;)...

    VG
     
  5. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.

    Danke für die Antwort und ja, die fehlende VLAN-Unterstützung am Router einfach "nachzurüsten“ wäre schon eine Option für mich, auch wenn ich nur Anfänger-Kenntnisse im Bereich Netzwerke habe (aber das kann man ja lernen).

    Aber könnte die (einfachste) Lösung meines Problems nicht auch so aussehen, dass ich ganz auf die Erstellung eines VLANs verzichte und es schon ausreicht folgenden Anschluss zu realisieren um das Netz2 vollkommen vom Stamm-Netzwerk zu trennen (siehe Anlage), d.h. LAN2 und WLAN2 (mit der das Netz2 erzeugenden FritzBox 4040) einfach so an einen Switch zu hängen?

    Besten Dank und Grüsse, KlaDi99
    P.S. Bitte entschuldigen Sie die verspätete Antwort, aber ich war ein paar Tage unterwegs.
     

    Anhänge:

  6. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    Hi,

    das kann man natürlich so machen. Dann sind die Netzwerke aber nicht vollständig getrennt: Die Geräte im "Netz 2" können auf die Geräte im "Stammnetzwerk" zugreifen - umgekehrt geht das nicht. Damit hast du so eine Art "DMZ" aufgebaut, wie sie - hier - beschrieben ist.

    VG
     
  7. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.

    Danke für die schnelle Info. Ich hab´s begriffen, die VLAN-Unterstützung am Router einfach "nachzurüsten“ ist wohl die beste und sauberste Lösung. Ich habe schon im Internet nach einem solchen Teil gesucht, aber leider keines gefunden. Auch finde ich keine Infos zur Konfiguration. Kannst Du mir diesbezüglich bitte weiterhelfen? Besten Dank und Grüße. KlaDi99
     
  8. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    #8 CapFloor, 21. Januar 2019
    Zuletzt bearbeitet: 22. Januar 2019
    Hi,

    das "VLAN-Nachrüsten" besteht darin, dass ein kleiner Router von Mikrotik vor den nicht VLAN-fähigen Provider-Router gesetzt wird.

    Ich habe die Verschaltung der Geräte im angehängten Bild dargestellt. Der Mikrotik Router ist der R2 im Bild. Am Port#1 des R2 wird der Provider-Router angeschlossen. Der VLAN-fähige Switch wird mit dem Port#2 des R2 verbunden. Dieser Port ist als VLAN-Trunk (VLANs 1 & 10) konfiguriert, muss also entsprechend auf der Switch-Seite ebenfalls als VLAN-Trunk eingestellt werden. Im Switch erfolgt die Verteilung der Ports in die VLANs 1 und 10.

    Geräte im VLAN#1 bekommen ihre IP-Konfiguration vom DHCP-Server des Provider-Routers. Der Mikrotik-Router fungiert als DHCP-Server für die Clients im VLAN#10 (Subnetz 192.168.17.0/24).

    Die Firewall-Konfiguration im Mikrotik-Router trennt die beiden Netzwerke - im Bild die Subnetze 192.168.178.0/24 und 192.168.17.0/24. Es ist keinerlei Zugriff zwischen den Netzwerken vorgesehen. Allerdings kann man den Zugriff zwischen Geräten aus den verschiedenen Netzwerken auch partiell zulassen.

    Geräte am Provider-Router (LAN und WLAN) befinden sich in einem Layer 2 Netz mit den Geräten im VLAN#1 des R2 Routers. Deshalb funktionieren im VLAN#1 durchgängig auch alle Discovery-Protokolle, die eine Layer 2 Konnektivität erfordern, z.B. DLNA und UPnP.

    Wenn der Internet-Zugang eine Bandbreite von maximal 100MBit/s zur Verfügung stellt, dann reicht ein ganz kleiner MT Router für unter 25 Euro. Der hat vier Fast-Ethernet-Ports und als Zugabe ein 2,4 GHz WLAN-Modul. Das muss man in diesem Szenario nicht benutzen, man kann aber natürlich auch zwei WLANs einrichten, je eins für jedes VLAN.

    VLAN nachrüsten.jpg

    VG

    - Konfigurationsvideo -
     
  9. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Ganz lieben Dank für Deine ausführliche Nachhilfe in Sachen VLAN. Jetzt habe ich erst mal meine Hausaufgaben zu machen um da durchzusteigen. Ich melde mich wieder, wenn´s geklappt hat, das kann aber etwas dauern. Beste Grüße, KlaDi99.
     
  10. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Noch eine kurze Nachfrage. Ist dieser Router für mein Vorhaben O.K. Danke und Grüße, KLaDi99.
     

    Anhänge:

  11. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    #11 CapFloor, 23. Januar 2019
    Zuletzt bearbeitet: 6. Februar 2019
    Hi,

    wenn dein Internet-Zugang weniger als 100MBit/s Bandbreite hat, ist der Router Ok.

    Es ginge auch ein - hAP lite TC - oder, wenn 3 Ports ausreichen, diese - kleine bunte Schachtel -.

    Freut mich, dass du die "Herausforderung" annimmst. :cool: Falls es Probleme geben sollte :)eek:), melde dich einfach.

    VG
     
  12. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Danke für die Antwort und Dein Angebot mir ggf. auch weiterhin zu helfen. Mein Internet-Zugang hat 100MBit/s Bandbreite (telekom), d.h. ich werde mir also den MikroTik hAP lite besorgen und mich „der Herausforderung stellen“. Ich melde mich wieder, wenn ich „Land sehe“. Beste Grüße KlaDi99.
     
    CapFloor hat sich bedankt.
  13. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Ich kämpfe mich also durch die Netzwerktechnik und komme dabei auch ganz gut voran, habe aber jetzt doch noch ein paar praktische Fragen.
    Wenn ich den R2 und den S1 konfigurieren möchte, mit den entsprechenden Tools (MikroTik hAP Lite: Winbox und GS116Ev2: ProSAFE plus Konfig-PRG), kann ich da
    1) R2 und S1 einfach an einen Switch meines aktuell bestehenden (Stamm-)Netzwerkes anschließen und dann von einem beliebigen PC aus R2 und S1 konfigurieren, oder muss ich (sicherheitshalber) den R2 und den S1 „einzeln“ direkt an einen vom Netz getrennten PC anschließen?
    2) Muss ich während der Konfigurierung von R2 und S1 am nach 1) verwendeten „Konfigurierungs-PC“, also dort wo die Konfigurierungs-Tools aufgerufen werden, die Firewall ausschalten?
    3) Warum muss ich den von den DHCP-Servern R1 und R2 bereitgestellten IP-Host-Bereich einschränken (… 100 bis … 150)?
    4) Gibt es hier für das VLAN#10-Netz irgendwelche Einschränkungen im Zugriff auf das Internet (wie z.B. beim Gastnetz der FritzBox) ?
    5) Aus welchem Netz können Konfigurationsänderungen am R2 oder S1 durchgeführt werden?
    6) Können Konfigurationsänderungen am R2 oder S1 gesichert werden, z.B. durch ein Passwort?
    Sorry für die vielen Fragen. Danke vorab und beste Grüße, KlaDi99.
     
  14. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    Hi,
    Deinen Switch, wenn er denn schon im LAN eingebunden ist, kannst du erstmal da belassen, wo er ist. Ansonsten muss du ihm mindestens einen IP-Adresse aus deinem Netzwerk verpassen, um ihn dann ins Netzwerk zu hängen.

    Der Mikrotik-Router ist standardmäßig als Zugangsrouter eingestellt: Der Port#1 - da steht was von "Internet" dran - ist für den Internet-Zugang konfiguriert. Bei anderen Routern heisst das WAN-Port. Wenn du diesen Port mit deinem Netzwerk verbindest, holt sich der MT eine IP-Konfiguration per DHCP von deinem DHCP-Server und die anderen Ports am MT haben Internet-Zugang.

    Die drei anderen Ports des MT bilden in der Standard-Einstellung das Heimnetz. Dort kannst du dann einen PC anschliessen und den MT mit Winbox konfigurieren. Du kannst beim erstmaligem Kontakt zum MT Router via Winbox die Standard-Konfiguration sofort löschen - wie im Video gezeigt. Oder du bestätigst sie mit Ok und kannst dir erstmal ein wenig die Oberfläche von Winbox und die Konfiguration ab Werk anschauen. Löschen kann man die Standard-Konfiguration auch später noch.
    Nein. Es kann sein, dass die PC-Firewall beim erstmaligen Aufruf von Winbox eine Ausnahmeregel von dir bestätigt haben will. Winbox kommuniziert über einen nicht üblichen Lowport und per Broadcast. Das ist nix Schlimmes, kannst du einfach so bestätigen.
    Musst du nicht. Ich mache das immer, alleine um genügend Raum für etwaige feste IP-Adresse zu haben.
    Nein, nur, dass es keinen Zugriff auf andere lokale Netzwerke gibt. Das kann man allerdings natürlich einrichten in der Firewall des MT.
    Diesen Punkt habe ich bewusst offen gelassen im Video: Mit der gezeigten Konfiguration kommst du aus allen Netze auf den Mikrotik. Das kann man aber mit zwei Firewallregeln ändern. Auf die Oberfläche des Switches kommst du nur aus dessen Management-VLAN, also üblicherweise VLAN#1.
    Ich weiss nicht genau, was du damit meinst. Die Oberfläche der Geräte sind nur über Passwort erreichbar. Die Konfigurationen der Geräte kannst du exportieren ("sichern"), beim Mikrotik geht das auch verschlüsselt. Beim Netgear, glaube ich, gibt es keine Verschlüsselungsmöglichkeit für den Konfigurationsexport.

    Viel Erfolg!

    VG
     
  15. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Danke für Deine schnelle Antwort und die ausführlichen Erklärungen. Bitte entschuldige, wenn ich trotzdem noch ein paar Nachfragen habe. Aktueller Stand ist: In meinem Heim-Netz befindet sich weder der R2 noch der S1. Wenn irgendwie möglich möchte ich sicherstellen, dass ich bei meinen ersten praktischen „VLAN-Versuchen“, d.h. bei der Konfiguration von R2 und S1, mein Heim-Netz nicht beschädige.
    zu1)-A: Wenn ich Dich richtig verstanden habe muss ich zur Konfiguration des R2 diesen zuerst in mein LAN (Heim-Netz) hängen und im Anschluss daran einen PC an einen der drei anderen Ports des MT anschließen um die Konfiguration am R2 vornehmen zu können.
    zu1)-B: Ich habe mir vorgestellt den R2 und den S1, die beide noch nicht im LAN eingebunden sind, zur Konfiguration einfach an einen freien Port eines schon im (Heim-)Netz eingebundenen Switch zu hängen und dann von einem beliebigen im (Heim-)Netz eingebundenen PC aus die Konfiguration von R2 und S1 vorzunehmen. Geht das denn so einfach, oder habe ich einen Denkfehler?
    zu1)-C: Muss ich denn auch auf dem S1 (Switch-Seite) den VLAN-Trunk zwingend an Port#1 konfigurieren?
    zu 5) und 6): Gemeint war, dass ich verhindern möchte, dass aus dem VLAN#10 jemand die Konfiguration des R2 und/oder des S1 ändern kann. Daher war es meine Vorstellung auch auf den Mikrotik (R2) nur aus dem VLAN#1 heraus Zugriff zu haben. Wenn aber die Oberfläche sowohl von R2 als auch von S1 einen Passwortschutz hat ist mein Wunsch ja erfüllt.
    Schön wäre es aber schon, wenn die Oberflächen sowohl des Switch (S1) als auch die des Mikrotik (R2) zur Konfiguration nur aus dem VLAN#1 erreichbar wären, was doch auch für den R1 gilt. Nochmals Danke und beste Grüße, KlaDi99.
     
  16. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    Hi,
    Dann muss natürlich keiner der beiden Geräte (weder S1 noch R2) ins Heimnetz. Die Konfiguration kann völlig unabhängig von restlichen Heimnetz geschehen.
    Das musst du nicht tun, kannst du aber, um z.B. einen Firmware-Update auf die aktuelle Version durchzuführen.
    Genau.
    Nein, du kannst jeden beliebigen Port des Switches (und des MT) als VLAN-Trunk konfigurieren.
    Beim Switch ist das sowieso der Fall und beim MT kann man sich zum Schluss darum kümmern.

    VG
     
  17. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFLoor.
    Danke für Deine Antwort und Deine Geduld. Ich stürze mich jetzt in´s Vergnügen und werde dann berichten. Beste Grüße, Kladi99.
     
  18. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.

    Ich habe Probleme auf meinem Switch (S1) die beiden VLANS einzurichten. Folgendes habe ich dazu unternommen:
    Ich habe den Switch (S1), auf dem das VLAN#1 und das VLAN#10 eingerichtet werden soll, in mein bestehendes (Heim-)Netzwerk an einen dort bereits integrierten Switch (S99) angeschlossen.
    Danach wollte ich mit Hilfe eines PCs (der ebenfalls an diesem Switch S99 angeschlossen ist) die beiden VLANs wie folgt einrichten, mit dem proSAFE-plus-Konfigurationsprogramm.
    1) Ich habe dem S1 die feste IP-Adresse 192.168.1.28 in meinem (Heim-)Netzwerk 192.168.1.1 gegeben (siehe Bild proSAFE-1). Jetzt gibt mir aber der S1 an, er wäre im Netzwerk 192.168.1.66, das aber ist die IP-Adresse des PCs, von dem aus ich den S1 konfigurieren wollte (siehe Bild proSAFE-2). Das verstehe ich nicht.
    2) Jetzt wollte ich das VLAN#1 und das VLAN#10 auf dem S1 konfigurieren, d.h. jeweils PORT#1 als trunk-port und die entsprechenden zu VLAN#1 und VLAN#10 gehörenden acces-ports. Das aber hat nicht funktioniert, da sich das (default) VLAN#1 des S1 nicht ändern läßt. Ich habe dann versucht die beiden VLAN als VLAN#10 und VLAN#100 zu konfigurieren. Das hat zwar geklappt, aber es bleibt nach wie vor das VLAN#1 bestehen, welches ich nicht löschen oder verändern kann. Auch die Konfigurierung von Port-PVID ist mir nicht klar (siehe Bild proSAFE-3). Kannst Du mir bitte helfen? Beste Grüße, KlaDi99.
     

    Anhänge:

  19. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.972
    Punkte für Erfolge:
    98
    #19 CapFloor, 31. Januar 2019
    Zuletzt bearbeitet: 6. Februar 2019
    Hi,
    nicht der Switch zeigt dir das an, sondern dieses "unsägliche" Netgear Konfigurationsprogramm. Das ist bei diesem softwaretechnischen Meisterwerk leider Standard.:rolleyes: Entweder ist die Überschrift falsch - der Switch befindet sich ja nicht in diesem Netzwerk - oder der Inhalt der Spalte ist falsch - die dort angezeigte IP-Adresse ist ja gar kein Netzwerk, sondern die IP des Rechner, auf dem die Konfig-Utility läuft. Zweimal falsch ergibt nicht etwa richtig, sondern doppelt falsch:D. Zum Glück wirkt sich das nirgendwo negativ aus.

    Der Trunk-Port ist korrekt konfiguriert:up:.

    Wenn nur die Port 2-4 im VLAN#1 verbleiben sollen, dann müssen sie im VLAN#1 so konfiguriert werden wie du das mit VLAN#100 getan hast. VLAN#100 kann dann wieder gelöscht werden.

    Die Ports 5-16 müssen im Menü "Port-PVID" mit einem Haken markiert werden. Dann kannst du unten bei PVID eine 10 eintragen. ACHTUNG: Da der Switch über einen Port in diesem Portbereich 5-16 mit dem Heimnetz verbunden ist, sägst du dir mit dem Setzen der PVID auf 10 den (Konfigurations-)Ast ab, auf dem du sitzt :eek:...Deshalb vorher das Kabel in einen der Ports 2-4 stecken.

    Dann müssen nur noch die Ports 5-16 aus dem VLAN#1 herausgenommen werden. Bei "VLAN Mitgliedschaft" für diese Ports also weder "T" noch "U" bei VLAN#1 eintragen.

    Das wars.

    VG
     
  20. KlaDi99

    KlaDi99 Aufsteiger

    Registriert seit:
    14. Januar 2019
    Beiträge:
    41
    Punkte für Erfolge:
    8
    Hallo CapFloor.
    Danke für Deine Erklärungen, ich hab´s glaube ich verstanden, ist aber schon komisch, der Netgear-Switch.
    Aber doch noch generell eine Frage: Was ist denn die bessere Lösung bei einem eingerichteten VLAN-Switch im (Heim-)Netz, dass dieser seine IP-Adresse vom (Heim-)DHCP-Server (Router) bekommt, oder dass für diesen VLAN-Switch eine feste IP im (Heim-)Netz-Bereich festgelegt wird (so wie ich es gemacht habe), also in dem Bereich, in dem der DHCP-Server seine IPs zuteilt? Beste Grüße, KlaDi99.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.