Kleines Problem mit Netgear MBR624GU

Dieses Thema im Forum "Netgear" wurde erstellt von J|M, 19. Oktober 2010.

  1. J|M

    J|M Stammgast

    Registriert seit:
    24. Mai 2009
    Beiträge:
    65
    Punkte für Erfolge:
    6
    Hi

    Für meinen Bruder soll ich den Kleines Problem mit Netgear MBR624GU mit einem Internet Stick installieren.
    Gut, habe heute den Stick angesteckt und den Stick suchen lassen über den Setup Assitenten.
    Ich bekam eine Fehlermeldung, dass APN, Passwort oder sonstiges nicht stimmt.

    Es kam zwar zuerst ein Fenster, wo man Land und Anbieter auswählen konnte, die Felder, wo man Passwort usw. reinschreiben kann, waren grau hinterlegt und man konnte nichts ändern.
    Das stand bei Passwort ppp drin und wie gesagt, ich konnte es nicht ändern.

    Bitte um Hilfe

    Danke
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    der Stick selbst funktioniert an einem Rechner ?
    ist das Modem auf der Kompatibilitätsliste ?
    welcher Stick, welcher Provider ?

    Edit:
    Land, Provider gespeichert, Router neu gestartet ?
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.949
    Punkte für Erfolge:
    243
    Hallo,

    -hier- die kompatiblen Sticks. Leider hast du nicht erwähnt, was es für ein Stick ist.

    Gruß Frank
     
  4. J|M

    J|M Stammgast

    Registriert seit:
    24. Mai 2009
    Beiträge:
    65
    Punkte für Erfolge:
    6
    Sorry, vergessen, es ist ein Huwai HDSPA E169.
    Netz: A1 Österreich
    Steht auf der Liste drauf, also sollte er normal gehen oder?
     
  5. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
  6. J|M

    J|M Stammgast

    Registriert seit:
    24. Mai 2009
    Beiträge:
    65
    Punkte für Erfolge:
    6
    Cool Danke!

    Werde ich probieren!
    Vielen Dank!