Statische Route an WR-2214-A

Dieses Thema im Forum "Longshine" wurde erstellt von hirschhornsalz, 16. Oktober 2010.

  1. hirschhornsalz

    hirschhornsalz Starter

    Registriert seit:
    16. Oktober 2010
    Beiträge:
    1
    Punkte für Erfolge:
    0
    Hallo,

    wie ist es möglich, beim WR-5-2214-A eine statische Route zu vergeben? So etwas wie

    route add 192.168.2.0/24 gw 192.168.1.100


    Hintergrund: Der Router ist mit nur einem PC (PC-1) via WLAN verbunden. An PC-1 hängt ein weiterer, weit entfernter PC-2 (über LAN), der physisch nicht direkt mit dem Router verbunden werden kann (Entfernung zu gross, Wand zu dick).

    PC-1 ist als Router konfiguriert, der das Subnetz von PC-2 zum Router leitet, auf dem bisherigen Router (ein Netgear) war entsprechend eine Route konfiguriert, die den Gateway (=PC-1) für das Subnetz von PC-2 vorgab. So wußte der Router, wie er PC-2 erreicht.
    Nun habe ich mit Erschrecken festgestellt, dass es an dem WR-5-2214-A keine Möglichkeit gibt, eine statische Route einzutragen. Das kann doch nicht wahr sein, oder? Ich meine Schließlich ist es ein Router?


    Code:
              I-Net
                |
                |
        ------------------
        |   öff. IP      | GW für 192.168.1.0/24:
        |                | 
        |   Router       |     192.168.0.50
        |                |
        | 192.168.0.1/24 |
        ------------------
                 |
                WAN
                 |
        -------------------
        | 192.168.0.50/24 |
        |                 |
        |       PC1       |
        |                 |
        | 192.168.1.1/24  |
        -------------------
                 |
                LAN
                 |
        -------------------
        | 192.168.1.50/24 | Default GW:
        |                 | 
        |       PC2       | 192.168.1.1
        -------------------
    
     
  2. sarakhan

    sarakhan Starter

    Registriert seit:
    16. Dezember 2014
    Beiträge:
    1
    Punkte für Erfolge:
    0
    Ich hab ein Problem, ich komme einfach nicht auf meine Router Einstellungen ich hab den Router resetet. Ich habe den Pc neugestartet und so weiter und sofort. Ich hab 10000 verschiedene Gateway IPs versucht, aber ich komm auf keine rauf. Es steht entweder keine Verbindung konnte zu den Server hergestellt werden, oder es kommt einfach nur eine Weiße Leere Internet Seite
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.764
    Punkte für Erfolge:
    48
    Hallo,

    willkommen im Forum.

    Bitte erstelle ein neues Thema mit den Daten deines Routers und dein Problem.

    Dort werden sie geholfen! (GRINS)

    Gruß Frank
     

Diese Seite empfehlen