Richtige KonfigurationVerbindung eines LCS-WA5-45 mit Switch

Dieses Thema im Forum "Longshine" wurde erstellt von kai23_de, 15. Februar 2010.

  1. kai23_de

    kai23_de Starter

    Registriert seit:
    15. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo liebe Router-Forum-Gemeinde!
    In meinem Besitz befindet sich der o.a. AP von Longshine und eine Fritzbox 7050.
    Den Longshine habe ich als Client eingerichet und bringe damit meine gute alte Xbox ins Wlan. So weit so gut.
    Nun habe ich versucht einen Switch zwischen AP und Xbox dazwischen zu schalten. Ziel soll sein, dass ein NAS und die Xbox miteinander kommunizieren können und NAS und Xbox im Wlan erreichbar sind. Die Kommunikation untereinander funktioniert. Der Wlan-Kontakt nicht.

    Habe dann weiter recherchiert und bin auf folgende Erklärung eines Wireless-Cliet gestoßen:
    Der Client Modus macht den AP zu einer WLAN-Karte mit erweiterten Möglichkeiten. In dieser Betriebsart kann er sich nur mit einem anderen Accesspoint verbinden. Es können keine WLAN-Karten erkannt werden. Über die LAN-Schnittstelle kann jetzt entweder ein einzelner Rechner angeschlossen werden und wird zu einem WLAN-Client oder man kann wieder ein ganzes Netzwerk dahinter hängen.
    Hier bei ist der AP „transparent“, das heißt er selbst tritt im Netzwerk gar nicht in Erscheinung sondern nur die Geräte dahinter, so als wären sie direkt mit dem Netzwerk verbunden.
    Die IP-Adresse des Client-APs dient nur zum Konfigurieren und muss deshalb nicht im gleichen Bereich liegen, wie der Rest des Netzes.

    Einsetzbar - Beispiel:
    Router mit W-LAN-.-.-.-.-.-.-AP----------PC
    AP---------- zu einem Router
    AP-----------an Switch zum Teilnetz mit PCS
    (------------ = Kabel -.-.-.-.-.-.-.- = Funk)

    Demnach müßte meine Konfiguration doch funktionieren, oder nicht?
    Wo könnten denn noch Fehlerquellen liegen? Ist der Client-Mode doch falsch? Falscher Switch? Brauche ich doch einen richtigen Wlan-Router?

    Bin wirklich für jede Hilfe dankbar.
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Wenn deine XBox mit dem LCS funktioniert sollten auch deinen anderen Geräte funktionieren die am LCS+Switch hängen.

    Was ist das für ein Switch, bitte genauer Typ.
    Den DHCP Server am LCS deaktivieren, als Standardgateway die IP der AVM einstellen (192.168.178.1)
    Bei den anderen Geräten die mit dem LSC verbunden sind mal eine statische IP einstellen.

    Bye Chris
     
  3. kai23_de

    kai23_de Starter

    Registriert seit:
    15. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Statische IPs habe ich eh vergeben und Standardgateway ist auch die IP der FritzBox.
    Der Switch ist auch von Longshine LCS-GS7105-B. DHCP-Server beim LCS ist natürlich auch deaktiviert. LCS habe ich auch an mehreren Ports des Switch getestet.
    Danke schon einmal für die Hilfe...
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Der Switch ist vom Typ erst mal OK.

    Probier mal die Geräte nacheinander einzeln am LCS WLAN Client.
    Wenn die Geräte dann funktionieren und mit Switch nicht hat wohl der Switch ne Macke.

    Bye Chris
     
  5. kai23_de

    kai23_de Starter

    Registriert seit:
    15. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    NAS direkt am Client funktioniert. Mit Switch dann wieder nicht. Muss mal schauen, ob ich irgendwo noch einen zweiten Switch liegen habe, um diesen mal auszutesten. Wobei, wenn die Kommunikation der Geräte mit Switch untereinander funktioniert, wieso sollte dann etwas defekt sein. Ich test einfach mal...
     
  6. kai23_de

    kai23_de Starter

    Registriert seit:
    15. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Also, da muss mal einer drauf kommen. Mangels eines zweiten Gigabit-Switch habe ich einen von SMC genommen und mit Xbox und Client verbunden. Xbox gestartet und fassungslos auf den Bildschirm gestarrt. Der News-Ticker läuft durch das Bild, sprich Internetverbindung ist vorhanden. FTP Zugriff funktioniert ebenfalls.
    So... jetzt SMC mit Gigabit-Switch und NAS verbunden und... fassungslos auf den Monitor gestarrt. Netzwerkzugriff auf das NAS und die Verbindung von NAS und Xbox läuft ebenfalls.
    Der Switch von Longshine hat ne Macke!!! Nicht komplett, aber halb. Was bedeutet das? Neuen Switch kaufen!

    Vielen Dank für die Analyse Chris1!

    Nachdem ich bislang immer nur gehört habe, dass das System mit Switch und einem LCS theoretisch funktionieren müsste, weiß ich nun endlich, dass es funktioniert.
    Ich freu' mich.

    Letzter Nachtrag:
    Neuen Switch gekauft, angeschlossen, läuft!

    Thread kann geschlossen werden.