Portfreigabe + feste IP-Adressen (LCS-WR5-3214N)

Dieses Thema im Forum "Longshine" wurde erstellt von Liebhab-Baer, 3. Februar 2010.

  1. Liebhab-Baer

    Liebhab-Baer Starter

    Registriert seit:
    3. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo zusammen,

    bin bisher mit verschiedenen Routern ganz gut klargekommen, aber mit dem LCS-WR5-3214N tue ich michg irgendwie schwer. Ich möchte gern für die angeschlossenen WLAN-Geräte feste iP-Adressen vergeben und für einen angeschlossneen Rechner 2 Ports freigeben. Komme aber irgendwie nicht weiter.

    Danke für Eure Hilfe,

    Gruß, Andreas
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Wie man statische IP einstellt findest du hier => -XP- , -Vista-, -Win7- .
    Bitte beachte dass man die IP für jede Netzwerkkarte, WLAN und LAN im gleichen Rechner, separat einstellen kann.

    Für die Porteinstellung schau mal -hier- , Router und Game raussuchen, Anleitung folgen oder Handbuch vom Router hinzu ziehen.

    Bye Chris
     
  3. Liebhab-Baer

    Liebhab-Baer Starter

    Registriert seit:
    3. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hi Chris,

    danke für Deine Antwort. Leider bin ich nicht viel weiter gekommen.

    Wie ich die feste IP in der Netzwerkverbindung einstelle, hatte ich "verdrängt", danke, dass du mir auf die Sprünge geholfen hast.

    Die freizugebenden Ports für eMule (59998-59999) habe ich auch, aber mein Router ist aber leider nicht in der Liste. Und das englische Handbuch hilft mir nicht weiter.

    Habe unter "IP/Port-Filter Settings die Möglichkeit, "Source IP" (also die feste IP des Rechners?!) einzugeben. Dazu eine Port-Range (also 59998-59999). Was aber ist die Destination IP, und welche port-Range mus dort eingetragen werden?

    'Vielleicht hast Du ja eine Idee.

    Gruß,

    Andreas
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    du bist im falschen Menü (fast), geh auf "Virtual-Server", siehe Seite 47/48 im Handbuch, sollte selbsterklärend sein....
     
  5. Liebhab-Baer

    Liebhab-Baer Starter

    Registriert seit:
    3. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hi,

    danke für die Hilfe. Musste zwar noch etwas rätseln, was WAN-Access-Port (im Handbuch gar nicht erklärt...) und LAN-Port ist... Habe einfach beide Male die freizugebenden Ports eingegeben, und es funktioniert prima!

    Deshalb nochmal vieln Dank!

    Gruß Andreas
     
  6. moehnen

    moehnen Starter

    Registriert seit:
    31. Juli 2006
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Pardon wenn ich mich mit einem anderen Problem bzwgl. dieses Gerätes
    in die Diskussion einmische - da mir die Longshine-Hotline auch nicht weiterhelfen
    konnte (evtl. RAM):
    Habe dieses Gerät bei einem Kunden eingesetzt - der meldete mir, dass er den
    Router mindestens 2x am Tag Vom Strom trennen muss. Das Gerät reagiert
    einfach nicht mehr. Mit einem vorgängermodell von D-Link keine solche Probleme
    festgestellt...
    Bei d-link würde ich sagen: Firmwareupdate oder -Downgrade.
    Wie sind Eure Erfahrungen mit diesem Gerät ??

    mfg
    JoMo
     
  7. Liebhab-Baer

    Liebhab-Baer Starter

    Registriert seit:
    3. Februar 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Also, ich bin genau diese Probleme Los, seit ich auf den Longshine umgestiegen bin...

    Gruß, Andreas