LCSWA5-45 Konfig Probleme

Dieses Thema im Forum "Longshine" wurde erstellt von wanze2001, 29. September 2010.

  1. wanze2001

    wanze2001 Starter

    Registriert seit:
    29. September 2010
    Beiträge:
    2
    Punkte für Erfolge:
    0
    Hallo,
    hab nun gelesen und gebastelt und mittlerweile 2 Heimnetze durcheinander gewirbelt um den AP einzurichten.
    Was habe ich vor.
    Ich möchte gerne meine D-Box2 ins Netzwerk einbinden (192.168.178.26)
    diese soll an den LCS verbunden werden (191.168.178.2) diesen möchte aber auch als WLan verstärker nutzen um das Signal des Routers zu verstärken.
    Das ganze soll an eine FritzBox oder einen Siemens SL-141 angeschlossen werden.
    Ich habe mittlerweile echt so fast alles ausprobiert habe ihn als Universal Reapeater laufen lassen ohne Erfolg, als AP mit WDS da habe ich ihn wenigstens auf den Router sehen können (191.168.178.1) ich komme aber irgendwie nicht auf den LCS und die Box bekommt auch kein Internet, der Zugriff auf den LCS ist nur mit Lan Kabel möglich.
    Habs nach der Anleitung gemacht:

    Basis:
    SSID Name (w-lan Netz) Name: P*****
    Funkkanal: 11
    WEP oder WPA2 Verschlüsselung: WPA2
    Passwort der Verschlüsselung: h******
    W-lan MAC Adresse00:16:E3:D4:C6:0C

    Repeater:
    W-lan Mac Adresse:00:08:54:9a:ac:22

    So wenn du diese Daten alle rausgefunden hast, ist es nur noch ein Klacks.

    Jetzt gehste auf die Basis und öffnest das WDS Menu. Dort setzt du die Box als Basis fest. und gibts dort die MAC Adresse des Repeaters an!
    So das was schon an der Basis.

    Repeater: die Angaben müssen identisch mit der, der Basis sein.

    Funkkanal:11
    SSID: P***
    Verschlüsselungstyp WEP oder WPA2:WPA2
    mit dem dazugehörigen Passwort.:h****
    DCHP deaktivieren

    Dann ins WDS Menü. Repeaterfunktion und dort die MAC Adresse der Basis angeben.

    Das wars eigentlich schon.
    Alles Speichern, beide Router vom Strom trennen wieder reinstecken und hochfahren und sich freuen, dass es klappt.

    Zur Überprüfung der Verbindung.

    Wenn du an der Basis angemeldet bist. Firefox öffnen und oben die IP des Repeaters eintragen und auf enter drücken.
    Wenn du auf das WEbIF des Repeaters kommt, steht deine Verbindung!!

    Fehlerquelle:
    Verschlüsselungsart: wenn nicht geht, dann macht erstmal ohne, dann mit WEP und dann mit WPA2.

    Leider hat es nicht geklappt mit dem Siemens Router :-((rot
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    0
    Hallo,

    Welcome in the Forum.

    Schau mal -hier- hab ich das schon mal erklärt, allerdings für einen anderen Router, musst also die IPs anpassen
    Und nimm den Universal Repeater Modus, nicht WDS!
    Ich hab den LCS auch nie bei den aktiven WLAN Verbindungen im Router gesehen obwohl er funktioniert hat.
    Am besten prüfst du den Universalrepeater wenn du einen Rechner am LAN Port angeschlossen hast.

    Bye Chris
     
  3. wanze2001

    wanze2001 Starter

    Registriert seit:
    29. September 2010
    Beiträge:
    2
    Punkte für Erfolge:
    0
    Hallo,
    so habs nu hinbekommen nur was mich stört ist das ich jetzt 2 W-Lan netze habe.
    Die Box hängt an einem Switch und der LCS läuft im Universal Repeater Modus.
    Wie bekomme ich das nun hin das ich nur 1 Netz habe?
     
  4. onkeljohn

    onkeljohn Top-User

    Registriert seit:
    21. August 2007
    Beiträge:
    951
    Punkte für Erfolge:
    0

Diese Seite empfehlen