WRT54GL und Kabelmodem von Primacom

Dieses Thema im Forum "Linksys" wurde erstellt von Arona21, 16. März 2010.

  1. Arona21

    Arona21 Starter

    Registriert seit:
    16. März 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hallo liebe Forumsnutzer,

    ich möchte zwischen mein Kabelmodem von Primacom (webstar) und meinem PC einen WLan-Router (siehe Thema) schalten.

    Mein PC hat einen anschluss auf dem Mainboard für das internet und extra noch eine Netzwerkkarte für z.B. Lan-Kabel.

    Ich habe nun bereits beide Geräte (Kabelmodem, Router) separat mit dem PC verbunden. Sie werden jeweils einwandfrei erkannt.
    Die Internetverbindung über das Kabelmodem läuft auch einwandfrei.

    Sobald ich aber den WLAn-Router zwischen Kabelmodem und PC schalte, funktioniert das nicht mehr. Entweder bekommt der Router keine IP-Adresse vom Kabelmodem oder umgekehrt. (ICh weis nicht, wie rum das funktioniert.)

    Die Verbindungskabel habe ich mittlerweile auch jeweils separat durchgetestet und die sind auch in Ordnung.

    Die Steckverbindungen vom Kabelmodem zum Router habe ich zusammen mit einem Routererfahrenen Kumpel überprüft und die waren auch richtig gesetzt.

    Und trotzdem baut sich in der Kombination Kabelmodem-Router-PC keine Internetverbindung auf. Woran kann das noch liegen?

    In der Netzwerkverbindung wird dann der Fehler gemeldet, dass der ARP-Cache nicht gelöscht werden konnte. Damit konnte mein Kumpel nix anfangen.

    Mein Kumpel hat via Fernwartung die Einstellungen des Routers überprüft und meinte, dass da auch alles in Ordnung sei.

    Habt ihr Ideen, woran das noch liegen könnte?

    Vielen Dank schonmal für Eure Hilfe. :)

    Viele Grüße
    Katrin
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    bei Kabelprovidern bist meist mit deiner Mac registriert, dazu kannst im Menü des WRT54 (WAN-Setup) die Mac-Adresse des funktionierenden PC "Klonen" bzw. auch selbst eintragen...

    oder du steckst den Router ans Kabelmodem und ziehst mal für ca. 10 min. den Stromstecker ab, dann könnte die Mac auch aktualisiert werden
     
  3. Arona21

    Arona21 Starter

    Registriert seit:
    16. März 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Merci! :) Hat geholfen!
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    jederzeit gerne wieder ;)