WRT54 mit DLink DIR100

Dieses Thema im Forum "Linksys" wurde erstellt von Mirko2000, 10. März 2010.

  1. Mirko2000

    Mirko2000 Starter

    Registriert seit:
    10. März 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Guten Tag,

    erstmal möchte ich sagen, dass ich nur durch ein Problem auf dieses Forum gestoßen bin und im allgemeinen nicht der Router-Enthusiast bin und sicher auch nicht werde; dennoch hoffe ich, dass mir hier geholfen werden kann.

    Und zwar habe ich ein Problem mit zwei Routern/Switches im Netzwerk. Ich fange mal von vorne an, vielleicht wird es dann einfacher.

    Mein Inet geht auf einen DIR100 von DLink (DHCP eingeschaltet) auf LAN1. An LAN2 hängt der Rechner meiner Frau, der ohne weiteres ins Inet kommt. Von LAN3 geht ein Kabel auf LAN1 eines WRT54 (DHCP ausgeschaltet), der dann das Signal auf drei weitere Rechner verteilen soll. Bauliche Gegebenheiten machen den Anschluß aller Rechner an den DIR100 nicht möglich. Und genau am WRT54 fängt das Problem an; ich komme zwar auf die GUI vom DLINK DIR100 und dort wird mein Rechner auch mit einer IP angezeigt, dennoch komme ich nicht ins Inet. Ich habe nun schon Stunden damit zugebracht, am WRT54 "zu schrauben" und alles mögliche probiert aber es klappt nicht. Ich habe bereits mit den Einstellungen GATEWAY und ROUTER probiert aber es kommt kein Ergebnis; ich komme nicht ins Netz. Hat einer eine oder mehrere Ideen, an was das liegen könnte.

    Danke
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Der Linksy braucht eine LAN IP im Bereich des D-Link (192.168.0.xx)

    Kontrolliere mal ob die Rechner am Linksys eine gültige IP haben oder poste die ipconfig eines Rechners der am Linksys hängt. Wie das geht steht -hier-
    Alternativ zum Linksys könnte man einen normalen Ethernet Switch einsetzen, den gibt ab 5€ und muss nicht konfiguriert werden ;)

    Eine ausführliche Anleitung zum verbinden von Routern findest du -hier-

    Bye Chris
     
  3. Mirko2000

    Mirko2000 Starter

    Registriert seit:
    10. März 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    http://www.com-lan-hilfe.de kann ich dir nur empfehlen :up:

    der Unterschied bei den Anleitungen liegt am Verbindungsport:
    LAN<->LAN = ein einziges Netzwerk, Zugriffe aller Geräte einfach möglich

    LAN<->WAN = 2 verschiedene Netzwerke, Zugriffe zwischen den Netzen nicht so einfach, 2x Firewall, 2x Portweiterleitung bei Bedarf, viel Konfig, , usw.

    verwenden kannst beides, am einfachsten und effektivsten für dein Problem ist -diese Anleitung-
     
  5. Mirko2000

    Mirko2000 Starter

    Registriert seit:
    10. März 2010
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Oh seh grad ich habe nen neuen Thread aufgemacht...admins bitte verschieben :) sry


    Das Problem ist gelöst; ich habe dhcp bei allen beiden Routern ausgeschaltet und die ipadressen manuell vergeben. Zugriff auf alle Rechner funktioniert. wie komme ich nun eigentlich auf die router? Der Gateway ist 192.168.100.1 (Rechner 1 dann 192.168.100.2 usw.) und die IP`s des Routers dürfte unverändert bei 192.168.1.1 liegen. Das heisst Kabel auf Port 1...anderes Ende in den Rechner und dann mit dem normalen Zugriff \\192.168.1.1 drauf oder gibts nun noch ne andere Möglichkeit. Iwie habe ich keine Lust nochmal alles "aufzureißen"
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    änder die LAN-IP des 2. Router auf den Bereich des Gateway, also 192.168.100.xxx dann klappt es auch, wenn du ihn mit der neuen IP aufrufst...

    dann kannst auch den DHCP am Gateway wieder aktivieren...