Probleme mit dem WRT160N

Dieses Thema im Forum "Linksys" wurde erstellt von Maximilian29, 22. März 2010.

  1. Maximilian29

    Maximilian29 Starter

    Registriert seit:
    22. März 2010
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Hallo Forum,

    habe mir vor kurzem den WRT160N gekauft, weil er mir als Wlan Router Testsieger bei PCWelt empfohlen wurde.
    Leider klappt aber mit dem Ding echt gar nix :(
    Ich kriege keine anständige Verbindung hin, selbst im Wohnzimmer wo das Teil steht. Im Schlafzimmer kann mans total vergessen - man kriegt nichtmal einzelne Seiten angezeigt.
    Meine Wohnung hat 75 qm - ist das schon zu groß für so einen WLAN Router?! Ein Freund hat eventuell auch gemeint, ich solle ihn zurückschicken, weil das Ding vermutlich kaputt ist.

    Was würdet ihr machen?!
    Bin echt ein bisschen verzweifelt. :confused:

    Freue mich über eure Hilfe.

    Gruß Maxi
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Erst mal neueste Firmware auf den Route drauf, dann Werkseinstellungen herstellen, Router für ein paar Minuten vom Strom nehmen und manuell neu konfigurieren, kein Sicherungsfile einlesen!!

    Wenn das Modem erkannt wird und die Zugangsdaten passen solle auch das Internet per LAN erst mal ordentlich funktionieren, je nach DSL Speed.

    Bei WLAN nur das einstellen was dein Client auch kann, keine 300Mbit einstellen wenn die WLAN Karte nur 54Mbit kann. Mittleren WLAN Kanal probieren ( 5 - 8 ), keine Sonderkanäle 12 - 13.
    Wenn du Vista oder WIN7 benutz das IPv6 Protokoll deaktivieren, siehe -hier-.
    Vorhandene WLAN Konfigurationen am Rechner löschen und WLAN neu einrchten.
    Treiber für WLAN Karte aktualisieren.
    Mal Windoof oder Verbindungssoftware von WLAN Hersteller probieren (falls vorhanden)

    Bye Chris