Kein Zugriff auf den Switch

Dieses Thema im Forum "Level One" wurde erstellt von KiNGHaMiD, 27. Mai 2019.

  1. KiNGHaMiD

    KiNGHaMiD Starter

    Registriert seit:
    25. Januar 2004
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Der Switch LevelOne GSW 1676 funktioniert zwar normal
    aber ich kann nicht auf die Oberfläche zugreifen.

    Der Switch bezieht selber keine sichtbare IP-Adresse (auch wenn die Endgeräte über den Switch funktionieren).

    Ich habe schon Buchse 1 und 2 kurzgeschlossen und eine Minute gewartet, aber ich kann trotzdem nicht auf den WebGUI zugreifen.

    Ich habe den DHCP-Server auf der USG110 auf 192.168.2.1 gewechselt, weil die IP des Switches nach einem reset laut Usermanual 192.168.2.10 ist.

    Der Switch bezieht trotz reset keine IP Adresse.

    Habt ihr ein Vorschlag was ich machen könnte?
     
  2. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Der Switch soll welche IP laut Handbuch haben? 192.168.2.10? Dann einfach einem PC/Notebook/etc auch eine IP aus diesem Bereich geben, z.B. 192.168.2.11, Netzmaske 255.255.255.0 und dann mit nem Kabel an den Switch. Klappt es dann?
     
  3. KiNGHaMiD

    KiNGHaMiD Starter

    Registriert seit:
    25. Januar 2004
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Danke für die Antwort, nein leider nicht.

    Im Usermanual steht "..Configure the switch with a valid IP address, subnet mask, and default gateway. (Defaults: IP address 192.168.2.10.."

    Aber auch in diesem Netz ist der Switch nicht sichtbar.
     

    Anhänge:

  4. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Wie sieht es aus, wenn man von dem PC versucht den Switch zu pingen? Also der PC sollte eine IP aus dem Bereich 192.168.2.0-254 haben.
    Was sagt nach dem Pingen: Start -> cmd -> arp -a ?
     
  5. KiNGHaMiD

    KiNGHaMiD Starter

    Registriert seit:
    25. Januar 2004
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Danke für Deine Antwort.

    Gerne möchte ich Dir dies mit dem Bild zeigen, arp deuten kann ich es persönlich nicht:
     

    Anhänge:

    • y.png
      y.png
      Dateigröße:
      57,3 KB
      Aufrufe:
      5
  6. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Hat der Ping geklappt? Wurde vor dem Aufruf von arp gepingt?

    Geht das Kabel direkt vom Rechner in den Switch?
     
  7. KiNGHaMiD

    KiNGHaMiD Starter

    Registriert seit:
    25. Januar 2004
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hallo Horst, ich kann vom PC aus nur den Router anpingen, der nach dem Switch kommt, aber den Switch selber finde ich nicht.
    Den Switch kann ich nicht pingen, wenn ich 192.168.2.10 eingebe.

    Deine Frage mit arp habe ich leider nicht verstanden.

    Könnte ich mit arp etwas nachvollziehen oder evtl. die MAC des Switches sehen oder so?
     

    Anhänge:

    • z.png
      z.png
      Dateigröße:
      70,9 KB
      Aufrufe:
      2
  8. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Also, mit dem Befehl arp kann man sich die ARP-Tabelle vom Betriebssystem anzeigen lassen. Durch den vorher abgesetzen Pingbefehl wird ja versucht die IP vom Switch zu erreichen. Damit ICMP-Pakete in Richtung Switch geschickt werden können, muß ja vorher eine Zuordnung zwischen IP vom Switch und MAC-Adresse vom Switch erfolgen. Wenn dies erfolgreich war, steht diese Zuordnung in der ARP-Tabelle. Was aber in diesem Fall nicht der Fall ist.

    Ich würde die Resetprozedur vom Switch noch mal starten.

    Weiterer Vorschlag, den Switch autark betreiben, also alle Kabel vom Switch abziehen und nur das Kabel vom PC anklemmen. Beim PC WLAN und so aus. Und dann versuchen den Switch zu pingen.
     
    KiNGHaMiD hat sich bedankt.
  9. KiNGHaMiD

    KiNGHaMiD Starter

    Registriert seit:
    25. Januar 2004
    Beiträge:
    6
    Punkte für Erfolge:
    1
    #9 KiNGHaMiD, 30. Mai 2019
    Zuletzt von einem Moderator bearbeitet: 3. Juni 2019
    Nochmals herzlichen Dank, ich habe noch herumprobiert bis heute, aber evtl. klappt der reset nicht.

    Interessant ist, dass ich im arp-Befehl den Laptop und den Router sehen kann, aber der Switch zwischen denen zwei, den sieht man nicht :D

    Ich versuche es aktuell damit, dass ich nur den Laptop an den Switch anschliesse und weise dann dem Laptop verschiedene IP Adressen zu 192.168.0.1, 192.168.1.1, 192.168.2.1, 192.168.3.1,...).
    Danach mache ich jeweils ein IP Scan,
    evtl. finde ich den Switch so.