fiberline wl2044r wlan

Dieses Thema im Forum "Fiberline" wurde erstellt von mio74, 18. Januar 2006.

  1. mio74

    mio74 Starter

    Registriert seit:
    18. Januar 2006
    Beiträge:
    1
    Punkte für Erfolge:
    1
    hi leute!!

    ich hab mir einen Fiberline router wl2044r wlan gekauft! :)

    und folgendes seltsames erlebt :eek:

    wenn ich die WPA verschlüsselung aktiviere dann verbindet sich mein notebook zwar mit dem router, scheitert aber an die IP-Vergabe! :(

    das Fenster Ip-Adresse wird bezogen bleibt einfach stehen und ich bekomme keine Verbindung :? :? :?

    mit WEP funktioniert es wunderbar!!! :p
    ich hab ein Amilo athlon 64 A7640 mit einer prism Wlan karte PRISM 802.11g :p
    -----------------------
    ich dachte dann es liegt an meinem Noteboock, dann habe ich mit einem SMC router eine WPA verbindung probiert und es GING!! :eek:
    also an meiner integrierten WLAN karte liegt es nicht!!!
    ----------------------
    schluss und pasta habe ich dann den router verkauft!
    als ich beim neuen besitzer den router einrichtet habe, ging dann die WPA verschlüsselung auf seinem Laptop!!!!! :eek:
    er hat eine Pro/wireless 2200BG netzwerkkarte
    Zusammenfassung:

    mein Amilo.. + WPA + Fiberline = GING NICHT
    mein Amilo.. + WPA + SMC...... = GING
    sein Samsung + WPA + Fiberline = GING


    päh!!! woran liegt es dann???
    mag mein Amilo keine Fiberline´s????

    falls jmd eine Idee hat bitte schreibt ruhig
    ich liebe euch alle :rolleyes: