hiile speedport w723v und dem edimax 7438 rpn verbinden

Dieses Thema im Forum "Edimax" wurde erstellt von redbaron32, 1. März 2016.

  1. redbaron32

    redbaron32 Starter

    Registriert seit:
    1. März 2016
    Beiträge:
    3
    Punkte für Erfolge:
    0
    hallo ich hoffe ihr könnt mir helfen...


    hier mal mein problem:

    habe einen speedport w723v und einen edimax repeater 7438 damit ich meine reichweite verbessere.

    leider bekomme ich diese verbindung nicht hin..

    habe es mit den wps tasten probiert ( kein erfolg)

    tablet hat edimaxEXT.Setuup f7 gefunden und damit verbunden.
    mache browser auf und gebe 192.168.9.2 ein, edimax startseite kommt, drücke auf anfangen.
    dann kommt BETRIEBSMODUS wähle Wlan Extender aus
    dann kommt Empfohlene standorte drücke auf weiter.
    dann komm iQ setup , klicke mein wlan netzwerk an
    dann kommt basis einstellung gebe dort mein wlan key vom speedport ein
    dann kommt der 2,4 GHz connection test
    dann kommt Verbindungstest abgeschlossen, es konnte keine IP Adresse vom Router bezogen werden.
    bitte vergeben sie eine statische Ip...

    weiter komme ich nicht..

    speedport eistellungen.
    DHCP ein
    sicherheit WPA 2

    hoffe es kann mir einer weiter helfen
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.781
    Punkte für Erfolge:
    48
    Hallo,

    willkommen im Forum.

    Kenne die Geräte nicht, aber im Router könnte der MAC-Filter blocken. Den mal deaktivieren.
    Man könnte dem Repeater auch eine statische IP geben, aus dem IP-Bereich des Speedort.
    Der Speedport hat die IP 192.168.2.1. Das ist auch Standardgateway und DNS-Server.
    Der Repeater könnte die IP 192.168.2.2 erhalten, sofern nicht schon vergeben.

    Gruß Frank
     
  3. redbaron32

    redbaron32 Starter

    Registriert seit:
    1. März 2016
    Beiträge:
    3
    Punkte für Erfolge:
    0
    danke für die antwort...

    mac-filterung im speedport is aus
    habe das jetzt mit der ip gemacht wie sie geschrieben.
    jetzt is er zwar verbunden aber kein internet.

    edit by frank.td: Vollzitat entfernt
     
  4. redbaron32

    redbaron32 Starter

    Registriert seit:
    1. März 2016
    Beiträge:
    3
    Punkte für Erfolge:
    0
    danke für die antwort...
    danke es geht jetzt

    edit by frank.td: Vollzitat entfernt
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.781
    Punkte für Erfolge:
    48
    Hallo,

    prima, danke für die Rückmeldung.

    Gruß Frank
     

Diese Seite empfehlen