Edimax br-6228ns als Router einrichten über Repeater

Dieses Thema im Forum "Edimax" wurde erstellt von fraggo, 21. August 2015.

  1. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    Guten Tag,

    seit Tagen plage ich mich mit dem Problem rum. Es geht darum, dass ich einen Edimax access Point Router mit dem Internet verbinden möchte. Ich gehe über einen Repeater von TP (TL-WA854RE) in ein Unitymedia WLAN (das besteht aus einem dlink router).

    Ich habe probiert, den Edimax Router mit dem dlink Router per Lan Kabel zu verbinden, damit im Router Menü des d link Routers die IP vom edimax angezeigt wird und ich ihm einen MAC Zugang einrichten kann. Aber der Edimax wehrt sich stetig und wird einfach nicht angezeigt, als wenn es ihn nicht gibt. Zuerst habe ich es über Wlan probiert, ich habe es geschafft, sobald ich im dlink Menü das wlan entschlüsselt habe. Dann kam ich mit dem Edimax online und konnte in dem Menü das Netzwerk wählen. Aber es geht ja darum, dass ich online komme ohne Wlan Passwort, weil ich das ja nicht im Menü des Edimax eingeben kann. Das macht man dann doch über MAC oder nicht? und da widerrum taucht der Edimax nicht auf. Zudem hat er das Internet vom dlink Router mehrmals gecrasht als ich beide verbunden habe, so dass ich den dlink Router komplett resetten musste. Ziemlich nervig. Ist der Edimax vllt kaputt? Weil das mit dem Inet Crash schon merkwürdig ist..

    Was muss ich machen? Gibt es Hoffnungen? Habe mir in der Verzweiflung einen normalen Wlan Router (TP Link TL-WR841N(TPD)) geholt und wollte diesen per Wlan verbinden. Heute angekommen und gemerkt, dass ich im Menü nicht die Möglichkeit habe ins Wlan zu gehen, sondern ich muss diesen Router per WAN mit den anderen verbinden und das geht nicht, weil der zwei Etagen über mir steht... Deswegen hab ich hier auch einen Repeater benutzt. Warum kann ich beim Repeater im Menü direkt auf das Wlan zugreifen und dort auch die Wlan Verschlüsselung auswählen und bei einem Access Point Router nicht..? Echt nervig alles. Ich hoffe ihr könnt mir helfen!

    Die Ip's sind:

    dlink: 192.168.0.1
    MAC: 28:10:7b:f1:41:9a

    Edimax: 192.168.2.1
    MAC: 80:1F:02:44:1D:C2

    VG Olli
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.736
    Punkte für Erfolge:
    38
    Hallo,

    willkommen im Forum.

    Du musst die IP des Edimax anpassen, so dass diese im IP-Bereich des DLINK ist.
    Also 192.168.0.2
    Beachte, dass diese IP noch kein anderes Gerät hat.
    Man ändert diese am einfachsten via LAN.
    Das ist dann auch die IP, mit der man in das Menü später kommt.

    Begleitende Anleitung findest du -dort-

    Gruß Frank
     
  3. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    Vielen Dank schon mal!

    Ich habe das Internet wieder gecrasht :D

    Habe folgendes gemacht:

    im Edimax (Router 2 bei mir) die IP 192.168.0.2 eingestellt, nach Routerneustart konnte ich dann auch über diese IP ins Menü! Das hat also geklappt! Der DHCP Range von Dlink (Router 1) liegt bei 100-199. Also sollte es da ja keine Probleme gegeben haben. Dann habe ich zudem im Edimax DHCP deaktiviert, so wie es in deinem Link steht.

    Das alles hat noch kein Internet hergestellt. Dann habe ich im DLink unter Mac Filter die Option Mac ON and allow other access to the network angestellt und ein Haken gesetzt bei einem Slot (man kann ja insgesamt 24 Berechtigungen geben) und habe da einen Namen rein geschrieben und die MAC vom Edimax (80:1F:02:44:1D:C2) eingefügt und auch die neue IP 192.168.0.2. Danach Neustart des Routers und immer noch kein Inet. Ob der Crash unmittelbar danach war oder nicht weiss ich ehrlich gesagt nicht wirklich... ist das denn richtig mit diesen MAC Einstellungen die ich da mache?

    Eine weitere Frage: Im Menü des Edimax muss ich unter WLAN auswählen aus Access Point, dann kann ich aber zb kein WLAN Netzwerk auswählen oder zb station infrature oder so :D wenn ich das wähle kann ich erst das WLAN Netzwerk suchen und auch finden bzw auswählen. Ist die Option da überhaupt die Richtige?


    Ich könnte echt verzweifeln.. mittlerweile habe ich schon locker 10 Std. vor dem Problem gesessen... :(

    LG Olli
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.736
    Punkte für Erfolge:
    38
    Hallo,

    wie ist jetzt nochmal dein Edimax mit dem Router, der den INET-Zugang macht verbunden (WLAN oder LAN)?
    Was du nur mit den MAC-Adressen hast!!! Bei einer Verbindung via LAN spielen die keine Rolle.
    Halte dich einfach an die verlinkte Anleitung. Beachte, dass der Edimax über LAN nicht WAN eingespeist wird!

    Gruß Frank
     
  5. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    Hey!

    Der Edimax ist per WLAN verbunden, bzw. soll so verbunden werden! Oder muss ich den mit LAN mit dem dlink Router verbinden und kann danach über WLAN die Verbindung herstellen?

    Deswegen hab ich ja auch an die MAC Adressen gedacht, weil er schließlich über WLAN rein soll.. Macht es einen Unterschied, ob ich zusätzlich einen Repeater angeschlossen habe? Eigentlich verstärkt der das Signal ja nur..

    Gruß, Olli
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.736
    Punkte für Erfolge:
    38
    Hallo,

    besser und somit mit der Anleitung konfigurierbar ist es mit einer LAN-Verbindung.
    Dann wird ein zweites WLAN erstellt. Da sollte man darauf achten, dass es eine andere SSID und der Sendekanal etwas Abstand hat. Netzwerkschlüssel kann gleich sein.

    Bei einer Verbindung via WLAN müssen Basis und Repeater den Repeatermodus unterstützen.

    Gruß Frank
     
  7. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    Ich habe alles nach der Anleitung nun noch einmal gemacht. Die IP ist richtig, nur im dlinkrouter erscheint der edimax immer noch nirgends.. und ein zweites wlan finde ich auch nicht.. muss ich im edimax menü nicht noch etwas einrichten?

    und zu dem Punkt in der Anleitung:

    "Nachtrag:
    bei einigen Modellen (z.B: Linksys) gibt es zusätzlich zu DHCP aktivieren/deaktivieren den Punkt "DHCP-Relay", dann sollte man diesen Punkt auswählen und die IP des Router1 hier eintragen, da sonst meist der DNS-Server vom Router2 (falsch) vergeben wird und somit keine Internetverbindung der Geräte an Router2 möglich ist."

    den Punkt finde ich im dlink und der ist automatisch angekreuzt, kann da aber dann keine IP eintragen?

    Ist es denn richtig, dass ich DHCP vom edimax auf deaktivieren gestellt habe und im dlink auf aktiv?
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.736
    Punkte für Erfolge:
    38
    Hallo,

    es darf in einem Netzwerk nur einen DHCP-Server geben.
    Der sollte in dem Router sein, der den INET-Zugang macht.

    Wenn du unterschiedliche SSIDs benutzt und die sichtbar sind, dann sollte man das auch im PC sehen.

    Gruß Frank
     
  9. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    Hallo..

    also es klappt einfach nicht. Vllt mache ich das mit dem Gateway auch falsch? Muss ich das auch in einem der Router eintragen?

    Also ich habe gemacht:

    - IP von Edimax auf 192.168.0.2 (Range von DHCP von dlink liegt bei 192.168.0.100-199)
    - im Edimax Menü DHCP deaktiviert!
    - im Edimax Menü unter Wireless unter Modus habe ich folgende Optionen: AP, Station-Infrastructure, AP Bridge Point-to-Point, AP Bridge Point-to-Multi-Point, AP Bridge WDS und Universal Repeater.

    Ich habe hier die Möglichkeit wenn ich auf Station-Infrastructure klicke das WLan Netz von dlink auszuwählen und auch die SSID abzuändern vom Edimax Router. Das habe ich dann auch beides getan. Trotzdem erscheint der Edimax Router nicht als WLAN im WLAN und im Dlink Router erscheint auch keine Anfrage vom Edimax Router..

    Ich habe das Gefühl es scheitert an den zwei letzten Klicks... Ist das soweit denn richtig?

    VG Olli
     
  10. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    wenn ich auf Universal Repeater stelle, finde ich den Edimax im Netz, kann mich da auch einloggen, habe aber kein Internetzugang..
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    25.736
    Punkte für Erfolge:
    38
    Hallo,

    hatte mit beiden Geräten noch nichts zu tun.
    Standardgateway ist die IP des DLINKs.

    Im Unterforum gibt es doch jede Menge Beiträge. unter anderem schau doch -dort-

    MAC-Filter überall deaktivieren.

    Gruß Frank
     
  12. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.247
    Punkte für Erfolge:
    38
    Hi,

    der Station-Infrastructure WLAN-Modus ist der Richtige. Du solltest dem Edimax WLAN eine andere SSID geben und auch den WPA-Schlüssel unterschiedlich vom dlink wählen.

    Poste bitte einen "Device Status" vom Edimax, zusätzlich von den WLAN-Einstellungen und der "LAN IP".

    VG
     
  13. fraggo

    fraggo Starter

    Registriert seit:
    21. August 2015
    Beiträge:
    7
    Punkte für Erfolge:
    0
    WLAN-Konfiguration
    Modus : Station-Infrastructure
    ESSID : EDIMAX
    Kanalnummer : 1
    Sicherheit : WPA pre-shared key
    LAN-Konfiguration
    IP-Adresse : 192.168.0.2
    Subnetzmaske : 255.255.255.0
    DHCP-Server : Deaktivieren
    MAC-Adresse : 80:1F:02:44:1D:C2

    IP-Protokoll erreichen : Dynamic IP disconnect
    IP-Adresse :
    Subnetzmaske :
    Standard Gateway :
    MAC-Adresse : 80:1F:02:44:1D:C3
    Primäre DNS :
    Sekundärer DNS :


    IP-Protokoll erreichen : Dynamic IP disconnect
    IP-Adresse :
    Subnetzmaske :
    Standard Gateway :
    MAC-Adresse : 80:1F:02:44:1D:C3
    Primäre DNS :
    Sekundärer DNS :
     
  14. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.247
    Punkte für Erfolge:
    38
    Hi,

    danke für die Infos.

    Bitte ergänze noch die Angaben unter "Status->Device Status".

    VG
     

Diese Seite empfehlen