Edimax 3G-6200n mit K3565-Z Stick bleibt immer Online

Dieses Thema im Forum "Edimax" wurde erstellt von Blob, 20. März 2010.

  1. Blob

    Blob Starter

    Registriert seit:
    20. März 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hallo
    habe eine Edi Router 3g-6200n und einen Vodafone K3565-Z Stick mit einer FONIC Prepaid Karte.

    Das einrichten hat auch Wundervoll geklapt Verbindung steht alles Super. Aber ich brauche diese kombination da ich ein Modul habe das einen eigenen E-Mail Clienten besitzt dieser soll einmal täglich eine Mail versenden. Klappt auch alles wunderbar.

    Nun ist das Problem das der Router die Internet Verbindung nicht trennt er bleibt immer Online und das soll nicht so sein. Nach versenden soll er die verbindung wieder trennen so wie bei einer PPPoE einrichtung kann man dieses einsetellen hier nichtoder doch?

    Ach nochwas der Router bleibt auch Online wenn er zu keinem gerät eine Verbindung hat.

    MFG Jan
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Schau mal im Handbuch Seite 48, mit "Idle Timeout" stellst du die Zeit ein nach der sich der Router bei Inaktivität trennen soll.
    Bei 0 wir die Verbindung dauerhaft gehalten.

    Bye Chris
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.151
    Punkte für Erfolge:
    780
    Hallo,

    die Trennung der Verbindung nach dem Übermitteln einer Mail geht nur mit einer DFÜ-Verbindung. Eine Routerverbindung steht eigentlich immer. Abhilfe ist der Tipp von Chris.
    Manuelles Verbinden und Trennen sollte auch klappen.
    Wenn man den Router mit Stick als reines Modem konfigurieren könnte, kann man eine DFÜ-Verbindung erstellen und die dann benutzen. Die Einstellungen müssen dann noch im E-Mail-Programm gemacht werden.

    Übrigens: Wenn du den Stick direkt am PC ansteckst, dann wird solch eine DFÜ-Verbindung erstellt, die man wie o.g. benutzen kann.

    Gruß Frank
     
  4. Blob

    Blob Starter

    Registriert seit:
    20. März 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    habe die einstellung mit idle timeout schon versucht. hat leider nix gebracht. Im Mudul kann lediglich eine Gateway Adresse angeben werden über der er sich eine Verbindung zum Versenden sucht. Der Router Blinkt auch Permanent als ob er immer daten sendet selbst wenn kein kabel an einem gerät angeschlossen ist. kann es sein das es was mit der Zeitsyncronisation im router zu tun hat?
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welche Firmware ist auf de Router?
    Aktuelle findest du -hier-

    Bye Chris
     
  6. Blob

    Blob Starter

    Registriert seit:
    20. März 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    ich hab die 2.12, 2,14a und momentan die 2.15 probiert
     
  7. Blob

    Blob Starter

    Registriert seit:
    20. März 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Ich bin schon etwas weiter ich kann über die Fail over Funktion im router einen idle timout zeit setzen zudem muss ich die ip adresse meiner netzwerkkarte angeben worüber er dann wohl den datenfluß erkennt und darauf reagiert.

    Jetzt passiert folgendes schalte ich den router aus oder trenne den stick kurz verbindet er und geht online solange ich jetzt was im inet mache bleibt er online mache ich nix trennt die verbindung nach der eingestellten zeit. Momentan 60 sec. alles super so soll es sein.

    Jetzt habe ich aber das problem das er nicht wieder online geht sobald ich eine inet funktion starte. Ich muss erst wieder router wegschalten uder stick ziehen.

    Hat noch jemand eine lösung komme echt nicht weiter.
     
  8. Blob

    Blob Starter

    Registriert seit:
    20. März 2010
    Beiträge:
    6
    Punkte für Erfolge:
    1
    Hersteller Schreibt auf Mailanfrage.

    "der Router ist derzeit leider nur für den Dauerbetrieb geeignet.
    Ein entsprechendes Konfigurationen wurde bereits angefragt.
    Leider können wir derzeit noch nicht genau sagen, wann dieses integriert sein wird.

    Wir hoffen auf ihr Verständnis.

    Sobald eine Version mit diesem Feature verfügbar ist, finden sie diese auf unserer Homepage."

    Stand: 22.03.2010
     
  9. Tom4165

    Tom4165 Starter

    Registriert seit:
    17. Februar 2007
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo,
    habe das gleiche Problem und habe auch versucht die 3G Connection in der Router-Software zu "disconnecten". Funktioniert aber nicht. Das heiß also Schalter drücken bzw. Stecker ziehen und bis zum nächsten Firmware-Release zu warten.