TP-LINK (TL-WA500G) als Repeater an Easybox 802?

Dieses Thema im Forum "EasyBox (Vodafone)" wurde erstellt von andre74, 16. August 2010.

  1. andre74

    andre74 Starter

    Registriert seit:
    16. August 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo zusammen,
    ich habe Netzwerktechnisch absolut keinen Plan. Ich habe meine Easybox im Keller stehen und habe mir noch einen TP-Link als Repeater besorgt. Leider bekomme ich ihn nicht konfiguiert. Ist es überhaupt möglich ihn mit der Easybox als Repeater zu benutzen?
    Wenn ja wie mache ich es?
    Danke für eure Hilfe.
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    sicher ist das möglich ;)

    dazu wählst im WA500G den "Universal-Repeater" aus, nicht Repeating (WDS)...

    auf der Easybox brauchst dann nichts einstellen, der WA500G verbindet wie ein ganz normaler WLAN-PC mit der A802 und stellt dir gleichzeitig einen WLAN-AP zur Verfügung, wo sich dann weitere WLAN-Geräte anmelden können...
     
  3. andre74

    andre74 Starter

    Registriert seit:
    16. August 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Danke für die schnelle Antwort,

    genau das habe ich gemacht. Hat aber bisher nicht geklappt, werde es aber heute Abend nochmals versuchen.
     
  4. andre74

    andre74 Starter

    Registriert seit:
    16. August 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Also habe es nochmals probiert, wie du mir beschrieben hast, kein Erfolg.
    Ich weiß nicht was ich falsch mache. Das Wlan Signal wird nicht verstärkt.
    Muss ich irgendwo noch das Passwort oder Pin ect. von der Easybox eingeben,
    oder irgend eine andere Einstellung am TP-Link ändern?
     
  5. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,

    Am Repeater musst du schon die SSID und das WLAN Passwort der Easybox einstellen ;)
    Sonst weiß der Repeater nicht welches WLAN er verstärken soll.
    Außerdem musst du die LAN IP des TP-Link an den die Easybox anpassen.

    Falls in der Easybox der MAC Filter aktiviert ist diesen erst mal ausschalten

    Bye Chris
     
  6. andre74

    andre74 Starter

    Registriert seit:
    16. August 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo,

    könnt ihr mir das vieleicht Schritt für Schritt erklären, wie gesagt ich habe echt keine Ahnung!
    Was nuss ich wo und wie einstellen?
    Gruß André
     
  7. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,

    Als erste schaust du im Menü der Easybox nach folgenden Einstellungen (aufschreiben!):
    SSID auf sichtbar eingestellt?
    Welche Verschlüsslung wird verwendet, WPA, WPA2?
    Welche LAN IP hat die Easybox, wahrscheinlich 192.168.2.1
    Ist der MAC Filter deaktiviert dass sich neue WLAN Geräte verbinden dürfen?

    Dann verbindest du den TP-Link direkt mit dem Rechner per LAN Kabel.

    Menü TP-Link:
    SSID: gleiche SSID wie in Easybox, Region Europe, Channel auf automatisch
    Wireless Mode Settings: Universalrepeater, MAC of AP = MAC Adresse der Easybox
    Wireles security: Verschlüsselung und Passwort eintragen wie es in der Easybox eingestellt ist.
    Wireless MAC Filter: deaktivieren (disable)

    Zuletzt änderst du die LAN IP z.B. auf 192.168.2.10 oder .30 wie du willst (aber merken!!), Gateway ist die IP des Routers 192.168.2.1 und deaktivierst den DHCP Server im TP-Link.

    Dann den Repeater kurz vom Strom nehmen und neu booten lasen.
    Ob der TP-Link als Repeater funktioniert kannste testen in dem du dich per LAN mit dem TP-Link verbindest, WLAN Karte am Rechner deaktivieren!
    Wenn du ins Internet kommst ist die WLAN Verbindung zur Easybox OK, wenn nicht musst du die Einstellungen im TP-Link kontrollieren.

    Um ins TP-Link Menü zu gelangen musst du die LAN IP deines Rechners manuell einstellen weil du keine IP Adresse per DHCP bekommst, z.B. auf 192.168.2.10.

    Handbuch vom TP-Link findest du -hier-, das steht auch alles drin... ;)

    Bye Chris
     
  8. dianus85

    dianus85 Gelegenheits-User

    Registriert seit:
    26. August 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    @ chris

    hi,

    erstmal danke für deine ausfuhrliche Anleitung.

    Ich habe das selbe Problem.
    Bin genau so wie du es beschrieben hast vorgegangen, doch leider ohne Erfolg.

    Ausserdem bekomme ich beim WEP Key eingabe von TP-Link folgende Fehlermeldung:

    WEP key -- is invalid!
    The WEP Key Format is Hexadecimal currently.
    Make sure that all digits are Hexadecimal (zero key is illegal) and the length meets the requirement.

    Wäre für jeden ratschlag sehr dankbar.

    gruss
     
  9. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    @dianus85

    Hallo,

    Dann stell mal bei WEP Key Format "Ascii" ein, dann kannste den WEP Key gleich eingeben wie er in der Easybox eingestellt ist.

    Wobei sich mir überhaupt die Frage stellt warum du nicht auf den sichern WPA oder WPA2 Verschlüsselung umstellst!?
    Dann kannste auch ganz normale Wörter als Kennwort nehmen, die lassen sich leichter merken als der Buchstaben-Zahlensalat.

    Bye Chris
     
  10. dianus85

    dianus85 Gelegenheits-User

    Registriert seit:
    26. August 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    hi,
    danke für die schnelle Antwort.
    habe es gerad versucht der nimmt aber nur die ersten 5 zeichen eingeben weitere nimmt der nicht an. Das kennwort von der Easybox lautet D15F96881 und der nimmt nur die ersten 5 zeichen an bei ascii.
     
  11. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,

    Was steht hinter dem Schlüssel bei "Key Type"?
    Stell da mal auf "128 Bit encryption"

    Bye Chris
     
  12. dianus85

    dianus85 Gelegenheits-User

    Registriert seit:
    26. August 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    hi,
    ja hab ich gemacht bekomme folgende meldung:

    WEP key -- is invalid!
    The WEP Key Format is ASCII currently.
    Make sure that all characters are ASCII (not including any other character) and the length meets the requirement

    hier ein screenshot:

    http://img810.imageshack.us/img810/528/unbe.png
     
  13. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,

    Stell bei Key Type auf "128 Bit"

    WEP mit 128Bit benötigt aber 13 Zeichen...
    Bist du sicher dass nicht doch WPA in der Easybox eingestellt ist?

    Bye Chris
     
  14. dianus85

    dianus85 Gelegenheits-User

    Registriert seit:
    26. August 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
  15. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,

    Die Bilder haben leider gar nichts mit der Verschlüsselung zu tun :confused:

    Kontrolliere nochmal in der Esysbox welche Verschlüsselung wirklich eingestellt ist.
    Wie schon geschrieben benötigt WEP mit 128Bit 13 Zeichen als Kennwort.
    Bei WPA oder WPA2 ist man frei bei der Länge und Zeichen des Kennwortes.

    Bye Chris
     
  16. dianus85

    dianus85 Gelegenheits-User

    Registriert seit:
    26. August 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
  17. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,
    Glaub ich nicht, schau mal im Handbuch ab seite 24 und folgende.
    Link fürs Handbuch hab ich in diesem Thread auf Seite 2 gepostet.

    Bye Chris
     
  18. dianus85

    dianus85 Gelegenheits-User

    Registriert seit:
    26. August 2010
    Beiträge:
    11
    Punkte für Erfolge:
    1
    Also in die Anleitung steht das WPA/WPA2 PSK nur im Accespoint und client-Modus konfigurierbar ist !!!!

    Bin im Repeater Modus!!
     
  19. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.178
    Punkte für Erfolge:
    166
    Hallo,

    Steht wo, ich finds grad net...
    Wenn das wirklich so ist würde ich das Teil in die Tonne treten!

    Bye Chris
     
  20. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    bist du nicht :D
    du bist im "Universal-Repeater-Modus" und das ist "Client"+"AP"...