2 x EasyBox 802

Dieses Thema im Forum "EasyBox (Vodafone)" wurde erstellt von Knatter, 31. Oktober 2010.

  1. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Liebes Forum,

    ich besitze 2 Easy Boxen Typ 802.
    Eine betreibe ich seit geraumer Zeit ohne wesentliche Probleme.
    Allerdings erstreckt sich meine Wohnung über 2 Etagen (Altbau) und
    der Funkempfang ist in der oberen Etage nicht besonders gut.

    Ich würde gerne wie folgt konfigurieren:

    Untere Etage (DSL-Anschluss):
    PS3 (LAN an Router)
    WII (LAN an Router)
    EasyBox 802 (Router)
    Netbook (WLAN)

    Obere Etage:
    Easybox 802 (Repeater)
    Brother 1430 per USB an Repeater
    Laptop 1 (WLAN)
    Laptop 2 (WLAN)
    Desktop-PC (LAN an Repeater)

    Ich bin nicht komplett auf den Kopf gefallen und habe mich ebenfalls der Suchfunktion bedient. Allerdings benötige ich nun eure Hilfe. Wie muss ich die beiden Geräte konfigurieren?

    Vielen Dank vorweg aus Berlin

    Knatter
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Was du brauchst nennt sich WDS Repeating , findest du im -Handbuch- ab Seite 143.

    Bye Chris
     
  3. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Ich habe das Handbuch pdf mit der Seite 143 bereits offen. ;)
    Der Router hat die IP 192.168.2.1
    Der Repeater hat die IP 192.168.2.2
    Auf dem Repeater ist DHCP deaktiviert.
    Am Router ist WDS an und ich sehe den Repeater.

    Stelle WDS bei beiden an?
    Wie sage ich dem Repeater, wer seine Basis ist?

    Knatter
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.948
    Punkte für Erfolge:
    243
    Hallo,

    nun nur noch den gleichen festen Sendekanal, gleichen Netzwerkschlüssel und gleiche SSID in beiden Routern einstellen. Die gegenseitige Eintragung der MAC-Adressen hast du sicherlich schon gemacht.
    WDS bei beiden aktivieren.

    Gruß Frank
     
  5. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Blöde Frage, woher wissen denn die Geräte wer Router und wer Repeater ist?
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.948
    Punkte für Erfolge:
    243
    Hallo,

    bei manchen Routern wird es spezifiziert (Fritzbox) und bei anderen Routern halt nicht (Speedport). Da wird nur der Repeaterbetrieb aktiviert oder halt WDS und fertig.

    Gruß Frank
     
  7. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Narf... jetzt wollte ich WDS am Repeater aktivieren, aber die 192.168.2.2 wird nicht mehr gefunden (Repeater aktuell per LAN am Desktop Rechner).
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.948
    Punkte für Erfolge:
    243
    Hallo,

    kommst du mit der Router-IP 192.168.2.1 auf den angeschlossenen Router (Repeater)?

    Gruß Frank
     
  9. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Wenn du am Repeater bereits DHCP deaktiviert hast musst du deiner LAN Karte erst eine statische IP zuweisen, z.B. 192.168.2.10, Subnet 255.255.255.0.

    Nach der Konfig musste wieder DHCP aktivieren sonst kommste nicht ins Internet.

    Bye Chris
     
  10. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Wie kann ich denn im Repeater den Standard-Gateway auf den Router ändern?

    Statt 192.168.2.2 müsste beim Repeater doch eigentlich die 192.168.2.1 des routers stehen, oder?

    Aktuell

    Router:
    GATEWAY
    IP-Adresse: 192.168.2.1
    Subnetzmaske: 255.255.255.0
    DHCP Server: Aktiviert
    Firewall: Aktiviert
    UPnP: Aktiviert
    Wireless: Aktiviert

    INFORMATION
    Anzahl DHCP-Clients: 1
    Firmware Version: 20.02.223 (26.03.2010-15:31:20)
    Boot Code Version: V1.00.01
    ADSL Modemtreiber Version: 2.1.5.2.1.2B
    LAN MAC-Adresse: 00-23-08-4B-59-E8
    Wireless MAC-Adresse: 00-23-08-4B-59-E8
    WAN MAC-Adresse: 00-23-08-4B-59-E9
    Hardware Version: 01
    Seriennummer: R8500230162

    SSID EasyBox-4B5926
    WPA/WPA2 PSK

    Repeater:
    GATEWAY
    IP-Adresse: 192.168.2.2
    Subnetzmaske: 255.255.255.0
    DHCP Server: Deaktiviert
    Firewall: Aktiviert
    UPnP: Aktiviert
    Wireless: Aktiviert
    INFORMATION
    Anzahl DHCP-Clients: 1
    Firmware Version: 20.02.221 (01.10.2009-13:33:2:cool:
    Boot Code Version: V1.00.01
    ADSL Modemtreiber Version: 2.1.5.2.1.2B
    LAN MAC-Adresse: 00-23-08-E7-59-4B
    Wireless MAC-Adresse: 00-23-08-E7-59-4B
    WAN MAC-Adresse: 00-23-08-E7-59-4C
    Hardware Version: 01
    Seriennummer: R9400228592

    SSID EasyBox-4B5926
    WPA/WPA2 PSK (gleiches Kennwort)

    Bei beiden ist WSD an und bei der jeweils anderen Box das Häkchen gesetzt.
    Bei beiden ist der MAC-Filter deaktiviert - daher auch keine MAC-Adresse hinterlegt.

    Dazu noch am Repeater:

    SanDisk (U3 Cruzer Micro) verbunden mit 1 Partitionen
    Partition Freigabestatus Einstellen
    1. FAT32 Dateiserver(Cruzer)
    Brother (HL-1430 series) verbunden

    File und Printerserver aktiviert. Geräte werden im Netzwerk aber nicht gefunden.
    Darüber hinaus ist die Signalqualität hier im obereb Teil der Wohnung nicht gut, d.h. der Repeater wird wohl noch nicht repeaten ;)

    Zu Hilfäää :confused:
     
  11. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Ob der Repeater funktioniert probierst du am besten mit einem Rechner der per LAN am Repeater verbunden ist.
    Würde ich mal behaupten brauchst du nicht...
    Lediglich die Clients brauchen die IP des Routers als Gateway ins Internet.

    Hast du die WLAN MAC Adresse des jeweils anderen Gerätes bei den WDS Einstellungen eingetragen?

    Nach der Konfig der beiden Geräte diese kurz vom Strom nehmen, erst den Router booten lassen, wenn der OK meldet den Repeater einschalten.

    Bye Chris
     
  12. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Lieben Dank für Deine/Eure flinken Antworten.

    Ich bin gerade dabei, die Firmware auf dem Repeater ebenfalls auf den neusten Stand zu bringen (.223).

    Die jeweiligen MAC Adressen sind hinterlegt.

    Gruß, Knatter
     
  13. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Bisher kein Erfolg...

    Was kann ich denn nicht beachtet haben?
     
  14. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Probier mal WEP als Verchlüsselung.
    Bei manchen Geräten funktioniert nur WEP bei WDS Verbindung, andere Geräte können WPA2 wenn der Repeater vom gleichen Hersteller ist.

    Bye Chris
     
  15. Knatter

    Knatter Starter

    Registriert seit:
    31. Oktober 2010
    Beiträge:
    8
    Punkte für Erfolge:
    1
    Soo. Der Repeater funktioniert nun prima - sogar mit WPA2.
    Ich hatte keine feste IP zugewiesen und auf das DHCP vom Router vertraut...

    Allerdings funktioniert der Printserver (Brother 1430 per USB am Repeater) nicht.
    Der Fileserver jedoch läuft wie geschmiert.
     
  16. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Der DHCP Server vergibt nur den Clients eine IP, an der Easybox kannste ja net auswählen "LAN IP von per DHCP"
    Bei DHCP Vergabe hättest du ein Problem aufs Routermenü zu kommen falls der DHCP Server nicht immer die gleiche IP vergibt.
    War der Drucker schon mal am Router installiert? Dann haben deine Rechner in den Druckereinstellungen => Anschlüsse nach die falsche IP bei Standard TCP/IP Port drinstehen.

    Bye Chris
     
  17. wogle

    wogle Starter

    Registriert seit:
    19. Dezember 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hallo!
    müssten der Repeater in der Netzwerkumgebung nicht auch mit zu sehen sein?
     
  18. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    27.948
    Punkte für Erfolge:
    243
    Hallo,

    willkommen im Forum.

    Kann, muss aber nicht. Bei dem Repeater von AVM verhält sich das -so-

    Gruß Frank
     
  19. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Mit einem Netzwerk Scanner würde der Repeater sichtbar sein...
    Wenn du nur nach WLAN Netzwerken suchst findet der Rechner nur den Router oder Repeater, beide Geräte haben ja die gleiche SSID und WLAN Kanal. Nach der IP oder MAC Adresse unterscheidet der Rechner nicht.

    Bye Chris
     
  20. wogle

    wogle Starter

    Registriert seit:
    19. Dezember 2010
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Also wenn der Repeater immer eingeschaltet ist und erst dann der Router gestartet wird funktioniert alles und es werden auch beide Easyboxen in der Netzwerkumgebung angezeigt.

    Wird allerdings erst der Router gestartet und danach der Repeater wird nur eine Easybox angezeigt und es kommt keine Internetverbindung bzw. keine Netzwerkverbindung zustande.

    Komisch!

    Wenn ich nur die bestimmte Rechner im Netzwerk haben möchte kann ich doch die MAC-Adressen hinterlegen, welche das Netzwerk betreten dürfen. Muss ich die MAC-Adressen bei Router und Repeater eintragen?