VPN klappt nur an einem Standort

Dieses Thema im Forum "DrayTek (Vigor)" wurde erstellt von basti76nie, 26. November 2017.

Schlagworte:
  1. basti76nie

    basti76nie Starter

    Registriert seit:
    13. August 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich habe meine Privatwohnung mit meinem Büro per VPN (L2TP - LAN to LAN) verbunden.
    Ich kann ohne Probleme auf die beiden Netzwerke zugreifen egal ob ich im Büro oder von
    zuhause aus arbeite.

    Im Büro kommt ein Vigor 2860 (FW 3.8.5.1 - 192.168.0.0/24) zum Einsatz und in der Privatwohnung
    der Vigor 2760 (FW 3.8.3.2 - 192.168.1.0/24)

    Hin und wieder muss ich mich mit einem VPN Tunnel bei meinen Kunden aufschalten. Meistens
    kommt bei den Kunden eine Fritzbox zum Einsatz. Die LAN-IP der Kunden liegt in der Regel im
    Bereich 192.168.178.0/24 - also der typische FritzBox Standard.
    Zum Verbindungsaufbau nutze ich die Software ShrewSoftVPN Client.

    Wenn ich den VPN Tunnel von meiner Privatwohnung aufbaue dann funktioniert alles ohne Probleme.
    Wenn ich jedoch den VPN Tunnel von meinem Büro aus aufbaue, dann klappt zwar der Verbindungsaufbau
    aber es findet keine Kommunikation statt.

    Woran könnte das liegen? Ich muss dann im Büro immer auf den mobilen Hotspot meines Handy
    zurückgreifen denn dann klappt es wieder ohne Probleme...

    Viele Grüße
    Basti
     
  2. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.576
    Punkte für Erfolge:
    68
    Hi,
    um auszuschliessen, dass es am L2TP-Tunnel zwischen den Drayteks liegt, schalte den mal ab, bevor du einen Verbindungsversuch mit dem VPN-Client zur FB unternimmst.

    Die IPSec Verbindung zur FB wird in beiden Standorten vom selben Rechner aus probiert?

    VG