SAMSUNG LED TV geht nicht ins Netz

Dieses Thema im Forum "Digitus" wurde erstellt von Gerhard2, 11. Dezember 2011.

  1. Gerhard2

    Gerhard2 Starter

    Registriert seit:
    11. Dezember 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Hallo liebe Leut,

    ich bin schier am verzweifeln, Ich habe den DIGITUS DN-11005.
    So weit läuft alles sehr gut, nur bin Ich jetzt daran meinen SAMSUNG mit dem Netzwerk zu verbinden.

    Automatische einstellung seitens des TV´s geht nicht, IP, DNS usw.

    Mache Ich das manuell verbindet sich der Router mit dem TV aber nicht mit dem Internet.
    Jetzt habe Ich die MAC Adresse noch in meinen DIGITUS eingebeben, dazu eine feste IP, geht aber auch nicht.
    Entweder Ich mache dabei was verkehrt oder der Router ist nicht geeignet, was Ich mir zwar jetzt nicht vorstellen kann, aber wer weiß.

    Ich muss noch dazu sagen das mein Provider ALICE heisst :)
    Und vor dem DIGITUS ein Sphairon Turbolink angeschlossen habe.

    Bitte, wenn jemand irgendwie helfen kann mir die Nerven wieder etwas zu stabilisieren...
    Wäre Ich echt dankbar.

    Viele Grüsse
    Gerhard
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    wenn du im Netzwerkmenü des TV auf "DHCP" stellst, sollte der TV eine IP-Adresse vom Router beziehen können, vorrausgesetzt DHCP ist im Router nicht deaktiviert (kontrolliers am Rechner) und den Mac-Filter am Router lass deaktiviert...

    zumindest mit Kabelverbindung sollte es dann funktionieren, bei WLAN sieht es dann anders aus...

    für eine statische IP am TV mußt du eine freie IP-Adresse aus dem Bereich des Routers eintragen (wahrscheinlich 192.168.1.xxx) und als Gateway und 1. DNS die IP-Adresse des Routers, SN-Mask wird 255.255.255.0 sein
     
  3. Gerhard2

    Gerhard2 Starter

    Registriert seit:
    11. Dezember 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Hallo und Danke für Deine Hilfe,

    am TV kann Ich kein DHCP aktivieren, kann Ich zumindest im NW Menu nichts davon finden.

    Die IP am TV ist eine IP die im Bereich des Router liegt.
    Die SN Maske 255-255.255.0 stimmt auch.
    Gateway und DNS sind so eingetragen wie Du geschrieben hast, den MAC Filter habe Ich jetzt mal weggelassen.

    Leider wieder das gleiche Ergebnis.

    Gruss
    Gerhard
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    welcher TV, Kabel oder WLAN ?

    Menü - Netzwerk - Netzwerkstatus:
    hier wird dir der derzeitige Status angezeigt und drunter steht dann normal "Verbindung mit dem INet erfolgreich hergestellt"

    Menü - Netzwerk - Netzwerkstatus:
    unten auf "IP-Einstellungen", dann kannst wählen, "Auto" oder "Manuell" (das ist dann DHCP oder Static)

    oder du klickst dich durchs restliche Netzwerkmenü, dann kommst auch dorthin
     
  5. Gerhard2

    Gerhard2 Starter

    Registriert seit:
    11. Dezember 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
    welcher TV, Kabel oder WLAN ?

    SAMSUNG UE60D6500VSXZG verbunden mit LAN Kabel

    Menü - Netzwerk - Netzwerkstatus:
    hier wird dir der derzeitige Status angezeigt und drunter steht dann normal "Verbindung mit dem INet erfolgreich hergestellt"

    Das kommt bei mir:
    Die Netzwerkeinstellungen sind abgeschlossen.
    Eine Verbindung mit dem I-Net sind jedoch nicht möglich. Wenden Sie sich an Ihren Internetanbieter wenn Sie das Internet nutzen möchten


    Menü - Netzwerk - Netzwerkstatus:
    unten auf "IP-Einstellungen", dann kannst wählen, "Auto" oder "Manuell" (das ist dann DHCP oder Static)

    Okay, das steht auf Manuell/Static
    Auf "Auto"/DHCP bekomm Ich nicht mal ne Verbindung zum Router

    oder du klickst dich durchs restliche Netzwerkmenü, dann kommst auch dorthin

    was komisch ist, Ich kann ja die IP die Ich dem TV gegeben habe vom Routermenu aus anpingen, und funktioniert.


    Mehr zum Thema Router-Forum.de - Antwort erstellen auf www.router-forum.deSAMSUNG UE60D6500VSXZG verbunden mit LAN Kabel
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    den Router mal für 10min vom Strom nehmen, ev. hilft es...

    bei DHCP-Einstellung bezieht der TV nicht mal eine IP-Adresse bzw. wenn du an dieses Kabel statt dem TV einen Rechner steckst, bezieht der per DHCP korrekte Adressen (IP, Gateway, DNS) ?
    dann kann man mal das Kabel ausschließen...

    zum Pingen vom Router oder Rechner reicht die Static-IP am TV, fürs INet brauchst dann eben noch Gateway und DNS...
    Static-IP sollte nicht im DHCP-Bereich des Routers liegen
     
  7. Gerhard2

    Gerhard2 Starter

    Registriert seit:
    11. Dezember 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Habe jetzt mal das Kabel in meine NW Karte gesteckt, der Adresstyp im LAN wurde vom DHCP zugewiesen, also sollte das Kabel i.O sein. Ich bin auch mit der Variante gerade online.

    Ich versuchs mal den Router für ne Weile vom Stromnetz zu trennen, das habe Ich zwar auch schon versucht, aber evtl. war es immer zu kurz.

    Ich werds mal versuchen.
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    deinem anderen Beitrag entnehme ich, das du einen IAD vor deinem Digitus hast, somit kann es möglich sein, das der IAD (je nach Konfig) dein Gateway/DNS ist...

    arbeitet den dein IAD nur als Modem und die Einwahl macht der Digitus ??
    irgendwie ungewöhnlich...
     
  9. Gerhard2

    Gerhard2 Starter

    Registriert seit:
    11. Dezember 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
    ja, das IAD ist vor meinen Digitus

    Die Einwahl mache Ich über den Digitus
     
  10. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Nenn mal den genauen Typ vom IAD, dann wird auch klarer ob dein IAD nur Splitter und NTBA oder auch für VoIP zuständig ist.

    Bye Chris
     
  11. Gerhard2

    Gerhard2 Starter

    Registriert seit:
    11. Dezember 2011
    Beiträge:
    9
    Punkte für Erfolge:
    1
  12. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Das IAD musst du also weiterhin nutzen.
    Ob dann die AVM 7390 noch Sinn macht musst du selber entscheiden...
    Die Interneteinwahl macht auf jeden Fall der IAD!

    Wenn du im Digitus als Interneteinwahl '"DHCP oder Dynamische IP" eingestellt hast sollte der Digitus trotzdem funktionieren.

    Ansonsten mal genau beschreiben wie du den TV und Digitus verkabelt und konfiguriert hast.

    Bye Chris
     
  13. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    da ja offensichtlich doch der IAD die Einwahl macht, würde mich interessieren, wozu du den Digitus verwendest ?

    falls du WLAN brauchst, kannst du einen WLAN-AP an den IAD anschließen bzw. einen WLAN-Router als AP verwenden (dann hast auch noch ein paar Netzwerkports mehr)

    zum eigentlichen Problem:
    wie Chris schon meinte, wie ist der Digitus verkabelt und wie der WAN-Port konfiguriert, DHCP ?

    wenn es so ist, dann stell am TV eine Static-IP ein, als Gateway den Digitus, als 1. DNS: 8.8.8.8

    welche Router-IP hat der Digitus, sollte nicht 192.168.1.xxx sein wenn über WAN-Port verbunden...