Digitus DN-13015 und die Fritzbox

Dieses Thema im Forum "Digitus" wurde erstellt von elbfreund, 25. April 2011.

  1. elbfreund

    elbfreund Starter

    Registriert seit:
    25. April 2011
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Liebes Forum,

    ein Problem welches ja hier und da immer mal wieder auftaucht, mir bisher aber keine Hilfe war, ist die Einbindung meines Digitus WLAN Printservers ins Fritzbox WLAN. (Übrigens auch der Digitus Support und der von AVM konnten bisher nicht helfen oder wollten nicht - Sie schieben sich gegenseitig die Verantwort zu.)

    Also, der o.g. Printserver läßt sich ganz einfach mit LAN Verbindung mit der FritzBox koppeln. Sowie das LAN-Kabel entfernt ist und der PS neu gestartet wurde, ist die Verbindung, die nun über WLAN existieren sollte nicht vorhanden. War sie auch noch nie. Im Moment erhält der PS die IP via DHCP von der FritzBox und das WLAN ist ohne Verschlüsselung (nur testweise). Ich habe hier einmal die Infos seitens des PS aufgelistet. Die SSID besteht nur aus Textzeichen, keine Sonderzeichen, keine Leerzeichen oder ähnliches.

    Ich bin derzeit mit meinem Latein völlig am Ende. Es ist mir total schleierhaft warum er hier keine Verbindung herstellen kann. Verschiedene PCs, Notebooks oder IPhones können sich ohne Probleme mit der FritzBox verbinden.

    Host Information
    Comments: Digitus DN-13015 USB MFP Server
    Host Name: Digitus DN-13015
    Workgroup Name: ARBEITSGRUPPE
    File Server Codepage: Western European

    TCP/IP Status:
    IP Adress: 192.168.178.82 (DHCP)
    Subnet Mask: 255.255.255.0
    Gateway: 192.168.178.1
    DNS Server: 192.168.178.1
    DHCP Server: 192.168.178.1
    Lease Time: 864000 second

    Vielleicht weiß ja jemand Rat.

    Schon mal vielen Dank für die Hilfe.
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.693
    Punkte für Erfolge:
    475
    Hallo,

    willkommen im Forum.

    Könnte der MAC-Filter im Routermenü der FB blocken?
    Ist das WLAN aktiviert?
    Ist der Modus 802.11g aktiviert?
    Welche Fritzbox hast du genau?

    Gruß Frank
     
  3. elbfreund

    elbfreund Starter

    Registriert seit:
    25. April 2011
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Frank,

    vielen Dank für die schnelle Antwort.

    Die FritzBox ist eine

    FRITZ!Box Fon WLAN 7170.

    802.11g ist aktiv, bzw. ist auf automatisch gesetzt. In den Erweiterten Einstellungen ist unter WLAN "Alle neuen WLAN Geräte zulassen". Eigentlich sollte dort nix blockieren.

    Gruß elbfreund
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.693
    Punkte für Erfolge:
    475
    Hallo,

    hast du auch schon mal einen anderen Sendekanal probiert?

    Man könnte es auch mal mit einer statischen IP probieren, z.b. 192.168.178.5

    Was bedeutet das? 802.11g ist aktiv, bzw. ist auf automatisch gesetzt.

    Kannst du das Gerät anpingen?

    Könnte eine Softwarefirewall blocken?

    Gruß Frank
     
  5. elbfreund

    elbfreund Starter

    Registriert seit:
    25. April 2011
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo Frank,

    ich hatte schon einmal einen festen Kanal, das hat aber auch nicht funktioniert.
    Eine statische IP hatte ich auch schon, hat sich leider ebenfalls nicht im WLAN wiedergefunden.

    Automatisch bedeutet, die FritzBox hat automatisch 802.11g + b aktiviert.

    Theoretisch könnte eine Software Firewall dies bestimmt blockieren, aber außer der Windows eigenen habe ich derzeit keine aktiv und die hatte ich auch schon einmal aus.

    Mit dem Angry IP Scanner findet er die schon angegebene IP, die auch korrekt ist, aber ohne Bezeichnung. Also man kommt nicht ohne weiteres darauf, dass sich hier der PrintServer verbirgt. (Ist aber mittels LAN verbunden.) Im WLAN Modus kommt nix.

    Wenn ich aber einen Drucker anschließe und die LAN Verbindung lasse, läßt sich über den PrintServer der Drucker ansteuern, dann aber geht ja der Witz des WLAN PrintServers verloren.

    Grüße elbfreund
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.693
    Punkte für Erfolge:
    475
    Hallo,

    tja, was sagt der Support von Digitus dazu und bekommst du das Gerät ggf. in einem anderen Netzwerk zu laufen?

    Gruß Frank
     
  7. Jake

    Jake Routinier

    Registriert seit:
    17. August 2007
    Beiträge:
    104
    Punkte für Erfolge:
    16
    Leider gar nichts weil ich eine derartige Anfrage nicht finden kann.
    Möglicherweise wurde die Artikelnummer nicht richtig angegeben, weswegen ich es deswegen nicht finde.

    Ich sag mal so:
    LAN und WLAN funktionieren nicht zur selben zeit.
    Wenn WLAN nicht funktioniert, wurde es nicht korrekt konfiguriert.
    Möglich ist also, dass
    - der Schlüssel falsch ist
    - die Verschlüsselung nicht übereinstimmt
    - falsche IP-Adresse verwendet wird
    - MAC Filter nicht konfiguriert wurde
    - ein Firmware Fehler vorliegt
    - ein Hardware Fehler vorliegt

    Funktioniert es denn ohne Verschlüsselung?
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.693
    Punkte für Erfolge:
    475
    Hallo,

    dann sollte man ja direkt (nochmal) Kontakt aufnehmen und ggf. das Gerät tauschen, wenn alles andere bereits probiert wurde.

    Gruß Frank
     
  9. elbfreund

    elbfreund Starter

    Registriert seit:
    25. April 2011
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo,

    vielleicht sollte digitus hier nicht so vorschnell sein und nicht immer dem Kunden alles in die Schuhe schieben.

    Hier die Antwort, welche völlig an der Frage vorbei ging. Hier wurde nur auf den WPA2 Modus eingegangen, der sich ja sowieso nicht einstellen läßt und dann entsprechend bei den Einstellungen der FritzBox natürlich auch nicht aktiviert wurde. Der WLAN Modus wurde hier überhaupt nicht beantwortet.

    Antwort digitus vom 12.01.2011:

    ----Ursprüngliche Nachricht-----
    Von: Support [mailto:support@assmann.com]
    Gesendet: Mittwoch, 12. Januar 2011 09:02
    Betreff: AW: DN-13015

    Sehr geehrte/r Kunde/in,
    wir bedanken uns für Ihre E-Mail an den technischen Support von Digitus.

    Der DN-13015 ist leider veraltet und seit 4 Jahren nicht mehr weiterentwickelt. Der Nachfolger DN-13018 unterstützt seit der Firmware 2.50 (auf der Produktseite verfügbar) bis zu WPA2.
    http://www.digitus.info/produkte/archiv/wireless-lan-multifunktionsserver-dn-13018/

    Bitte fügen Sie Ihrer Antwort immer den vorangegangenen Schriftverkehr bei.
    So können wir den Vorgang besser nachvollziehen und die Bearbeitungszeit verkürzen.
    Mit freundlichen Grüßen,

    DIGITUS® Technical Support-Team
    __________________________________________
    ASSMANN Electronic GmbH
    Auf dem Schüffel 3
    58513 Lüdenscheid
    Germany
    www.assmann.comwww.business.assmann.comwww.digitus.infowww.digitus-professional.comwww.bags-to-die-for.de

    -----Ursprüngliche Nachricht-----
    Gesendet: Mittwoch, 12. Januar 2011 06:52
    An: Support
    Betreff: DN-13015

    Informationen zum Produkt:
    Artikelnummer: DN-13015
    EAN code: 06033000046
    Produktbezeichnung: Wireless Multifunction Print Server

    Verwendetes Betriebssystem: MSWindowsXPSP3

    Sein / Ihr Anliegen:
    Sehr geehrte Damen und Herren,

    mit Erwerb des o.g. Produktes sollten zwei Drucker kabellos eingebunden werden. Nach anfänglichen Schwierigkeiten den Drucker zu erkennen bzw. einzubinden funktioniert dies nun einwandfrei, jedoch nicht kabellos, sondern nur über das LAN Kabel. Eine kabellose Verbindung läßt sich trotz aller nötigen Eingaben nicht herstellen. Darüber hinaus läßt sich bisher nur der äußerst veraltete WPA-PSK Modus anwählen.
    Es wäre schön, wenn Sie hier Hilfestellung geben könnten wie sich der Print Server kabellos einbinden läßt und wie eine WPA2-PSK Verschlüsselung möglich ist.

    Mit freundlichen Grüßen



    Falls es notwendig wird, kann ich beweisen, dass hier drei weitere Anrufe meinerseits erfolgten und letztlich digitus überhaupt keine Ahnung hatte, ich es dennoch positiv finde hier ein Feedback zu bekommen. Letztlich ist es wie immer gewesen, es wurde mir (also dem Kunden) zugeschoben, dass es natürlich nur an mir oder AVM liegen kann. AVM hat verständlicherweise jede Verantwortung von sich gewiesen, da der Router ja grundsätzlich funktioniert und verwies widerum an digitus.

    Es funktioniert auch nicht ohne Verschlüsselung sondern nur und ausschließlich im LAN Modus. Vielleicht ist es ja verständlich, dass ich dafür keinen wireless print server benötige.

    Grüße

    elbfreund
     
  10. Jake

    Jake Routinier

    Registriert seit:
    17. August 2007
    Beiträge:
    104
    Punkte für Erfolge:
    16
    Wow wow wow.

    Ich darf auch ruhig mit "Jake" angsprochen werden. Ich beiße nicht. :)
    Vorschnell habe ich nicht gehandelt. Es ist nur meine "Freizeit" die ich hier nutze und kann deswegen nicht den ganzen Tag damit verbringen geschlossene Tickets zu durchsuchen.
    Datum und Uhrzeit hätten allerdings auch ausgereicht. ;)
    Auch möchte Dich auch darum bitten, wenn Du schon deinen Namen weg lässt, auch den meines Mitarbeiters zu entfernen.
    Edit (pez): erledigt ;)

    Bewiesen werden muss hier überhaupt gar nichts. Gerne kannst Du mir aber per PN mitteilen, mit welchen Kollegen du telefoniert hast.
    Ich bin mir sicher, dass dieser schon bereits auf den Sachverhalt eingegangen ist. Den schwarzen Peter weiterreichen tun wir nicht.
    Wir können aber natürlich keine Verantwortung für die Konfiguration von fremden Netzwerken übernehmen, da wir nur begrenzt für die Konfiguration verantwortlich sind.

    Wenn es ohne Verschlüsselung nicht funktioniert, kann dies in der Tat nur an der Firmware liegen, dass sich diese etwas verknotet hat, oder an einem MAC-Filter oder anderes liegen, weswegen die Verbindung nicht hergestellt werden kann.
    Funktioniert denn der Ad-Hoc Modus? Evtl. sendet das WLAN ja überhaupt nicht weil evtl. das WLAN-Modul defekt ist.

    Sofern noch Garantie/Gewährleistung besteht, würde ich einen Austausch beim Händler in Erwägung ziehen um weiteren Stress zu vermeiden, da eine Ferndiagnose immer schwierig ist.