Digitus DN-11004-O Probleme b. Online-Games

Dieses Thema im Forum "Digitus" wurde erstellt von alexs21, 5. November 2006.

  1. alexs21

    alexs21 Starter

    Registriert seit:
    5. November 2006
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Guten morgen,

    ich hoffe, mir kann jemand helfen.

    Folgendes Problem:

    Wir haben 2 PC´s mit o.g. Router zu einem Netzwerk verbunden. Ins Internet (Anbieter Netcologne 4 MB-Leitung ) kommen wir von beiden PC´s fast ohne Probleme (manche Seiten bauen sich sehr langsam auf). Aber schlimm wird es dann, wenn wir beide gleichzeitig Online-Games spielen wollen. Loggen wir uns beide in ein MMORPG ein, dann habe ich an meinem PC einen Ping von 190-200 (normal), dieser bleibt auch immer bestehen. Am älteren PC (P4, 2,56 GB, 1,5 GB-RAM) tritt nach ca. 1 Std. ein kontenuierlich steigender Ping von Anfangs 190-200 bis weit über 100.000-200.000 auf (selbst über MMORPG gesehen, dann Spiel beendet).

    An was kann dies liegen? Mein Ping bleibt immer im gleichen Bereich und am 2. PC steigt er nach ca. 1 Std. ins unermeßliche an.

    Für eine schnelle ausführliche Hilfe wären wir sehr dankbar.

    mfg alex
     
  2. Callistra

    Callistra Stammgast

    Registriert seit:
    31. August 2006
    Beiträge:
    64
    Punkte für Erfolge:
    6
    Hey

    Kontrolliere doch mal nach einer Stunde die cpu leistung des schwächeren rechners. Ich nehme an es liegt an ihm.

    Gruß calli
     
  3. alexs21

    alexs21 Starter

    Registriert seit:
    5. November 2006
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hi Callistra,

    werden wir mal testen. Werden uns dann wieder melden. Sollte es daran nicht liegen, was könnte noch das Problem sein?

    Ach ja, haben die LAN-Verbindung -> Status -> Reiter Allgemein -> Eigenschaften -> Internetprotokell (TCP/IP) -> Eigenschaften -> einmal IP- und DNS-Adressen vom Router automatisch beziehen lassen und einmal manuell eingegeben... Dennoch tritt das Problem auf.

    ------------------------------------------------------------
    edit

    Ok, haben es jetzt getestet... der ältere PC würde wohl explodieren wenn er könnte :) Spaß aber beiseite, die CPU ist nach kurzer Zeit permanent bei 88 - 100 %

    An was liegt dies? Wie kann man das ändern, oder geht dies überhaupt? Bin jetzt wirklich ratlos, weshalb die CPU auf einmal so in die Höhe schießt.

    edit ende

    ------------------------------------------------------------
     
  4. Callistra

    Callistra Stammgast

    Registriert seit:
    31. August 2006
    Beiträge:
    64
    Punkte für Erfolge:
    6
    Hallo

    Also man nennt mich nicht doktor pc und ferndiagnosen sind auch nicht so meine Sache, aber ein Versuch wäre:

    Schau dir mal die Prozesse an wenn die cpu Hb männchen spielt. Vielleicht gibt das resultat aufschluss darüber was falsch läuft!

    Gruß Calli
     
  5. alexs21

    alexs21 Starter

    Registriert seit:
    5. November 2006
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Hab mal nachgeschaut....

    die CPU-Leistung geht bei jedem MMORPG (Ryzom, WoQ2, GW) auf über 80 % hoch.

    Wenn wir den alten PC über das normale Modem (ohne Netzwerk u. Router) laufen lassen, dann funzt es mit dieser hohen Auslastung ohne Probleme. Nur beim Verbinden über Netzwerk wird es unspielbar mit diesem hohen Ping (höchster Ping war 600.000 - bekomme ich gerade gesagt ;) )

    Dann dürfte es doch daran nicht liegen oder? Geht ja ohne Netzwerk und Router problemlos von der Hand. *bin am verzweifeln...*