WlanModem & Devolo1200+

Dieses Thema im Forum "Devolo" wurde erstellt von thomti, 24. November 2017.

  1. thomti

    thomti Starter

    Registriert seit:
    24. November 2017
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hi Leute,
    Ich bräuchte bitte einen Ratschlag, habe nun schon 2 Tage investiert um das Problem zu lösen, ohne Erfolg.

    Setup:
    Ich habe zwei Wlan Quellen.

    Wlan-Modem: Technicolor TC7230
    Beide Frequenzbänder sind konfiguriert und haben die gleiche SSID.​
    Devolo Dlan 1200+ Starter Kit Powerline
    Wifi-Clone wurde durchgeführt; theoretisch gibt es ein großes Wlan mit dem Devolo-Stecker als Verstärker.​

    Ziel:
    Ich hätte gerne ein großes Wlan-Netz welches beide Frequenzbänder(2,4 & 5GHz) abdeckt.

    Problem:
    Die Notebooks/Smartphones wechseln nicht zum stärksten AccessPoint. Oft passiert es, dass ein Gerät mit der schwächsten Wlan-Quelle verbunden bleibt. Zur Veranschaulichung habe ich noch einen Screenshot hochgeladen. (http://www.directupload.net/file/d/4916/ullyekyn_png.htm)

    Kann mir hier bitte jemand weiterhelfen?
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.975
    Punkte für Erfolge:
    1.305
    Hallo,

    willkommen im Forum.

    Was du gerne möchtest, nennt man WLAN-Roaming. Leider kann das funktionieren, muss aber nicht.
    Das ist ein Zusammenspiel von allen beteiligtem Geräten (Router, APs, Repeatern und Clients)

    Bitte lies doch dazu mal -hier- und -dort-

    Gruß Frank
     
  3. thomti

    thomti Starter

    Registriert seit:
    24. November 2017
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hi Frank,

    Danke für deine schnelle Antwort.
    Ich werde mal versuchen die 2,4GHz von den 5GHz zu trennen und die Kanäle auf einen festen Wert konfigurieren.

    Grüß
    Thomas