Gelöst Verbindungsabbrüche DLAN PowerLAN 550 duo+

Dieses Thema im Forum "Devolo" wurde erstellt von andi5385, 4. Juni 2019.

  1. andi5385

    andi5385 Starter

    Registriert seit:
    4. Juni 2019
    Beiträge:
    5
    Punkte für Erfolge:
    3
    Hallo,

    ich habe schon länger ein Problem mit meinen drei PowerLAN 550 duo+ mit integrierter Steckdose.

    - Nr. 1 ist direkt mit dem FritzBox-Stromstecker ist eine Wandsteckdose eingesteckt (geht von der Lage her nicht anders)
    - Nr. 2 ist am Fernseher, dort hängen Apple TV und Hue Bridge dran, ebenfalls Wandsteckdose
    - Nr. 3 versorgt meinen Rechner, ebenfalls Wandsteckdose

    Alles zusammen in einer Zwei-Zimmer-Wohnung mit einigen anderen Wohnungen auf gleicher Ebene (ich weiß, dass störende Geräte des Nachbar da auch Einfluss drauf haben könnten).

    Was sind meine Probleme:

    - bei Nr. 3 (PC) habe ich nur beim Hochfahren des PCs (egal ob er vorher stromlos war oder nicht) das Problem, dass er keine Verbindung bekommt und auch die vollen 100 MBit
    meiner Internetleitung nicht herbekommt, obwohl ich laut Devolo Cockpit mindestens 200 MBit Übertragungsrate zur FritzBox habe, WLAN und normales LAN gehen da viel mehr ab
    - bei Nr. 2 (Apple TV) habe ich einfach so in Filmen beim Streamen kurze Aussetzer total sporadisch und auch nicht die schnellste Übertragungsgeschwindigkeit, stelle ich das Apple TV
    auf WLAN um, geht gefühlt alles schneller

    Was habe ich getan:
    - alles stromlos gemacht, mehrmals
    - das PowerLAN komplett neu eingerichtet mit Werkseinstellungen, mehrmals
    - die Adapter durchgetauscht, mehrmals
    - Firmware-Update Check, alles okay, einen kann ich nicht updaten obwohl dieser am PC direkt dranhängt...dieser hat aber trotzdem eine sehr aktuelle Firmware
    - wo es möglich ist, Ändern der Wandsteckdose, mehrmals

    In meinen alten Wohnungen bzw. bei meinen Eltern hat das alles sauber funktioniert...es ist auch kein Kühlschrank, Staubsauger oder Herd, der sich plötzlich einschaltet.
    Auch mein Laptopnetzteil ist nicht eingesteckt wenn ich diese Fehler bekomme.
    Ansonsten hängen zwei Monitor-Netzteile am Strom, die ich natürlich benötige wenn ich am PC bin.


    Wenn ich diese Fehler bemerke, mache ich nichts anderes als Streamen, Spielen oder im Internet surfen...?

    Ansonsten ist netzwerktechnisch alles fit, ich bin selbst Admin in einer Firma, das sieht alles gut aus.

    Danke schon mal und viele Grüße,
    Andi
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.022
    Punkte für Erfolge:
    555
    Hallo,

    willkommen im Forum.

    Was für eine FB hast du?
    Sind die benutzten LAN-Ports auf Power-Mode (Gigabit)?
    Unterstützt dein PC Gigabit?
    Wurden die Netzwerkkabel mal getauscht in bessere?
    Könnte Schutzsoftware blocken und bremsen?
    Ist die Datenrate am PC besser, wenn du direkt via LAN am Router steckst?
    Wieviele Clients hängen gleichzeitig am INET?
    Hast du einen hohen Datenverbrauch?

    Gruß Frank
     
  3. andi5385

    andi5385 Starter

    Registriert seit:
    4. Juni 2019
    Beiträge:
    5
    Punkte für Erfolge:
    3
    #3 andi5385, 4. Juni 2019
    Zuletzt bearbeitet: 4. Juni 2019
    Hallo Frank und sorry, da fehlen wohl noch ein paar wichtige Infos, ich beantworte Sie direkt neben den Fragen:

    Was für eine FB hast du?
    Eine 7362 SL mit einer 100 MBit DSL-Leitung von o2

    Sind die benutzten LAN-Ports auf Power-Mode (Gigabit)?
    Ja, sind sie.

    Unterstützt dein PC Gigabit?
    Ja, tut er.

    Wurden die Netzwerkkabel mal getauscht in bessere?
    Immer mal wieder, ja.

    Könnte Schutzsoftware blocken und bremsen?
    Nein, da, siehe Antwort nächste Frage:

    Ist die Datenrate am PC besser, wenn du direkt via LAN am Router steckst?
    ...so ist es ;-)

    Wieviele Clients hängen gleichzeitig am INET?
    2 iPhones, 2 iPads, Apple TV, Hue Bridge und manchmal mein Rechner, manchmal ein Notebook

    Hast du einen hohen Datenverbrauch?
    Eher nicht außer ein bisschen Filme-Streaming und ab und zu Zocken und die damit verbundenen Updates.

    Danke !!!
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.022
    Punkte für Erfolge:
    555
    Hallo,

    die FB 7362SL ist ein Standardmodell.
    Schwer zu sagen, ob es mit einem besseren Modell, schneller geht.
    Sind Rechner und Notebook auch von Apple?
    Ab und an liest man von Problemen von Apfel-Geräten, softwarebedingt.

    In deinem Fall sollte man eher in die Richtung DLAN schauen. Die Rechner schließen wir mal aus.
    Ein Test mit aktuellen Adaptern wäre aufschlussreich, damit kann man schauen, ob es ggf. an deinem Steckdosennetz liegt.
    Oxidierte Kontakte, lose Verbindungen, lange Leitungslängen wirken mindernd.

    Optimaler wäre aber, feste Netzwerkleitungen zu verlegen.
    Diese Variante ist schnell, stabil und sicher.

    Gruß Frank
     
  5. andi5385

    andi5385 Starter

    Registriert seit:
    4. Juni 2019
    Beiträge:
    5
    Punkte für Erfolge:
    3
    Hallo Frank,
    ja ich hatte auch schon andere FritzBoxen, da lief alles immer super bis jetzt.
    Rechner und Notebook sind ein selbst zusammengebauter Desktop und ein Thinkpad.

    Ich spiele mit dem Gedanken, entweder die 1200er Devolo zu testen oder mal TP-Link, meine Angst ist eben, 100 Euro für etwas auszugeben was dann wieder nicht funktioniert, Netzwerkkabel würde ich gerne verlegen, nur ist das leider Wohnungs-technisch nicht möglich, da über den Gang die Kabel gehen würden usw...muss mir mal was überlegen...aber danke Dir !

    Gruß
    Andi
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.022
    Punkte für Erfolge:
    555
    Hallo,

    AVM hat ja auch sowas.

    Tja, mit dem Testen ist es so eine Sache. Manche bestellen die sich online und geben sie bei Problemen einfach zurück.

    Gruß Frank
     
  7. andi5385

    andi5385 Starter

    Registriert seit:
    4. Juni 2019
    Beiträge:
    5
    Punkte für Erfolge:
    3
    Hallo Frank,

    das heißt die neueren Produkte sind da um einiges besser?
    Ich kann ja auch mal nur einen Adapter kaufen, das kann man ja mischen oder? Naja vielleicht eher nicht weil ja das Internet auch irgendwo herkommmen muss.
    Muss mich mal einlesen.
    Ich danke dir,
    Andi
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.022
    Punkte für Erfolge:
    555
    Hallo,

    Zumindest sind sie schneller. Ob sie bei dir funktionieren, musst du selber ausprobieren.
    Mischen ist möglich, aber der kleinere bremst halt.

    Ein Set bzw. ein Kit ist besser.

    Gruß Frank
     
    andi5385 hat sich bedankt.
  9. andi5385

    andi5385 Starter

    Registriert seit:
    4. Juni 2019
    Beiträge:
    5
    Punkte für Erfolge:
    3
    Ein Nachtrag der vielleicht jemandem anderem hilft...ich hatte einfach mal testweise vor einer Woche das Netzteil meines Staubsaugerroboters abgesteckt, einmal hatte er danach noch ein Verbindungsproblem am PC aber seitdem habe ich, toi toi toi, keine Probleme mehr gehabt...vielleicht ist es daran gelegen und er hat einen Tag gebraucht und das zu merken oder so :-D
     
    frank.td hat sich bedankt.
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.022
    Punkte für Erfolge:
    555
    Hallo,

    aha und danke für deine Rückmeldung.

    Gruß Frank
     
  11. Elektrotechniker

    Elektrotechniker Top-User

    Registriert seit:
    22. November 2017
    Beiträge:
    752
    Punkte für Erfolge:
    28
    Hallo,

    blöd nur, wenn er selber zur Ladestation fahren würde... jedesmal dafür das Netzteil wieder einstecken? ich denke, das ist nicht Sinn der Sache. Naja muss jeder selber wissen.
    Ein LAN-Kabel ist immer die beste Variante, dann muss man nicht immer Abstriche bei dem Stromnetzwerk machen, indem man irgendwas ausstecken muss...


    Gruß Marcel