dlan 1200+ WiFi ac, kein WLAN

Dieses Thema im Forum "Devolo" wurde erstellt von Necrostar, 31. März 2018.

  1. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    ich habe folgendes Problem, ich habe bei mir zuhause das X782721 devolo dLAN 1200+ WiFi ac Network Kit installiert.
    Wir bekommen jetzt an den beiden dLAN® 1200+ WiFi ac eine Internetverbindung über Lan Kabel, allerdings keine Internetverbindung über Wlan.
    Ich kann zum Beispiel mein Handy mit dem Devolo Wlan verbinden, aber es kommt dann die Meldung "Keine Internetverbindung"
    Im Anhang habe ich noch ein Screenshot vom Handy, verbunden mit dem Wlan und ein Screenshot von der Devolo Cockpit App.

    Hat jemand eine Idee woran es liegen kann?

    Danke im vorraus und schöne Ostertage!



    Gruß

    Andre



    29894018_10210971100464122_1483114899_o.jpg Desktop Screenshot 2018.03.31 - 18.26.34.95.png
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    willkommen im Forum.

    Könnte an deiner "eigenartigen" SSID liegen, da diese Sonderzeichen beinhaltet. Das mögen manche WLAN-Clients nicht.
    Versuche mal was einfaches.

    Gruß Frank
     
  3. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo Frank,

    danke für deine Antwort, das Problem besteht leider weiterhin.

    Gruß

    Andre
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    der MAC-Filter ist deaktiviert? Schutzsoftware ?
    Was für eine Information kommt auf dem Smartphone oder auf dem PC?
    Adapter mal zurücksetzen und neu einrichten.
    Wenn es ganz schlimm kommt, Hardwaredefekt >>>> Verkäufer kontaktieren

    Gruß Frank
     
  5. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    also es ist kein MAC-Filter aktiv, keine Schutzsoftware.
    Auf dem Smartphone kommt nur die Meldung: Keine Internetverbindung.
    Ja, richte morgen noch einmal alles neu ein.
    Kann es sonst noch am Kabeldeutschland/Vodafone Kabelmodem Compal CH7466ce liegen? In der Modemkonfig habe ich nichts besonderes gefunden.

    Gruß

    Andre
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    funkt dein Handy auf WLAN AC?
    Kannst du am Adapter auch WLAN-N oder G einstellen.
    Neustart?!

    Gruß Frank
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    hast du einen Router?
    Was für eine IP bekommst du via LAN?
    Was für eine IP bekommst du via WLAN?
    Kommst du vom Handy in das Routermenü?

    Gruß Frank
     
  8. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,
    ich habe bei dem Adapter schon Modus g+n, g, sowie b getestet, keine Erfolg.
    Ich habe keinen Router.
    Das ist die IP vom WLAN... 29884242_10210971940445121_2112624548_o.jpg


    Gruß

    Andre
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    das ist keine IP von deinem Compal. Deswegen klappt auch der Zugang nicht. Somit kommst du auch nicht in das Menü des Compal.
    Welche IP vergibt der via LAN auf einem PC?
    Eigentlich benötigst du einen Router hinter dem Compal dessen DHCP-Server IPs verteilt.
    Oder der Compal ist nicht als Kabelrouter aktiv. Ein Modem verteilt keine IPs.

    Gruß Frank
     
  10. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    also vom Pc komme ich in das Menü des Compal.

    Habe hier den genauen Aufbau gezeichnet Beispiel.png
    Müsste wohl zwischen Compal und Devolo ein Router damit es funktioniert mit dem Wlan?
    Bin in der Materie nicht so bewandert, sorry. ;)

    Gruß

    Andre
     
  11. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo und Frohe Ostern,

    ich habe mal den Compal resettet, die Devolo Teile auf Werkseinstellung gesetzt und alles komplett neu eingerichtet.
    Das Problem besteht leider weiterhin.
    Mir ist aber heute am PC aufgefallen das bei Größeren Downloads die Datenverbindung abbricht und von knapp 20MB/s auf 0MB/s fällt und das ca. alle 20-40 Sekunden.
    Vielleicht liegt es auch daran, ich muss nur noch Testen ob es an dem Devolo oder an dem Compal/dem Anschluss von KD/Vodafone liegt.
    Morgen werde ich mal direkt den PC via LAN mit dem Compal verbinden um das Devolo ausschließen zu können.

    Gruß

    Andre
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    was ist das nun für eine IP, die der PC via LAN vom Compal bekommt?

    Gruß Frank
     
  13. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    Wie finde ich das?

    Gruß

    Andre
     
  14. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    bei einem Windows-PC über den Befehl ipconfig/all
    Kannst diese auch komplett einstellen via Screenshot

    Gruß Frank
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    die IP ist eine öffentliche. Da bekommt man nur eine vom Provider.
    Du benötigst einen Router oder falls der Compal als Router konfigurierbar ist, dann so.
    Dann klappt es auch mit dem WLAN.

    Gruß Frank
     
  16. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    also einstellungsmäßig ist der Compal sehr beschränkt. In den Einstellungen konnte ich leider nicht finden.
    Ich habe schon einmal versucht einen alten D-Link DIR645 dahinter zu hängen aber irgendwie geht dann garnichts mehr.
    Früher (alte Wohnung vor 2 Monaten) habe ich das ganze noch mit dem DLink für WLAN betrieben, erst seit dem Umzug geht das nicht mehr.

    Gruß

    Andre
     
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    der DLINK ist ja auch eine Router, der IPs verteilen kann.

    Du bekommst das wie folgt wieder hin.

    Compal für eine halbe Stunde komplett vom Netz nehmen.

    Router (DLINK) so konfigurieren mit Zugang über dynamische IP. Via WAN-Port an das Modem anschließen.
    Danach kannst du dann alles weitere bringen.

    Modem und Router nach der Zeit automatisch einschalten.

    Hintergrund:
    Der Kabelprovider gibt dir eine öffentliche IP.
    Anhand der MAC-Adresse in deinem jetzigen Fall der PC wirst du identifiziert.
    Bringst du ohne Zeit dazwischen ein anderes Gerät nach dem Modem online, klappt das nicht.
    Erst nach der o.g. Zeit kann man ein neues Gerät (Router) online bringen, der dann weitere interne IPs verteilt.

    Gruß Frank
     
  18. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    danke, ich werde es morgen gleich mal ausprobieren und mich dann wieder melden.

    Schönen abend noch.

    Gruß

    Andre
     
  19. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    32.709
    Punkte für Erfolge:
    555
    Hallo,

    der Router hat dann wan-seitig die öffentliche IP.
    Die Rechner dahinter bekommen dann eine aus dem IP-Bereich des DLINK
    192.168.0.XXX oder 192.168.1.XXX

    Sicher gibt es auch eine Anleitung, wie man den DLINK an einem externen Modem anschließt und konfiguriert.

    Benutze den Setup-Assistent vom Router.
    Im -Handbuch- steht alles gut beschrieben.

    Gruß Frank
     
  20. Necrostar

    Necrostar Gelegenheits-User

    Registriert seit:
    31. März 2018
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,

    mir ist gerade was anderes noch eingefallen.
    Das Compal Kabelmodem läuft derzeit noch im Bridge Mode, wenn ich den ausschalte, klappt es vllt dann doch ohne den DLink?

    Gruß

    Andre