Gelöst Devolo Wlan-Sender ohne Kabel mit Speedport-Router verbinden

Dieses Thema im Forum "Devolo" wurde erstellt von tottidermsuikus, 16. Februar 2020.

  1. tottidermsuikus

    tottidermsuikus Starter

    Registriert seit:
    16. Februar 2020
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo liebes Forum,

    vielleicht kann mir einer von Euch weiter helfen:
    Ich habe einen Telekom Internet-Anschluss und benutze zurzeit einen Speedport W724V-Router. Um im Arbeitszimmer den Desktop-PC sauber mit Internet zu versorgen, benutze ich Devolo-Geräte. In letzter Zeit wurde diese Verbindung immer schlechter. Bei großen Downloads bricht der Router zusammen und startet wieder neu. Dies wurde insbesondere seit Umstellung auf schnellere Leitung (trotz nur 50 MBit/s) eher schlechter. Recherche im Internet macht mich mittlerweile sicher, dass dies daran liegt, dass hier DSL-Telefon-Leitung und Stromkabel zu dicht nebeneinander liegen. Die Einspeisung in das dLan muss ich direkt neben der Telefondose vornehmen. Jeglicher Versuch, das zu verbessern, schlug fehl und auch der Support von Telekom (neuere Devolo-Geräte, ich habe daraufhin von dLan200 auf 1200 umgestellt) und Devolo (keine Antwort auf meiner Frage in 6 Wochen) brachte nichts. Nun habe ich versucht, statt direkt einzuspeisen, ein dLan200 AV Wireless N WP-Gerät, welches ich auch noch übrig hatte, per WPS-Taste, mit dem Router zu verbinden, um mehr Distanz zwischen dem dLan und Router aufzubauen, da nämlich Download über Wlan unproblematisch zu sein scheint. Ich kireg das aber nicht hin. Nach langem Flackern der Lämpchen an Router und Devolo kommt im Arbeitszimmer am PC kein Internet an. Was mache ich falsch?

    Vielen Dank für jede Antwort!
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    willkommen im Forum.

    Es ist bekannt, dass Powerline-Adapter (DLAN) die DSL-Leitung beeinflussen können.
    Optimal wäre eine Anbindung via Netzwerkkabel >>> stabil, schnell, sicher!

    Das der Router neu startet, wenn er "arbeiten" muss, könnte ein thermisches Problem sein. >>>> Gut belüftet aufstellen!
    ist nur bedingt so, wenn kein ordentliches Telefonkabel in der Wand verlegt wurde, da das abgeschirmt ist (J-Y(St)Y…)
    Und dann auch nur, wenn sie auf langer Strecke nebeneinander liegen.

    das klappt auch nicht.

    Dafür geeignet sind eigentlich DLAN-Adapter mit einer integrierten Steckdose.

    Gruß Frank
     
  3. tottidermsuikus

    tottidermsuikus Starter

    Registriert seit:
    16. Februar 2020
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Hallo Frank,
    vielen Dank für Deine schnelle Antwort - wenngleich ernüchternd. Schade, ich hatte hier eine Hoffnung, wie das Problem schnell und einfach zu lösen sein könnte.Belüftung dürfte im Übrigen ok sein, das Ding hängt an der Wand, so wie das halt konstruktiv vorgesehen ist, wenn man es an die Wand hängen will. Drumherum ist auch nix, nur darunter die Steckdosen, wo alles rein kommt. Das Gebäude ist von '97, da hat man sich um so was noch keine Gedanken gemacht/machen müssen. Netzwerkkabel müsste ich halt irgendwie "oberirdisch" verlegen - das möchte ich natürlich vermeiden und lohnt auch nicht, da wir in ein paar Monaten eh ausziehen.
    Allerdings versteh ich nicht, warum es nicht so geht: würde ich an den PC einen Wlan-Adapter anschließen, könnte ich den PC doch auch mit dem Router verbinden. Allerdings bin ich hier im Arbeitszimmer etwas schwach mit Wlan.
    Nochmals vielen Dank!
    Totto
     
  4. ESK400E

    ESK400E Experte

    Registriert seit:
    14. September 2019
    Beiträge:
    356
    Punkte für Erfolge:
    30
    Hallo.
    Ich denke Dein DLan 200 kann man nicht über WLan an den Router anbinden. Es geht nur über Netzwerkkabel.
    Kannst ja mal eine lange Netzwerschnur und eine entfernte Steckdose nehmen.
     
    tottidermsuikus hat sich bedankt.
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,
    dann könnte ein Repeater (via WLAN) auf halber Strecke positioniert, ggf. helfen.

    Gruß Frank
     
  6. tottidermsuikus

    tottidermsuikus Starter

    Registriert seit:
    16. Februar 2020
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Ja, werde ich wohl so machen.
     
  7. tottidermsuikus

    tottidermsuikus Starter

    Registriert seit:
    16. Februar 2020
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Scheint so, als hätte ich gerade eine Lösung für mein Problem gefunden: ich habe einen Devolo-Repeater in der Nähe des Arbeitszimmers platziert, ca. 3 m vom Router entfernt, die übernächste Steckdose, dazwischen einen Devolo-dLan mit Steckdose gesteckt und speise nun vom Repeater per DSL-Kabel in den dLan ein. Von da gehts per dLan zum Devolo am PC. Kein Zusammenbruch des Routers mehr beim Download (lade gerade 15 GB für Virtual Machine herunter).
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,
    sicher meinst du einen Devolo-DLAN-Adapter!
    da meinst du sicherlich Netzwerkkabel!

    Danke für die Rückmeldung.

    Gruß Frank
     
  9. tottidermsuikus

    tottidermsuikus Starter

    Registriert seit:
    16. Februar 2020
    Beiträge:
    5
    Punkte für Erfolge:
    1
    Naja, ist wohl so! Danke, jedenfalls!
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    33.797
    Punkte für Erfolge:
    655
    Hallo,

    sonst gibt es Missverständnisse....

    Danke für deine Rückmeldung.

    Gruß Frank