Devolo Powerline Geschwindigkeit

Dieses Thema im Forum "Devolo" wurde erstellt von FranzP, 17. März 2019.

  1. FranzP

    FranzP Gelegenheits-User

    Registriert seit:
    26. Oktober 2018
    Beiträge:
    22
    Punkte für Erfolge:
    1
    Hallo zusammen,
    ich benutze innerhalb meines Reihenhauses im OG einen Netgear WLAN Router, welcher per 4G-Karte an das Mobilfunknetz und somit ans Internet angebunden ist.
    Weiters angeschlossen an den Router per LAN ein devolo dLan 1200+, im Erdgeschoß ein devolo dLan 1200+ WiFi ac und im KG ein devolo 550 WiFi.
    Mein Internet hat im OG eine Geschwindigkeit von 22 Mbit/s (gemessen mit einem iPad 4 mini und speedtest). Selbe Testkonfiguration im EG bringt mir nur noch 10 Mbit/s !?!
    Wozu brauche ich dann ein Gerät mit einer Übertragungsgeschwindigkeit von 1200 Mbit/s ??
    Devolo Cockpit zeigt in der Struktur für das EG 197 Mbit/s und im KG 168 Mbit/s.
    Bitte um Hilfe - Danke!
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.631
    Punkte für Erfolge:
    1.305
    Hallo,

    sicher misst du die Datenrate deines DSL-Zugangs und nicht die Datenrate untereinander.
    Außerdem wäre es interessant, ob der Netgear-Router (welcher?) auch Gigabit-LAN-Ports hat.
    Die Einheiten MBit/s und MB/s sind nicht verwechselt?

    Die Datenrate von 1200 MBit/s sind Bruttodatenraten, Netto maximal 40-50%.

    Teste auch mal einen anderen PC.

    Gruß Frank
     
  3. FranzP

    FranzP Gelegenheits-User

    Registriert seit:
    26. Oktober 2018
    Beiträge:
    22
    Punkte für Erfolge:
    1
    Hallo,
    mein Router hat einen Gigabyte LAN-Port. Es ist ein Netgear Nighthawk AC2300. LTE über ein vorgeschaltenes Netgear Modem. Die Datenrate alleine über den Netgear Router via WLAN liegt auch bei 22 Mbit/s. Habe es ebenfalls bei meinem Macbook versucht. Ergebnisse sind ident.
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.631
    Punkte für Erfolge:
    1.305
    Hallo,

    Teste auch mal mit einem kurzen besseren Netzwerkkabel.
    Welche Datenraten erzielst du direkt hinter dem Modem?

    Gruß Frank
     
  5. FranzP

    FranzP Gelegenheits-User

    Registriert seit:
    26. Oktober 2018
    Beiträge:
    22
    Punkte für Erfolge:
    1
    Hallo,
    mein verwendetes Datenkabel ist grade mal 0,5 m. Außerdem hatte ich davor schon verschiedene getestet - ohne Änderung. Wenn ich den PC direkt ans Modem hänge bekomme ich auch die 22 Mbit/s. Das entspricht auch der vertraglichen Bandbreite des Providers.
    Gruß Franz
     
  6. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    2.797
    Punkte für Erfolge:
    270
    Hallo,

    Dann liegt es wohl an der Elektroinstallation. Alte Leitungen, oxidierte Verbindungsstellen... Auch ggf. verschiedene Phasenlage. Hier hilft evtl ein Phasenkoppler.. Denn sonst sollten die dlan Adapter alle an der gleichen Phase liegen.

    Teste einfach mal die Adapter im selben Zimmer an einer anderen Steckdose...


    Gruß Marcel
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.631
    Punkte für Erfolge:
    1.305
    Hallo ,

    Wenn du direkt am Modem die gleiche Datenrate hast wie mit den Devolos, dann verstehe ich deine Anfrage nicht.
    Es passt doch alles.

    Gruß Frank
     
    erzonk hat sich bedankt.
  8. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    2.797
    Punkte für Erfolge:
    270
    Hallo Frank,

    Er hat doch geschrieben.. Direkte Verbindung am Router 22mbit/s (steht im 1.OG) dlan Adapter im EG und KG,

    bereits im EG sind nur noch 10 MBit/s zu messen... Also ein Verlust von 12 MBit/s


    Gruß Marcel
     
  9. FranzP

    FranzP Gelegenheits-User

    Registriert seit:
    26. Oktober 2018
    Beiträge:
    22
    Punkte für Erfolge:
    1
    Hallo, Danke erstmal für die Antworten. Also an de Leitungen bzw. Verbindungsstellen liegt es bestimmt nicht. Ich wohne in einem neuen Reihenhaus. Die unterschiedliche Phasenlage ist bestimmt ein Thema. Gibt es einen preiswerten empfehlenswerten Phasenkoppler? Mir ist inzwischen auch noch aufgefallen, dass die Übertragungsrate im KG wesentlich besser ist als im EG. Dort habe ich die vollen 22-24 Mbit/s (schwankt tageszeitlich ein wenig). Der Powerlineadapter im EG sitzt in einem Abstellraum. Im Raum wäre der Empfang noch ok. Hinter der Wand (20 cm Ziegel) reduziert sich die Bandbreite auf die Hälfte. Ist das bei diesen Adaptern normal?
    Gruß Franz
     
  10. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    37.631
    Punkte für Erfolge:
    1.305
    Hallo,

    prinzipbedingt bremst bei WLAN jede Barriere.
    Bei DLAN ist die Leitungslänge und die Qualität der Verbindung (Klemmen und Steckdosenkontakt) massgeblich.
    Man könnte auch einen Elektriker bitten, zu versuchen, alle Adapter auf die gleiche Phase zu legen.
    Muss man sich anschauen.
    Ansonsten hilft nur Standortoptimierung.

    Gruß Frank