WPS Taste leuchtet dauerhaft rot und keine Internet LAN Verbindung mehr

Dieses Thema im Forum "D-Link" wurde erstellt von DuQu, 6. März 2018.

  1. DuQu

    DuQu Starter

    Registriert seit:
    6. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Ein erstes HALLO und DANKE für die Registrierung in diesem Forum!


    Router: D-Link 615 (DD-WRT)

    Ich habe DD-WRT auf meinem Router und aktualisiere ab und an die Firmware was bisher Problemlos lief.

    Beim letztem mal leider brach während der Aktualisierung die LAN-Verbindung zum Router ab wodurch der Vorgang nicht beendet werden konnte.

    Dadurch bekam der Router den Fehler, dass er keine LAN-Verbindung egal zu welchem Gerät mehr herstellen kann.

    Die Grüne LED (Erdball) die die Verbindung mit dem WAN-Port (Internet) anzeigt leuchtet bzw. blinkt auch nicht mehr.

    Was auch auffällig ist ist das die WPS-Taste an der Seite dauerhaft rot leuchtet was bisher auch nie der Fall war.

    Lediglich die WLAN LED leuchtet da die WLAN-Funktion nicht beeinflusst ist also problemlos funktioniert.

    Ich habe bereits versucht über WLAN das Gerät erneut zu aktualisieren was aber nicht funktioniert wobei man ja zumal sowieso das nur über LAN-Verbindung tun sollte.

    Ist die LAN-Funktion des Routers nun defekt nach der fehlgeschlagenen Aktualisierung oder gibt es evtl. einen Lösungsweg den ich ausprobieren sollte? Wie gesagt LAN-Verbindung kann ich zu keinem Gerät mehr herstellen. Dachte erst sogar das es die Netzwerkkarte erwischt hat was aber nicht der fall ist.


    Hoffe Ihr könnt mir so schnell es geht Helfen!

    Vielen Dank schon mal und liebe Grüße << DuQu
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    willkommen im Forum.

    Ich würde dir empfehlen, den Router zurück zu setzen.
    Da du ja die Firmware geändert hast, muss man nun auch die Rücksetzvariante der besagten Firmware benutzen.
    Würde dir auch gerne den Tipp geben, dich im DD-WRT-Forum umzuschauen, falls sich hier diesbezüglich keiner meldet.
    Die sollten sich mit solchen Szenarien bestens auskennen.

    Gruß Frank
     
  3. DuQu

    DuQu Starter

    Registriert seit:
    6. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Hallo Frank,

    den Router habe ich bereits mit der Variante von DD-WRT zurückgesetzt aber das Problem blieb bestehen!

    Im DD-WRT Forum habe ich sofort nachdem das Problem entstand einen Thread aufgemacht aber bisher keine Lösung bekommen.

    Auch in anderen Foren habe ich mich angemeldet in der Hoffnung jemand kenne dieses Problem.

    Wäre auch ok wenn mir jemand sagen würde, dass die LAN-Ports vom Router eindeutig defekt sind damit das Thema vom Tisch ist und ich mir dann wohl einen neuen Kaufen muss.
    Wie würde denn ein Fachmann das machen? GIbts dazu Software in Kombination mit bestimmter Hardware die festgefahrene Router wieder auf Null setzt bzw. repariert oder konfiguriert?
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    mir ist keine Software bekannt, die das beheben kann. Ein Rücksetzen ist die einzigste Alternative.
    Wenn dir keiner eine Lösung anbieten kann, dann bleibt dir ja nur die Verschrottung übrig.
    Außerdem hat ja der Router eh schon das EoL erreicht.
    Somit wird es Zeit für ein aktuelles Modell.

    Gruß Frank
     
  5. DuQu

    DuQu Starter

    Registriert seit:
    6. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    Ok ich glaube du hast recht Frank:(....

    Welchen Router für den Hausgebrauch auf dem wieder DD-WRT oder OpenWrt laufen soll würdest du mir empfehlen?

    Es soll vom Preisleistungsverhältnis schon stimmen also für die Marke will ich nicht unbedingt extra Geld ausgeben wenn Sicherheit und Komfort bei anderen günstigeren Routern genauso wenn nicht noch besser gewährleistet sind.
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    wahrscheinlich hast du einen Kabelanschluss und dazu noch ein separates Modem, welches?
    Heutzutage gibt es ordentliche Geräte, die alles in einem haben.
    Mein Favorit wäre dahin gehend eine aktuelle Fritzbox. Die wird laufend mit neuen Features durch Updates versehen und außerdem ist das Routermenü auf deutsch und sehr leicht einzurichten.
    Mit den Routern mit den von dir genannter alternativen Firmware kenne ich mich nicht aus. Habe aber gelesen, dass die nachfolgende Firmware LEDE ist.

    Gruß Frank
     
    DuQu hat sich bedankt.
  7. DuQu

    DuQu Starter

    Registriert seit:
    6. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    #7 DuQu, 7. März 2018
    Zuletzt bearbeitet: 7. März 2018
    Motorola SBV5121E

    Fritzbox hatte ich früher auch aber da noch keine Ansprüche wegen fehlendem KnowHow.

    Das Routermenü darf schon anspruchsvoll sein aber auf englisch wäre es doch etwas zu kompliziert.

    DD-WRT kann man ja auf deutsch umstellen und mit dem Handbuch versteht man das Menü auch recht gut.

    Genau LEDE basiert auf OpenWrt - nur das WebUI an den Start zu bringen soll etwas komplizierter sein.

    Mir wurde auch schon empfohlen einen Router selber mit einem Single Board Computer wie Raspberry zu bauen aber für den Übergang brauche ich aber wohl doch erstmal einen stabilen Router der nicht beim aktualisieren einer Firmensoftware kaputt geht:'‑(...
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    34.853
    Punkte für Erfolge:
    780
    Hallo,

    leider kann ich dir bezüglich deinen Wünschen keinen direkten Routertipp geben, da ich mich mit der LEDE-Materie nicht auskenne.
    ASUS und auch TP-Link werden gerne genommen.

    Gruß Frank
     
    DuQu hat sich bedankt.
  9. DuQu

    DuQu Starter

    Registriert seit:
    6. März 2018
    Beiträge:
    7
    Punkte für Erfolge:
    1
    DANKE:up: Frank werde dann da mal nachfragen
     
  10. Ehemalige Benutzer

    Ehemalige Benutzer Sammelaccount aufgelöster Benutzeraccounts

    Registriert seit:
    17. November 2002
    Beiträge:
    1.226
    Punkte für Erfolge:
    48
    Guck dir mal diese Seite an
    https://wiki.openwrt.org/toh/d-link/dir-615
    und suche nach "Firmware recovery"
    Vorher lade dir die originale Firmware von D-Link runter oder DD-WRT. Wobei ich mir überlegen würde einen neuen Router zuzulegen, da die Kiste doch schon etwas in die Jahre gekommen ist.

    Ich glaube nicht, daß die LAN-Ports technisch/physikalisch kaputt sind. Meine Vermutung, das Betriebssystem fährt nicht mehr richtig hoch, weil der Update-Prozess nicht richtig durchlief.
     
  11. Jmann82

    Jmann82 Routinier

    Registriert seit:
    22. November 2017
    Beiträge:
    141
    Punkte für Erfolge:
    18
    Davon ab das ich mir auch ein neueres Modell kaufen würde weil die Hardware echt alt und lahm ist.
    Würde ich trotzdem versuchen den Router zu retten und sei es nur des Erkenntnisgewinns wegen.

    Ich vermute auch das die Firmware beim Abbruch zerschossen wurde, der Bootloder müsste aber eigendlich noch intakt sein und du könntest versuchen mal über die Serielle Konsole darauf zuzugreifen.
    Welche Hardwarerevision hast du denn ?