DIR-300 W-Lan & Kabel-Problem

Dieses Thema im Forum "D-Link" wurde erstellt von SubbeOne, 30. März 2010.

  1. SubbeOne

    SubbeOne Gelegenheits-User

    Registriert seit:
    11. März 2010
    Beiträge:
    18
    Punkte für Erfolge:
    1
    Hallo :)

    Wir haben uns gestern ein Notebook mit integriertem W-Lan Empfänger gekauft. Haben heute das Notebook eingerichtet, also auch die W-Lan-Verbindung, aber da habe ich festgestellt, dass wenn das Notebook im Internet ist über W-Lan, kann ich über meinen Rechner nicht mehr ins Internet, welcher per Kabel mit dem Router verbunden ist.

    Sobald ich im Internet bin, geht es am Notebook nicht mehr und umgekehrt.

    Hat da jemand einen Rat für mich und weiß woran das liegt ?

    Mit freundlichen Grüßen

    # Basti
     
  2. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    Provider, Modem ?
    unter Ausführen: cmd /k ipconfig /all (OK)
    Ergebnis (rechtsklick, Alles markieren...) dann bitte hier posten von beiden
     
  3. SubbeOne

    SubbeOne Gelegenheits-User

    Registriert seit:
    11. März 2010
    Beiträge:
    18
    Punkte für Erfolge:
    1
    Hallo,

    unser Provider ist Kabel Deutschland.

    Hier vom Notebook:

    Physikalische Adresse: 1C-4B-D6-4D-15-8E
    DHCP aktiviert: Ja
    Autokonfiguration aktiviert: Ja
    Verbindungslokale IPv6-Adresse: fe80::7815:a1fe:bcb4:28f7x13(Bevorzugt)
    IPv4-Adresse: 192.168.0.100(Bevorzugt)
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.0.1
    DHCP-Server: 192.168.0.1
    DHCPv6-IAID: 337398742

    Und hier von meinem Rechner:
    Physikalische Adresse: 00-19-66-61-B1-AB
    DHCP aktiviert: Ja
    Autokonfiguration aktiviert: Ja
    IP-Adresse: 192.168.0.100
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.0.1
    DHCP-Server: 192.168.0.1
    DNS-Server: 192.168.0.1

    Nachdem ich das jetzt gesehen habe, bin ich der Meinung, dass sich die beiden mit der IP im Konflikt stehen. Habe an meinem Rechner auch eine Meldung unten rechts bekommen:

    Es besteht ein IP-Adressenkonflikt mit einem anderen System im Netzwerk, heißt, ich müsste entweder meinem Rechner oder dem Notebook eine feste IP zuweisen?

    Mit freundlichen Grüßen

    # Basti
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    --Es besteht ein IP-Adressenkonflikt mit einem anderen System im Netzwerk
    genau, richtig erkannt :up:

    sollte eigentlich nicht vorkommen, Router mal neu startem bzw. gleich Reset auf Werkseinstellungen und neu einrichten...
    am Notebook auch mal "IPv6" am WLAN-Adapter deaktivieren (Haken entfernen)...

    wie sieht es aus bei Kabelverbindung am Notebook...
     
  5. SubbeOne

    SubbeOne Gelegenheits-User

    Registriert seit:
    11. März 2010
    Beiträge:
    18
    Punkte für Erfolge:
    1
    Okay werde das morgen, spätestens übermorgen mal machen.

    Aber reicht es nicht, wenn ich meinem Rechner eine feste IP zuweise?

    MfG

    # Basti
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    statische IP kannst natürlich auch machen, dachte nur, du willst ev. die Ursache beheben, falls du mal noch ein Gerät mit dem Router verbindest ;)
     
  7. SubbeOne

    SubbeOne Gelegenheits-User

    Registriert seit:
    11. März 2010
    Beiträge:
    18
    Punkte für Erfolge:
    1
    Nein, eigentlich wird da in Zukunft kein weiteres Gerät hinzukommen.

    Vielleicht könntest du mir noch erklären, wie ich meinem Rechner eine statische IP zuweise?

    Bin da noch relativ unerfahren.

    MfG
     
  8. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.197
    Punkte für Erfolge:
    780
    Hallo,

    für W7 findest du eine Anleitung -hier- und für Vista -dort-
    Beachte, dass dein Router einen anderen IP-Adressbereich hat.

    -HIER- ist auch nochmal alles schön beschrieben.

    Gruß Frank
     
  9. SubbeOne

    SubbeOne Gelegenheits-User

    Registriert seit:
    11. März 2010
    Beiträge:
    18
    Punkte für Erfolge:
    1
    Danke für die super Anleitungen. Hat geklappt ! Mein Rechner hat jetzt eine statische IP.

    Jetzt können wir wieder gleichzeitig surfen.

    Danke für eure super Hilfe !

    # Basti
     
  10. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Danke fürs Feedback :up:

    solltest doch mal noch ein Gerät anschließen, dann achte einfach auf die IP´s