Cisco 871W und KabelBW

Dieses Thema im Forum "Cisco" wurde erstellt von bkunrath, 5. Februar 2009.

  1. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    ich ziehe gerade von T-DSL 2000 auf KabelBW 20000 um und suche ein Konfig für meinen 871W.

    Kann jemand eine hier abstellen?

    Da mein T-DSL noch nicht gekündigt ist würde ich gerne beide ISPs am 871W anschliessen. Ist es möglich den EThernet 3 Anschluss als WAN Seite mit DHCP zum KabelBW Modem zu nutzen?

    Ciao, Bernd
     
  2. graf_eichbaum

    graf_eichbaum Experte

    Registriert seit:
    5. November 2007
    Beiträge:
    432
    Punkte für Erfolge:
    0
    Hi,

    ja, du kannst den Port in ein anderes VLAN heben. Dazu unter dem interface:

    switchport access vlan <id>

    eingeben, wobei <id> irgendwas außer 1 sein sollte, denn das ist default. Anschließend kannst du mit

    interface vlan <id>

    und

    ip address negotiated

    das neue vlan auf DHCP stellen.

    Natting Config ist analog wie bei dem T-DSL Anschluß. Anschließend musst du dich nurnoch über die statische Routen entscheiden, welchen der beiden Anschlüsse du primär nutzen möchtest.
     
  3. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    ahbe Deien Vorschlag probiert:

    interface FastEthernet3
    switchport access vlan 2
    no spanning-tree portfast
    !
    interface Vlan2
    description KabelBW Network
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    ip mtu 1492
    ip tcp adjust-mss 1452
    no shutdown
    !

    Leider kommt auf dem Vlan2 kein DHCP Dialog zustande wie mir scheint:

    CiscoKunr#show interface vlan2
    Vlan2 is up, line protocol is down
    Hardware is EtherSVI, address is 0023.0411.fda7 (bia 0023.0411.fda7)
    Description: KabelBW Network
    Internet address will be negotiated using DHCP
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    CiscoKunr#

    Auf dem Interface scheint was los zu sein, brauche ich ein gekreuztes Kabel oder so was?)

    CiscoKunr#show interface FastEthernet3
    FastEthernet3 is up, line protocol is up
    Hardware is Fast Ethernet, address is 0023.0411.fdaa (bia 0023.0411.fdaa)
    Description: GBit 3
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 77000 bits/sec, 140 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    102061 packets input, 6555098 bytes, 0 no buffer
    Received 102048 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    Ciao, Bernd
     
  4. graf_eichbaum

    graf_eichbaum Experte

    Registriert seit:
    5. November 2007
    Beiträge:
    432
    Punkte für Erfolge:
    0
    das kabel passt, denn du hast ja einen link. Allerdings scheint das vlan 2 nicht richtig zu funktionieren. Vermutlich musst du es noch auf layer 2 anlegen.

    Dazu im enable Modus

    vlan database

    und anschließend

    vlan 2

    eingeben. Danach kannst du mit "show vlan-switch" den status der vlans betrachten.
     
  5. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    OK, hab ich:

    CiscoKunr#show vlan-switch

    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0, Fa1, Fa2
    2 VLAN0002 active Fa3
    1002 fddi-default act/unsup
    1003 token-ring-default act/unsup
    1004 fddinet-default act/unsup
    1005 trnet-default act/unsup

    VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
    1 enet 100001 1500 - - - - - 1002 1003
    2 enet 100002 1500 - - - - - 0 0
    1002 fddi 101002 1500 - - - - - 1 1003
    1003 tr 101003 1500 1005 0 - - srb 1 1002
    1004 fdnet 101004 1500 - - 1 ibm - 0 0
    1005 trnet 101005 1500 - - 1 ibm - 0 0
    CiscoKunr#

    Aber leider klappt der DHCP req nicht:

    CiscoKunr#show int vlan2
    Vlan2 is up, line protocol is up
    Hardware is EtherSVI, address is 0023.0411.fda7 (bia 0023.0411.fda7)
    Description: KabelBW Network
    Internet address will be negotiated using DHCP
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 12000 bits/sec, 22 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    5926 packets input, 356124 bytes, 5 no buffer
    Received 5931 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    9 packets output, 5562 bytes, 0 underruns
    0 output errors, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    CiscoKunr#

    Bernd
     
  6. graf_eichbaum

    graf_eichbaum Experte

    Registriert seit:
    5. November 2007
    Beiträge:
    432
    Punkte für Erfolge:
    0
    okay, aber zumindest ist jetzt das Vlan 2 jetzt oben. Eigentlich sollte nun auch die DHCP Geschichte funktionieren. Ich gehe mal davon aus, dass du es schon mit einem PC getestet hast und der die Verbindung über DHCP herstellen konnte?

    Du kannst auch mal probieren das Vlan 2 auf shutdown und dann auf "no shut" zu setzen, damit der Router nochmal einen Request rausschickt.
     
  7. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    erstmal vielen Dank für die Geduld und Hilfe!

    Ich bin bissel weiter aber noch lange nicht am Ziel.

    Was das Kabelmodem und DHCP angeht scheint es an dem ARRIS 602 von KabelBw zu liegen. Klemme ich nämlich meinen alten SMC Ersatzrouter zwischen den Cisco und den ARRIS bekomme ich eine DHCP Adresse von meinem SMC und der SMC eine vom ARRIS.

    vlan2 wenn ich es so anschliesse:
    CiscoKunr#sh int vlan2
    Vlan2 is up, line protocol is up
    Hardware is EtherSVI, address is 0023.0411.fda7 (bia 0023.0411.fda7)
    Description: KabelBW Network
    Internet address is 192.168.0.132/24
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:09:53, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    93 packets input, 18477 bytes, 0 no buffer
    Received 19 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    82 packets output, 9535 bytes, 0 underruns
    0 output errors, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    CiscoKunr#

    Frage 1:
    Kann ich hier auf der ENet Ebene was richte untersuchen oder den DHCP Client Req tracen?

    Frage 0:
    Meine erste Prio hat aller Dings daß ich den Weg über den SMC trotzdem mal aus Sicht des Cisco hinbekommen möchte.

    Jetzt dachte ich mit einer Route und einer Accesslist seis getan, weit gefehlt: Bekomme keineInternetzugriff hin...

    Meine Route und die Accesslist die ich versucht hatte:
    ip nat inside source list 1 interface vlan2 overload
    ip route 0.0.0.0 0.0.0.0 vlan2

    Scheint ich habe das ganze IOS mit Accesslist etc... noch nicht geschnallt...

    Zur Info habe ich meine Config angehängt:

    Ciao, Bernd
     

    Anhänge:

  8. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Habe mal den DHCP req des SMC vs. dem ARRIS vergleichen, sagt mir aus dem unknown DHCP UNknown Error (BOOTREP Packet not for us) aber gar nix:

    ARRIS Kabelmodem:

    000529: Feb 7 15:46:36.051 UST: DHCP: SDiscover 296 bytes
    000530: Feb 7 15:46:36.051 UST: B'cast on Vlan2 interface from 0.0.
    0.0
    000531: Feb 7 15:46:40.050 UST: DHCP: SDiscover attempt # 3 for entry:
    000532: Feb 7 15:46:40.050 UST: Temp IP addr: 0.0.0.0 for peer on Interface: V
    lan2
    000533: Feb 7 15:46:40.050 UST: Temp sub net mask: 0.0.0.0
    000534: Feb 7 15:46:40.050 UST: DHCP Lease server: 0.0.0.0, state: 3 Selecti
    ng
    000535: Feb 7 15:46:40.050 UST: DHCP transaction id: 200B
    000536: Feb 7 15:46:40.050 UST: Lease: 0 secs, Renewal: 0 secs, Rebind: 0
    secs
    000537: Feb 7 15:46:40.050 UST: Next timer fires after: 00:00:04
    000538: Feb 7 15:46:40.050 UST: Retry count: 3 Client-ID: cisco-0023.0411.
    fda7-Vl2
    000539: Feb 7 15:46:40.050 UST: Client-ID hex dump: 636973636F2D303032332E30
    3431312E
    000540: Feb 7 15:46:40.050 UST: 666461372D566C32
    000541: Feb 7 15:46:40.050 UST: Hostname: CiscoKunr
    000542: Feb 7 15:46:40.050 UST: DHCP: SDiscover: sending 296 byte length DHCP p
    acket
    000543: Feb 7 15:46:40.050 UST: DHCP: SDiscover 296 bytes
    000544: Feb 7 15:46:40.050 UST: B'cast on Vlan2 interface from 0.0.
    0.0
    000545: Feb 7 15:46:44.048 UST: DHCP: QScan: Timed out Selecting state
    000546: Feb 7 15:46:51.718 UST: DHCP: Received a BOOTREP pkt Not for us..: xid
    : 0xA0819ED%Unknown DHCP problem.. No allocation possible


    SMC: (funktioniert)

    000323: Feb 7 15:43:10.957 UST: DHCP: DHCP client process started: 10
    000324: Feb 7 15:43:10.957 UST: RAC: Starting DHCP discover on Vlan2
    000325: Feb 7 15:43:10.957 UST: DHCP: Try 1 to acquire address for Vlan2
    000326: Feb 7 15:43:10.961 UST: DHCP: allocate request
    000327: Feb 7 15:43:10.961 UST: DHCP: zapping entry in DHC_PURGING state for Vl
    2
    000328: Feb 7 15:43:10.961 UST: DHCP: deleting entry 83086B14 192.168.0.132 fro
    m list
    000329: Feb 7 15:43:10.961 UST: Temp IP addr: 192.168.0.132 for peer on Interf
    ace: Vlan2
    000330: Feb 7 15:43:10.961 UST: Temp sub net mask: 255.255.255.0
    000331: Feb 7 15:43:10.961 UST: DHCP Lease server: 192.168.0.1, state: 11 Pu
    rging
    000332: Feb 7 15:43:10.961 UST: DHCP transaction id: D75
    000333: Feb 7 15:43:10.961 UST: Lease: 604800 secs, Renewal: 302400 secs,
    Rebind: 529200 secs
    000334: Feb 7 15:43:10.961 UST: Next timer fires after: 00:00:15
    000335: Feb 7 15:43:10.961 UST: Retry count: 0 Client-ID: cisco-0023.0411.
    fda7-Vl2
    000336: Feb 7 15:43:10.961 UST: Client-ID hex dump: 636973636F2D303032332E30
    3431312E
    000337: Feb 7 15:43:10.961 UST: 666461372D566C32
    000338: Feb 7 15:43:10.961 UST: Hostname: CiscoKunr
    000339: Feb 7 15:43:10.961 UST: DHCP: new entry. add to queue, interface Vlan2
    000340: Feb 7 15:43:10.965 UST: DHCP: SDiscover attempt # 1 for entry:
    000341: Feb 7 15:43:10.965 UST: Temp IP addr: 0.0.0.0 for peer on Interface: V
    lan2
    000342: Feb 7 15:43:10.965 UST: Temp sub net mask: 0.0.0.0
    000343: Feb 7 15:43:10.965 UST: DHCP Lease server: 0.0.0.0, state: 3 Selecti
    ng
    000344: Feb 7 15:43:10.965 UST: DHCP transaction id: 22C
    000345: Feb 7 15:43:10.965 UST: Lease: 0 secs, Renewal: 0 secs, Rebind: 0
    secs
    000346: Feb 7 15:43:10.965 UST: Next timer fires after: 00:00:04
    000347: Feb 7 15:43:10.965 UST: Retry count: 1 Client-ID: cisco-0023.0411.
    fda7-Vl2
    000348: Feb 7 15:43:10.965 UST: Client-ID hex dump: 636973636F2D303032332E30
    3431312E
    000349: Feb 7 15:43:10.965 UST: 666461372D566C32
    000350: Feb 7 15:43:10.965 UST: Hostname: CiscoKunr
    000351: Feb 7 15:43:10.965 UST: DHCP: SDiscover: sending 296 byte length DHCP p
    acket
    000352: Feb 7 15:43:10.965 UST: DHCP: SDiscover 296 bytes
    000353: Feb 7 15:43:10.965 UST: B'cast on Vlan2 interface from 0.0.
    0.0
    000354: Feb 7 15:43:11.081 UST: DHCP: Received a BOOTREP pkt
    000355: Feb 7 15:43:11.085 UST: DHCP: Scan: Message type: DHCP Offer
    000356: Feb 7 15:43:11.085 UST: DHCP: Scan: Subnet Address Option: 255.255.255.
    0
    000357: Feb 7 15:43:11.085 UST: DHCP: Scan: Lease Time: 604800
    000358: Feb 7 15:43:11.085 UST: DHCP: Scan: DNS Name Server Option: 192.168.0.1

    000359: Feb 7 15:43:11.085 UST: DHCP: Scan: Router Option: 192.168.0.1
    000360: Feb 7 15:43:11.085 UST: DHCP: Scan: Server ID Option: 192.168.0.1 = C0A
    80001
    000361: Feb 7 15:43:11.085 UST: DHCP: rcvd pkt source: 192.168.0.1, destinatio
    n: 255.255.255.255
    000362: Feb 7 15:43:11.085 UST: UDP sport: 43, dport: 44, length: 584
    000363: Feb 7 15:43:11.085 UST: DHCP op: 2, htype: 1, hlen: 6, hops: 0
    000364: Feb 7 15:43:11.085 UST: DHCP server identifier: 192.168.0.1
    000365: Feb 7 15:43:11.085 UST: xid: 22C, secs: 0, flags: 8000
    000366: Feb 7 15:43:11.085 UST: client: 0.0.0.0, your: 192.168.0.133
    000367: Feb 7 15:43:11.085 UST: srvr: 0.0.0.0, gw: 0.0.0.0
    000368: Feb 7 15:43:11.085 UST: options block length: 336

    000369: Feb 7 15:43:11.085 UST: DHCP Offer Message Offered Address: 192.168.0
    .133
    000370: Feb 7 15:43:11.085 UST: DHCP: Lease Seconds: 604800
    000371: Feb 7 15:43:11.085 UST: DHCP: Server ID Option: 192.168.0.1
    000372: Feb 7 15:43:11.085 UST: DHCP: offer received from 192.168.0.1
    000373: Feb 7 15:43:11.085 UST: DHCP: SRequest attempt # 1 for entry:
    000374: Feb 7 15:43:11.085 UST: Temp IP addr: 192.168.0.133 for peer on Interf
    ace: Vlan2
    000375: Feb 7 15:43:11.085 UST: Temp sub net mask: 255.255.255.0
    000376: Feb 7 15:43:11.085 UST: DHCP Lease server: 192.168.0.1, state: 4 Req
    uesting
    000377: Feb 7 15:43:11.085 UST: DHCP transaction id: 22C
    000378: Feb 7 15:43:11.085 UST: Lease: 604800 secs, Renewal: 0 secs, Rebin
    d: 0 secs
    000379: Feb 7 15:43:11.085 UST: Next timer fires after: 00:00:03
    000380: Feb 7 15:43:11.085 UST: Retry count: 1 Client-ID: cisco-0023.0411.
    fda7-Vl2
    000381: Feb 7 15:43:11.085 UST: Client-ID hex dump: 636973636F2D303032332E30
    3431312E
    000382: Feb 7 15:43:11.089 UST: 666461372D566C32
    000383: Feb 7 15:43:11.089 UST: Hostname: CiscoKunr
    000384: Feb 7 15:43:11.089 UST: DHCP: SRequest- Server ID option: 192.168.0.1
    000385: Feb 7 15:43:11.089 UST: DHCP: SRequest- Requested IP addr option: 192.1
    68.0.133
    000386: Feb 7 15:43:11.089 UST: DHCP: SRequest placed lease len option: 604800
    000387: Feb 7 15:43:11.089 UST: DHCP: SRequest: 314 bytes
    000388: Feb 7 15:43:11.089 UST: DHCP: SRequest: 314 bytes
    000389: Feb 7 15:43:11.089 UST: B'cast on Vlan2 interface from 0.0.
    0.0
    000390: Feb 7 15:43:11.093 UST: DHCP: Received a BOOTREP pkt
    000391: Feb 7 15:43:11.093 UST: DHCP: Scan: Message type: DHCP Ack
    000392: Feb 7 15:43:11.093 UST: DHCP: Scan: Subnet Address Option: 255.255.255.
    0
    000393: Feb 7 15:43:11.093 UST: DHCP: Scan: Lease Time: 604800
    000394: Feb 7 15:43:11.093 UST: DHCP: Scan: DNS Name Server Option: 192.168.0.1

    000395: Feb 7 15:43:11.093 UST: DHCP: Scan: Router Option: 192.168.0.1
    000396: Feb 7 15:43:11.093 UST: DHCP: Scan: Server ID Option: 192.168.0.1 = C0A
    80001
    000397: Feb 7 15:43:11.093 UST: DHCP: rcvd pkt source: 192.168.0.1, destinatio
    n: 255.255.255.255
    000398: Feb 7 15:43:11.093 UST: UDP sport: 43, dport: 44, length: 584
    000399: Feb 7 15:43:11.093 UST: DHCP op: 2, htype: 1, hlen: 6, hops: 0
    000400: Feb 7 15:43:11.093 UST: DHCP server identifier: 192.168.0.1
    000401: Feb 7 15:43:11.093 UST: xid: 22C, secs: 0, flags: 8000
    000402: Feb 7 15:43:11.093 UST: client: 0.0.0.0, your: 192.168.0.133
    000403: Feb 7 15:43:11.093 UST: srvr: 0.0.0.0, gw: 0.0.0.0
    000404: Feb 7 15:43:11.093 UST: options block length: 336

    000405: Feb 7 15:43:11.093 UST: DHCP Ack Message
    000406: Feb 7 15:43:11.093 UST: DHCP: Lease Seconds: 604800
    000407: Feb 7 15:43:11.093 UST: DHCP: Server ID Option: 192.168.0.1

    Ciao, Bernd
     
  9. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    Hier meine Config, konnte sie nicht anhängen, da gehen woll nur Bilder!?

    HILFE!!! Lost in IOS...

    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname CiscoKunr
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    aaa new-model
    !
    !
    aaa authentication login local_authen local
    aaa authorization exec local_author local
    !
    !
    aaa session-id common
    clock timezone UST 1
    !
    crypto pki trustpoint TP-self-signed-1552046830
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1552046830
    revocation-check none
    rsakeypair TP-self-signed-1552046830
    !
    !
    crypto pki certificate chain TP-self-signed-1552046830
    certificate self-signed 01
    3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    ... 48F8234F 6613FC6D 2207135E 49965B7A E6
    quit
    dot11 syslog
    !
    dot11 ssid WirelessKunSecCisco
    vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxx
    !
    no ip source-route
    ip cef
    no ip dhcp use vrf connected
    no ip dhcp conflict logging
    ip dhcp excluded-address 192.168.1.200 192.168.1.255
    ip dhcp excluded-address 10.10.10.1 10.10.10.9
    ip dhcp excluded-address 192.168.1.1 192.168.1.129
    !
    ip dhcp pool VLAN1
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 192.168.1.1
    domain-name kunrath.lcl
    lease 4
    !
    ip dhcp pool VLAN20
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    lease 4
    !
    ip dhcp pool Core2DuoAdmin
    host 10.10.10.10 255.255.0.0
    client-identifier 0100.18f3.f55c.6d
    !
    ip dhcp pool MacBook
    host 192.168.1.20 255.255.255.0
    client-identifier 0100.1b63.a8c1.31
    client-name MacBook
    !
    ip dhcp pool MacBookW
    host 192.168.1.21 255.255.255.0
    client-identifier 0100.1d4f.fa73.cd
    client-name MacBookW
    !
    ip dhcp pool MiaAnna
    host 192.168.1.25 255.255.255.0
    client-identifier 0100.e018.b0f2.8a
    !
    ip dhcp pool Fel1x
    host 192.168.1.26 255.255.255.0
    client-identifier 0100.138f.6dfe.21
    !
    ip dhcp pool AnnaHP
    client-identifier 0100.c09f.0714.07
    !
    ip dhcp pool AnnaHPW2
    host 192.168.1.32 255.255.255.0
    client-identifier 0100.400c.025a.05
    !
    ip dhcp pool MiaThink
    host 192.168.1.40 255.255.255.0
    client-identifier 0100.1125.49c5.1f
    !
    ip dhcp pool MiaThinkW
    host 192.168.1.41 255.255.255.0
    client-identifier 0100.12f0.83c1.4e
    !
    ip dhcp pool Wii
    host 192.168.1.50 255.255.255.0
    client-identifier 0100.191d.ec31.bf
    !
    ip dhcp pool ESXi
    host 192.168.1.13 255.255.255.0
    client-identifier 0100.0e0c.bc92.1e
    !
    ip dhcp pool ESXiOpenFiler
    host 192.168.1.111 255.255.255.0
    client-identifier 000c.29b2.7e2b
    !
    ip dhcp pool ESXiWinXP
    host 192.168.1.110 255.255.255.0
    client-identifier 0100.0c29.4cc5.aa
    !
    ip dhcp pool Net-Control-3
    host 192.168.1.250 255.255.255.0
    client-identifier 0004.a308.0c36
    !
    !
    no ip bootp server
    ip domain name kunrath.lcl
    ip host Core2Duo 192.168.1.10
    ip host Fel1x 192.168.1.26
    ip host AnnaHPW2 192.168.1.32
    ip host MiaThinkW 192.168.1.41
    ip host MacBookW 192.168.1.21
    ip host MacBook 192.168.1.20
    ip host Net-Control-3 192.168.1.250
    ip host ESXi 192.168.1.13
    ip host SRW2016 192.168.1.254
    ip host Freenas 192.168.1.11
    ip host MiaAnna 192.168.1.25
    ip host KissDP558 192.168.1.210
    ip host Wii 192.168.1.50
    ip host ESXiWinXP 192.168.1.110
    ip host Core2DuoAdmin 10.10.10.10
    ip host CLP300 192.168.1.102
    ip host AnnaHP 192.168.1.30
    ip host MiaThink 192.168.1.40
    ip host ESXiOpenFiler 192.168.1.111
    ip name-server 217.237.151.142
    ip name-server 217.237.150.188
    !
    parameter-map type protocol-info msn-servers
    server name messenger.hotmail.com

    .... paar parameter Map rausgelöscht .......
    server name csc.yahoo.com

    !
    !
    username admin privilege 15 secret 5 yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp synwait-time 10
    !
    class-map type inspect imap match-any sdm-app-imap
    match invalid-command
    class-map type inspect match-any sdm-cls-insp-traffic
    match protocol cuseeme
    .... paar class-map rausgelöscht .......
    class-map type inspect match-all sdm-protocol-http
    match protocol http
    class-map type inspect aol match-any sdm-app-aol
    match service text-chat
    class-map type inspect match-all sdm-protocol-imap
    match protocol imap
    !
    !
    policy-map type inspect sdm-permit-icmpreply
    class type inspect sdm-icmp-access
    inspect
    class class-default
    pass
    policy-map type inspect sdm-inspect
    class type inspect sdm-invalid-src
    drop log

    class type inspect SDM-Voice-permit
    inspect
    class class-default
    pass
    policy-map type inspect im sdm-action-app-im
    class type inspect aol sdm-app-aol
    log
    allow
    .... paar policy-map rausgelöscht .......
    policy-map type inspect pop3 sdm-action-pop3
    class type inspect pop3 sdm-app-pop3
    log
    class class-default
    policy-map type inspect sdm-permit
    class class-default
    policy-map type inspect imap sdm-action-imap
    class type inspect imap sdm-app-imap
    log
    class class-default
    !
    zone security out-zone
    zone security in-zone
    zone-pair security sdm-zp-self-out source self destination out-zone
    service-policy type inspect sdm-permit-icmpreply
    zone-pair security sdm-zp-out-self source out-zone destination self
    service-policy type inspect sdm-permit
    zone-pair security sdm-zp-in-out source in-zone destination out-zone
    service-policy type inspect sdm-inspect
    !
    bridge irb
    !
    !
    interface Null0
    no ip unreachables
    !
    interface FastEthernet0
    description GBit 0
    !
    interface FastEthernet1
    description GBit 1
    !
    interface FastEthernet2
    description GBit 2
    !
    interface FastEthernet3
    description GBit 3
    switchport access vlan 2
    !
    interface FastEthernet4
    description $FW_OUTSIDE$$ETH-WAN$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    duplex auto
    speed auto
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Virtual-Template1
    no ip address
    !
    interface Dot11Radio0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip flow egress
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    no dot11 extension aironet
    !
    encryption vlan 1 mode ciphers aes-ccm
    !
    ssid WirelessKunSecCisco
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    channel 2412
    station-role root
    no cdp enable
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    description Internal Network
    no ip address
    ip mtu 1492
    ip nat inside
    no ip virtual-reassembly
    ip tcp adjust-mss 1452
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Vlan2
    description KabelBW Network
    ip address dhcp
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    interface Dialer1
    description $FW_OUTSIDE$
    mtu 1492
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip flow egress
    ip nat outside
    no ip virtual-reassembly
    zone-member security out-zone
    encapsulation ppp
    ip route-cache flow
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username 000846114758340028981316#0001@t-online.de password 7 140E13130E167D317D
    ppp ipcp dns request
    ppp ipcp address accept
    !
    interface BVI1
    description Bridge to Internal Network$FW_INSIDE$
    ip address 192.168.1.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip flow egress
    ip nat inside
    ip virtual-reassembly
    zone-member security in-zone
    ip route-cache flow
    !
    no ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip flow-export version 5
    ip flow-export destination 10.10.10.10 9996
    ip flow-export destination 192.168.1.110 9996
    ip flow-top-talkers
    top 20
    sort-by bytes
    cache-timeout 1000
    !
    ip http server
    ip http access-class 2
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip dns primary kunrath.lcl soa ns1.kunrath.lcl mb1.kunrath.lcl 21600 900 7776000 86400
    ip nat inside source list 1 interface Dialer1 overload
    !
    logging trap debugging
    logging facility syslog
    logging 10.10.10.10
    logging 192.168.1.110
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 23 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    snmp-server community private RW
    snmp-server location Pleidelsheim
    snmp-server contact admin@kunrath.de
    no cdp run
    !
    !
    !
    control-plane
    !
    bridge 1 route ip
    banner exec ^CC
    %Banner Exec
    -----------------------------------------------------------------------
    Cisco Router now online.
    Go out if you're wrong here!
    -----------------------------------------------------------------------
    ^C
    banner login ^CC
    %Banner Exec
    -----------------------------------------------------------------------
    Cisco Router now online
    Go out if you're wrong here!
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login authentication local_authen
    no modem enable
    transport output telnet
    line aux 0
    login authentication local_authen
    transport output telnet
    line vty 0 4
    access-class 23 in
    privilege level 15
    authorization exec local_author
    login authentication local_authen
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    ntp clock-period 17174970
    ntp server 85.214.26.169
    ntp server 130.149.17.8
    end
     
  10. graf_eichbaum

    graf_eichbaum Experte

    Registriert seit:
    5. November 2007
    Beiträge:
    432
    Punkte für Erfolge:
    0
    probier mal:

    no ip dhcp-client broadcast-flag

    falls der Router es unterstützt
     
  11. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    schon probiert, gleiches Problem der Router erkennt den DHCP Reply der Gegenseite nicht.

    Habe jetzt ein ISDN Kabelmodem (Siemens) und das hat am FastEthernet3 (LAN) das selbe Problem.

    !!! Wenn ich aber den WAN Port benutze (an dem sonst mein T-DSL mit PPPOE hängt) bekomme ich vom Kabelrouter jetzt ein DHCP Adresse!!!

    Scheint also doch irgendwie am LAN port zu liegen. Werde m,al über legen ob ich meine T-DSL über einen alten Router an den FastEthernet3 hänge und das Kabelmode am WAN Port betreibe.

    Jetzt muss ich nur noch lernen wie ich die Routen setzen muss daß a) alle Telekom adressen über T-DSL laufen, alles andere über KabelBW und wenn eins von beiden ausfällt das andere übernimmt (was vermutlich zu herausfordernd für den 871W wird).

    Ciao, Bernd
     
  12. graf_eichbaum

    graf_eichbaum Experte

    Registriert seit:
    5. November 2007
    Beiträge:
    432
    Punkte für Erfolge:
    0
    vielleicht gibt es auch Probleme wegen dem VLAN interface. Probier mal ob du auf dem 876 das Fa3 als routing port definieren kannst. Dazu unter fa 3

    no switchport

    eingeben. Anschließend kannst du direkt unter Fa3 den router als DHCP client konfigurieren, sofern er das erste Kommando geschluckt hat.
     
  13. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    habe mit paar Parameter schonexperimentiert, aber auf no switchport bin ich noch nicht gekommen - werde ich Mittwoch mal testen - danke.

    CIao, Bernd
     
  14. bkunrath

    bkunrath Gelegenheits-User

    Registriert seit:
    5. Februar 2009
    Beiträge:
    14
    Punkte für Erfolge:
    0
    Hi,

    leider antwortet er wie folgt:

    CiscoKunr(config-if)#no switchport
    % Incomplete command.
    CiscoKunr(config-if)#no switchport access ?
    CiscoKunr(config-if)#no switchport access vlan 2
    CiscoKunr(config-if)#no switchport mode
    CiscoKunr(config-if)#end

    CiscoKunr(config)#int fa3
    CiscoKunr(config-if)#ip address dhcp

    Habe noch bisselk was probiert (ohne 'ne Ahnung zu haben was trunk mode ist)

    CiscoKunr(config-if)#no switchport ?
    access Set access mode characteristics of the interface
    mode Set trunking mode of the interface
    priority Set 802.1p priorities
    trunk Set trunking characteristics of the interface
    voice Voice appliance attributes

    CiscoKunr(config-if)# switchport mode ?
    access Set trunking mode to ACCESS unconditionally
    trunk Set trunking mode to TRUNK unconditionally

    CiscoKunr(config-if)# switchport mode trunk
    CiscoKunr(config-if)#
    000603: Feb 18 17:59:58.054 UST: %DTP-5-TRUNKPORTON: Port Fa3 has become dot1q t
    runk
    000604: Feb 18 17:59:58.554 UST: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Vlan2, changed state to up
    CiscoKunr(config-if)#ip address dhcp

    % IP addresses may not be configured on L2 links.

    CiscoKunr(config-if)#

    % IP addresses may not be configured on L2 links.

    CiscoKunr(config-if)#

    Der fa3 scheint also nicht direkt benutzbar sein... schade!

    Ciao, Bernd
     

Diese Seite empfehlen